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Getting Started
 WARNING

See the Important Safety and Product Information guide in the product box for product warnings and other 
important information.

1 Connect to a Wi‑Fi® network (Connecting to a Wi‑Fi Network, page 59)(optional).
2 Pair your Bluetooth® phone and headset (Pairing with Your Smartphone, page 48) (optional).
3 Update the maps and software on your device (Map and Software Updates, page 58).
4 Acquire GPS signals (Acquiring GPS Signals, page 5).
5 Mount the device and connect it to power (Installation, page 2).
6 Adjust the screen brightness (Adjusting the Screen Brightness, page 6).
7 Navigate to your destination (Starting a Route, page 16).

Device Overview

Power button

USB-C® power and data port

microSD® memory card slot

Getting Started 1
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Installation

Powered Mount Overview

Mount connector

Accessory connector

12 to 18 Vdc system power (red)

System ground (black)

Additional parts are included with the device to cover different installation and wiring options.
Crimp Style Ring Terminals: Connect the power supply wires directly to the battery terminal.
Cable Ties: Secure cables to the roll cage or handlebar.
In-line Fuse Cable and Splice Connector: Protect the navigation device from excessive electrical current (In-line 

Fuse Cable, page 2).

In-line Fuse Cable

 WARNING
Garmin® strongly recommends having an experienced installer with the proper knowledge of electrical systems 
install the in-line fuse cable. Incorrectly wiring the power cable or the in-line fuse cable can result in damage to 
the vehicle or the battery and can cause bodily injury.

In many cases, you must install the included in-line fuse cable on the device power cable to protect the Tread 2 
navigator from excessive electrical current.

• You must install the included in-line fuse cable if you are connecting the power cable directly to the vehicle 
battery.

• If you are connecting the power cable to an accessory power source or bus bar that already has a suitable 
fuse or a protective circuit, installing the included in-line fuse is not necessary.

• When installing the fuse cable, you should connect it to the red system power wire using the included splice 
connector.

2 Getting Started
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Mounting the Device on a Roll Bar
1 Using a flat head screwdriver or 9/32 in. (7 mm) nut driver, loosen the bolt  on the roll bar mount until the 

ring separates.

2 Place the mount around the roll bar.
3 Tighten the bolt on the mount until the ring is secure.
4 Insert the ball on the mount  into the double-socket arm .

5 Tighten the knob  slightly.
6 If necessary, rotate the mount  so the Garmin logo faces up, and adjust the mount for better viewing and 

operation.
7 Tighten the knob to secure the mount.
8 Press the device into the mount until it snaps into place.
9 Route the power cable along a suitable path in your vehicle, and secure it using the included zip ties.

Getting Started 3
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Installing Your Device in the Mount
1 Fit the bottom of your device into the cradle.

2 Push the top of the device forward until it snaps into place.
You can push the latch  down to release the device from the mount.

Mounting Your Device in an Automobile
 WARNING

See the Important Safety and Product Information guide in the product box for product warnings and other 
important information.
This product contains a lithium-ion battery. To prevent the possibility of personal injury or product damage 
caused by battery exposure to extreme heat, store the device out of direct sunlight.
Do not use the suction cup mount on a motorcycle.

NOTICE
Before mounting the device, check the local laws pertaining to windshield mounting.

NOTE: The automobile mount is an optional accessory. Go to garmin.com to purchase optional accessories.
1 Plug the automotive power cable  into the port  on the device.

2 Remove the clear plastic from the suction cup .
3 Clean and dry your windshield and the suction cup with a lint-free cloth.
4 Press the suction cup to the windshield, and flip the lever  back toward the windshield.

4 Getting Started
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5 Snap the cradle  onto the suction cup arm.
6 Fit the top of your device into the cradle.
7 Press the device into the cradle until it snaps into place.
8 Plug the other end of the automotive power cable into a power outlet.

Turning the Device On or Off
• To turn the device on, press the power button, or connect the device to power.
• To put the device in power saving mode, press the power button while the device is on.

While in power saving mode, the screen is off and the device uses very little power, but it can wake instantly 
for use.
TIP: You can charge your device faster by putting it in power saving mode while charging the battery.

• To turn off the device completely, hold the power button until a prompt appears on the screen, and select 
Power Off.
The prompt appears after five seconds. If you release the power button before the prompt appears, the 
device enters power saving mode.

Locking and Unlocking the Touchscreen
You can lock the touchscreen to prevent unwanted interaction during your ride. This can be useful during rain 
and other environmental situations that may affect the touchscreen.
• To lock the touchscreen, hold the power button until a prompt appears on the screen, and select Lock 

Screen.
The prompt appears after five seconds. If you release the power button before the prompt appears, the 
device enters power saving mode.

• To unlock the touchscreen, press the power button.

Acquiring GPS Signals
When you turn on your navigation device, the GPS receiver must collect satellite data and establish the current 
location. The time required to acquire satellite signals varies based on several factors, including how far you are 
from the location where you last used your navigation device, whether you have a clear view of the sky, and how 
long it has been since you last used your navigation device. The first time you turn on your navigation device, it 
may take several minutes to acquire satellite signals.
1 Turn on the device.
2 Wait while the device locates satellites.
3 If necessary, go to an open area, away from tall buildings and trees.

 in the status bar indicates the satellite signal strength. When at least half the bars are filled, the device is 
ready for navigation. You can touch the  icon to view more details about your satellite signal, such as your 
current location accuracy.

Getting Started 5
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Status Bar Icons
The status bar is located at the top of the main menu. The status bar icons display information about features 
on the device. You can select some icons to change settings or view additional information.

GPS signal status. Select to view GPS accuracy and acquired satellite information .

Bluetooth technology status. Select to view the Bluetooth settings (Phone Settings, page 52).

Wi‑Fi signal strength. Select to change the Wi‑Fi settings (Wi‑Fi Settings, page 52).

Connected to hands-free calling. Select to place a phone call (Hands-Free Calling, page 50).

Active vehicle profile. Select to view the vehicle profile settings (Editing a Vehicle Profile, page 15).

Current time. Select to set the time (Setting the Time, page 55).

Battery charge level.

Tread app connection status (Pairing with Your Smartphone, page 48).

Temperature. Select to view the weather forecast (Viewing Weather Information, page 26).

Using the On-Screen Buttons
On-screen buttons allow you to navigate the pages, menus, and menu options on your device.
• Select  to return to the previous menu screen.
• Hold  to quickly return to the main menu.
• Select  or  to scroll through lists or menus.
• Hold  or  to scroll faster.
• Select  to see a context-based menu of options for the current screen.

Adjusting the Volume
1 Select .
2 Select an option:

• Use the slider bar to adjust the volume.
• Select  or  to mute or unmute the device volume.
• If you have paired a phone with your device, touch the volume buttons under the phone name to increase 

or decrease the phone's volume.
• Select Mixer to individually control volume for sounds such as navigation instructions and proximity 

alerts.
• Select a check box to enable or disable additional sound options.

Adjusting the Screen Brightness
1 Select  > Display > Brightness.
2 Use the slider bar to adjust the brightness.

6 Getting Started
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Changing the Keyboard
Before you can change the keyboard language or layout, you must enable a keyboard language or layout in the 
system settings.
• Select  to switch to a different keyboard language or layout.

Off-Road Navigation Features
Adventurous Routing
Garmin Adventurous Routing™ is a special route calculation mode designed to prefer routes featuring more hills 
and winding roads. You can choose a level of adventurous routing to fine-tune the route calculation to your 
preferences. If you prefer winding roads and hills even if it increases travel time, distance or fuel consumption, 
choose a higher level of adventurous routing.
For each vehicle profile, you can select a level of adventurous routing as the default route calculation mode 
(Editing a Vehicle Profile, page 15). Regardless of the current vehicle profile, you can always select  to use 
adventurous routing when starting, planning, or editing a route.

Adventure Roads and Trails
 WARNING

Entering your vehicle profile characteristics does not guarantee that your vehicle's characteristics will be 
accounted for in all route suggestions. Limitations may exist in map data for some route suggestions. Always 
defer to all posted road signs and conditions during vehicle operation. Failure to do so could lead to an accident 
involving personal injury or death.

This device can navigate off-highway roads and trails based on your vehicle profile. Trails  are color coded 
based on accessibility. You can select  to set which adventure roads and trails appear on the map.
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Pitch and Roll
 WARNING

The Pitch and Roll application is intended to show vehicle angles based on calibrated measurements only. You 
are responsible for calibrating the device. Changes to the position of the device after calibration may affect 
the accuracy of its measurements. Measured values are suggestions only based on your input into the device. 
Take readings often and carefully, and allow the readings to stabilize after significant changes in environmental 
conditions. Always allow a margin of safety for changing conditions and reading errors. Failure to account for 
your vehicle and your environment could cause an incident resulting in death or serious injury.

The device alerts you if your vehicle pitches or rolls at an angle that could affect the vehicle's stability.

Calibrating Pitch and Roll
You can set the angle of your vehicle to zero at any time.
1 Park your vehicle on a flat, level surface.
2 Adjust the position of your device in the mount so you can comfortably view the screen.
3 Select  > Pitch and Roll > Calibrate.
The values for pitch and roll reset to 0 degrees.

 WARNING
To maintain the best accuracy, you must calibrate pitch and roll each time you reposition your device.

Adjusting Warning Angles
You can adjust the angles at which the device activates a pitch or roll alert. You are responsible for knowing and 
setting the correct pitch and roll angle for your vehicle.
1 Select  > Pitch and Roll > .
2 Swipe up or down to adjust the pitch or roll warning angles.
3 Select OK.

Enabling or Disabling Warning Angle Alerts
1 Select  > Pitch and Roll > .
2 Select an option:

• To enable or disable pitch and roll notifications, select Pitch and Roll Notifications.
• To enable or disable audible alerts, select Audible Alerts.

Viewing the Altimeter, Barometer, and Compass
The device contains internal altimeter, barometer, and compass sensors with automatic calibration.

Select  > ABC.

8 Off-Road Navigation Features
Магазин спортивных часов и пульсометров «Спорт Лайф» 

8 (800) 333-57-82 | https://magazin-sportlife.ru

https://magazin-sportlife.ru


Calibrating the Compass
NOTICE

Calibrate the electronic compass outdoors. To improve heading accuracy, do not stand near metal objects or 
objects that influence magnetic fields, such as vehicles, electronic devices, buildings, or overhead power lines.

When your device is connected to the mount, it uses GPS data to determine your compass heading. When you 
remove the device from the mount, it uses a built-in compass to show your heading.
Each time you disconnect your device from the mount, you may need to calibrate the compass.
If you experience irregular compass behavior, for example, after moving long distances or after extreme 
temperature changes, you can manually calibrate the compass to improve accuracy.
1 Disconnect the device from the mount and move away from objects that influence magnetic fields.
2 From the main menu, select  > ABC >  > Calibrate Compass.
3 Follow the on-screen instructions.

Group Ride
The Tread 2 device supports radio group rides with a Group Ride accessory, and mobile group rides with the 
Tread app.
Radio group rides support location sharing, preset text messaging and, in some regions, voice communication. 
All riders must have a Group Ride accessory and must remain within radio range of each other to send and 
receive group ride information.
Mobile group rides support location sharing only. Riders in a mobile group ride must maintain an internet 
connection on their phones to send and receive group ride information. Riders without a GPS device can create 
or join a mobile group ride using the Tread app.
You can be in a radio group ride and a mobile group ride at the same time.

Starting a Radio Group Ride
Before you can start or join a radio group ride, you must purchase and install a Group Ride accessory.
NOTE: Voice communication during radio group rides is not available in certain regions.
1 From the main menu, select Group Ride.
2 If necessary, enter your name, and select Done.
3 Select Start a Group Ride > Create a Radio Group Ride.
4 Select an option:

• Select a radio preset (Selecting a Preset, page 11).
• Select a radio channel and squelch mode (Adjusting the Squelch, page 12).

5 Select Next.
6 Enter the ride name, and select Done.

As riders join your group ride, their names appear on the list.
7 After other riders have joined your group ride on their devices, select Start.

Starting a Mobile Group Ride
Before you can start or join a mobile group ride, you must pair your Tread 2 device with the Tread app on your 
phone, and your phone must have an active internet connection.
1 From the main menu, select Group Ride.
2 If necessary, enter your name, and select Done.
3 Select Start a Group Ride > Create a Mobile Group Ride.

The ride ID and QR code appear.
4 Share the ride ID with other riders.

TIP: Riders can use the Tread app to join your group ride by scanning the QR code.
5 Select Start.
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Joining a Group Ride
You can join a group ride that was created by another rider.
1 From the main menu, select Group Ride > Join a Group Ride.
2 Enter the Ride ID, and select Done.

• To join a radio group ride, select the group ride by the name.
• To join a mobile group ride, select Join with Ride ID and enter the ride ID.

Rejoining a Recent Group Ride
You can rejoin any of your ten most-recent group rides.
1 From the main menu, select Group Ride > Recent Group Rides.
2 Select a recent group ride, and select Join.

Adding Riders to a Radio Group Ride
You can add riders to a radio group ride that is already in progress.
1 From the main menu, select Group Ride.
2 If necessary, select .
3 Select Add.

As new riders join the group ride, they appear on the list.
4 Select Continue.

Broadcasting a Message
 WARNING

Do not read, send, or reply to any messages while driving, because doing so can cause a distraction that could 
lead to an accident resulting in serious personal injury or death.

You can broadcast a preset message to the members in your active group ride that are in range of the VHF 
radio.
1 From the main menu, select Group Ride.
2 If necessary, select .
3 Select Broadcast to Group.
4 Select a preset message, and select Send.

Broadcasting a Location
 WARNING

While driving, do not interact with the display to broadcast your location, because doing so can cause a 
distraction that could lead to an accident resulting in serious personal injury or death.

You can broadcast a location to the members in your active group ride that are in range of the VHF radio.
1 From the main menu, select Group Ride.
2 If necessary, select .
3 Select Broadcast to Group > Broadcast a Location, and select a location.
4 Select Share.
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Viewing a Group Ride Notification
 WARNING

Do not read or reply to any notifications while driving, because doing so can cause a distraction that could lead 
to an accident resulting in serious personal injury or death.

For most pages, a notification appears when the device receives a broadcasted group ride location or message. 
You can also view group ride notifications in the Group Ride app.
NOTE: When you are viewing the map, new notifications appear in a map tool at the edge of the screen.
1 From the main menu, select Group Ride > , and select a notification.
2 Select Go! to navigate to a shared location.

Exiting a Group Ride
1 From the main menu, select Group Ride.
2 If necessary, select .
3 Select Exit > Yes.

Group Ride Settings
From the main menu, select Group Ride > .
Edit Rider Name: Allows you to set your name that displays during a group ride. This setting is not available 

during an active group ride.
Rider Map Labels: Sets the label displayed for each active rider on the map.
Show Tracks on Map: Shows the track that each group ride member takes on the map.
Reset Default Settings: Allows you to reset all group ride settings to default values. This setting is not available 

during an active group ride.

Radio
NOTE: Before you can use the Radio app, you must install a Group Ride accessory. Go to garmin.com to 
purchase a Group Ride accessory.
TIP: The Radio app is not available in all regions.
You can use the Radio app to create radio presets, select a radio channel, and select squelch codes. To use this 
feature, you must connect the device and the antenna to the Group Ride mount. The Tread 2 device configures 
radio settings automatically when you join or create a group ride.

Selecting a Preset
1 From the main menu, select  > Radio.
2 Select an option:

• To move through the available presets, select  or .
• To select a preset from the menu, select Preset.

Selecting a Radio Channel
1 From the main menu, select  > Radio.
2 Select an option:

• To move to a different channel, select  or .
• To select a MURS channel from the menu, select Channel.
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Adjusting the Squelch
You can adjust the squelch and change squelch modes to filter out unwanted noise and interference in your 
area.
1 From the main menu, select  > Radio.
2 Select an option:

• To choose a squelch code within the current mode, select  or .
• To select a squelch mode, select Open (Squelch Modes, page 12).

Squelch Modes
Squelch modes allow you to filter out nearby radio users on the same channel as you.
Open: Allows a traditional squelch setting to filter out static. You can increase the squelch level to filter out 

unwanted noise.
CTCSS: Continuous Tone-Coded Squelch System uses an inaudible low-frequency tone before each 

transmission to filter out unwanted noise. You hear only others on the same radio channel who are using the 
same CTCSS tone frequency as you.

DCS: Digital Code Squelch uses digital codes before each transmission to filter out unwanted noise. You hear 
only others on the same radio channel who are using the same DCS code as you.

The CTCSS and DCS squelch modes decrease your radio range slightly.

Adding a Custom Radio Preset
1 Select  > Radio > Preset > .
2 Select  or  to select a channel and squelch code.
3 Select Save.

Selecting a Roger Tone
You can select the tone other devices play when you operate your radio.
1 Select  > Radio >  > Roger Tone.
2 Select a roger tone.

The device plays the selected tone.
3 Select Save.

Turning the Radio Off
Select  > Radio >  > Yes.

Enabling Push-to-Talk with a Headset
You can enable push-to-talk controls for use with a compatible Bluetooth headset. This allows you to transmit 
your voice using the voice dial feature on your headset.
1 Select  > Radio >  > Push to Talk with Headset.
2 If necessary, follow the on-screen instructions to pair your headset with the device.
3 Select Push to Talk with Headset.
4 Select .
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Transmitting Your Voice
Before you can transmit your voice, you must pair your Tread 2 device with a compatible Bluetooth headset or 
connect the fist microphone.
You can transmit your voice over the radio using the connected fist microphone or a compatible Bluetooth 
headset.

Select an option:
• Hold the push-to-talk button on the side of the connected fist microphone.
• From the main menu, select  > Radio > Push to Talk.
• Use the voice dial feature on your connected Bluetooth headset (Enabling Push-to-Talk with a Headset, 

page 12).
TIP: You can press the pause or stop button to manually close the radio.
NOTE: You must enable the Push to Talk with Headset setting to use this feature (Radio Settings, 
page 13).

Adjusting the Radio Volume
1 Select  > Radio > .
2 Use the slider bars to adjust the volume.

Radio Settings
From the main menu, select  > Radio > .
Push to Talk with Headset: Enables you to transmit your voice using the push-to-talk button on your compatible 

headset.
Roger Tone: Sets the roger tone the device plays when you operate your radio.
Reset Default Settings: Resets all radio settings and presets to factory default values.

inReach® Remote
The inReach remote function allows you to control your inReach satellite communication device (sold 
separately) using your Tread 2 device. You can send messages, view weather reports, trigger an SOS alert, 
and more. Go to buy.garmin.com to purchase an inReach device.

Connecting an inReach Device
1 Bring the inReach device within 3 m (10 ft.) of your Tread 2 device.
2 On your Tread 2 device, select  > inReach.
3 Follow the on-screen instructions on your Tread 2 device to complete the pairing process.
After the pairing process is complete, the inReach and Tread 2 devices connect automatically when they are 
within range.

Sending a Text Message
1 Select inReach > Compose.
2 Select one or more contacts, and select Done.
3 Enter a message.
4 Select Send.
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SOS
 WARNING

Before you can use the SOS function, you must have an active satellite subscription. Always test your device 
before you use it outdoors.
Ensure you have a clear view of the sky when using the SOS function, because this feature requires satellite 
access to operate properly.

NOTICE
Some jurisdictions regulate or prohibit the use of satellite communications devices. It is the responsibility of the 
user to know and follow all applicable laws in the jurisdictions where the device is intended to be used.

During an emergency, you can use your paired inReach satellite communicator to contact the Garmin 
ResponseSM center to request help. The SOS feature sends a message to the Garmin Response team, and 
they notify the appropriate emergency responders of your situation. You can communicate with the Garmin 
Response team during your emergency while you wait for help to arrive. You should only use the SOS function in 
a real emergency situation.

Initiating an SOS Rescue
Before you can initiate an SOS rescue using your Tread 2 device, you must pair it with a compatible inReach 
device (Connecting an inReach Device, page 13).

NOTICE
While the device is in SOS mode, do not turn off or attempt to turn off the inReach device. Doing so could 
prevent this feature from operating properly and could delay receipt of assistance in the event of an emergency.

1 Select  > inReach.
2 Select .
3 Wait for the SOS countdown.

The device sends a default message to the emergency response service with details about your location.
4 Reply to the confirmation message from the emergency response service.

Your reply lets the emergency response service know that you are capable of interacting with them during 
the rescue.
For the first 10 minutes of your rescue, an updated location is sent to the emergency response service every 
minute. To conserve battery power after the first 10 minutes, an updated location is sent every 10 minutes 
when moving, and every 30 minutes when stationary.

Canceling an SOS Rescue
If you no longer need assistance, you can cancel an SOS rescue after it is sent to the emergency response 
service.

Select Cancel SOS > Cancel SOS.
Your device transmits the cancellation request. When you receive a confirmation message from the emergency 
response service, the device returns to normal operation.
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Vehicle Profiles
 WARNING

Entering your vehicle profile characteristics does not guarantee that your vehicle's characteristics will be 
accounted for in all route suggestions or that you will receive the warning icons in all cases. Limitations may 
exist in the map data such that your device cannot account for these restrictions or road conditions in all cases. 
Always defer to all posted road signs and road conditions when making driving decisions.

By using different vehicle profiles, you can quickly change several device settings, such as which map layers are 
enabled and which route calculation mode is used by default.
Routing and navigation are calculated differently based on your vehicle profile. The device avoids including 
restricted or impassable areas in routes based on the dimensions, weight, and other characteristics you entered 
for your vehicle.
The current active vehicle profile is indicated by an icon in the status bar. The navigation and map settings on 
your device can be customized separately for each vehicle type.

Switching the Vehicle Profile
1 From the status bar, select the vehicle profile icon, such as  or .
2 Select a vehicle profile.

The vehicle profile information appears, including measurements and weight.
3 Select Select.

Choosing a Vehicle Profile
Select the vehicle profile icon on the status bar.

Adding a Vehicle Profile
You can add a vehicle profile for each vehicle to be used with your device.
1 Touch the current vehicle profile icon in the status bar.
2 Select .
3 Select your current vehicle type.
4 Enter the vehicle characteristics such as size and traction method.
5 Select the default route calculation method.

Editing a Vehicle Profile
You can change basic vehicle profile information or add detailed information to a vehicle profile, such as 
maximum speed.
1 Select  > Vehicle Profile.
2 Select a vehicle profile to edit.
3 Select an option:

• To edit the vehicle profile information, select , and select a field to edit.
• To rename the vehicle profile, select  >  > Rename Profile.
• To delete the vehicle profile, select  >  > Delete.

Adding Portable Propane Tanks
NOTE: This feature is only available with certain vehicle profiles.
When you add your propane tanks to your vehicle profile, the device avoids routing through areas with propane 
tank restrictions that may affect your route. The device also alerts you when you approach areas that require 
you to shut off your propane tanks.
1 From the vehicle profile, select  > Add Portable Tank.
2 Enter the weight of the propane tank, and select Save.

Vehicle Profiles 15
Магазин спортивных часов и пульсометров «Спорт Лайф» 

8 (800) 333-57-82 | https://magazin-sportlife.ru

https://magazin-sportlife.ru


Routes
A route is a path from your current location to one or more destinations.
• For off-road use, you can set the device to calculate point-to-point routes in a straight line.
• The device calculates a recommended route to your destination based on the preferences you set, including 

the route calculation mode and avoidances (Avoiding Delays, Tolls, and Areas, page 21).
• The device can automatically avoid roads that are not appropriate for the active vehicle profile.
• You can start navigating to your destination quickly using the recommended route, or you can select an 

alternate route (Starting a Route, page 16).
• If there are specific roads you need to use or avoid, you can customize the route (Shaping Your Route, 

page 20).
• You can add multiple destinations to a route (Adding a Stop to Your Route, page 20).

Starting a Route
You can start a route by searching for a location.
1 Select Search, and search for a location (Finding and Saving Locations, page 29).
2 Select a location.
3 Select an option:

• To navigate using the default route calculation method for the current vehicle profile (Vehicle Profiles, 
page 15), select Go!.

• To navigate to the location using adventurous routing (Adventurous Routing, page 7), select .
The device calculates a route to the location and guides you using voice prompts and information on the map 
(Your Route on the Map, page 18). A preview of the major roads in your route appears at the edge of the map 
for several seconds.
If you need to stop at additional destinations, you can add the locations to your route (Adding a Stop to Your 
Route, page 20).

Starting a Route to a Point on the Map
You can start a route by selecting a location from the map.
1 Select View Map.
2 Drag and zoom the map to display the area.
3 Select a point on the map.
4 Select Go!.
The device calculates a route using the default calculation method for your vehicle profile (Vehicle Profiles, 
page 15).

Planning a Route
A route can include many stops and shaping points, and it must include at least a starting location and one 
destination.
1 Select  > Route Planner > .
2 Search or select a location on the map to be the starting point for this route.
3 If necessary, select a route calculation mode for the route segment.

TIP: You can select to let the device automatically calculate the most adventurous route to your next 
destination (Adventurous Routing, page 7).

4 If the next point along your route is a stop, select Stop. Otherwise, select Shaping.
5 If necessary, add additional stops or shaping points.

NOTE: The last stop you add is the route destination.
6 If necessary, select  to rearrange the order of stops and shaping points along the route.
7 After you have finished planning the route, select .
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Creating a Round-Trip Route
The device can create a round-trip route using a specified starting location and a distance, duration, or 
destination.
1 From the main menu, select  > Round Trip.
2 Select Start Location.
3 Search for a location or select a location, and select Select.
4 Select Trip Attributes.
5 Select an option:

• Select Choose a Distance to plan your route by distance.
• Select Choose a Duration to plan your route based on time.
• Select Choose a Destination to plan your route to a specified location and back to the starting location.

6 Select Next.
7 Enter a distance, duration, or destination.
8 For routes based on distance or duration, select Add a Direction.

The route takes you in the selected direction and back.
9 Select Road Type to choose what type of road you prefer to ride on.
10 Select Calculate.
11 If necessary, adjust the slider to increase or decrease the adventurous routing level for your route 

(Adventurous Routing, page 7).
12 Select a route, and select Go!.

Navigating to a Saved Route
1 Select  > Route Planner.
2 Select a saved route.
3 Select Go!.
4 Select the first location to navigate to, and select OK.
5 Select Start.

The device calculates a route from your current location to the selected location, and then it guides you to 
the remaining route destinations in order.
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Your Route on the Map
As you travel, the device guides you to your destination using voice prompts and information on the map. 
Instructions for your next turn or exit, or other actions appear across the top of the map.

Next action in the route. Indicates the next turn, exit, or other action and the lane in which you should 
travel, if available.

Distance to the next action.

Name of the street or exit associated with the next action.

Route highlighted on the map.

Next action in the route. Arrows on the map indicate the location of upcoming actions.

Vehicle speed.

Name of the road on which you are traveling.

Estimated arrival time.
TIP: You can touch this field to change the information it shows.

Map tools. Provides tools to show you more information about your route and surroundings.

Map layers. Allows you to add map layers such as topographic and BirdsEye imagery to your map view.

Map perspective. Allows you to change the map perspective between track up, north up, and 3-D.
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Active Lane Guidance
As you approach some turns, exits, or interchanges in your route, a detailed simulation of the road appears 
beside the map, if available. A colored line  indicates the proper lane for the turn.

Viewing Turns and Directions
While navigating a route, you can view upcoming turns, lane changes, or other directions for your route.
1 From the map, select an option:

• To view upcoming turns and directions as you navigate, select  > Turns.
The map tool displays the next several turns or directions beside the map. The list updates automatically 
as you navigate the route.

• To view the complete list of turns and directions for the entire route, select the text bar at the top of the 
map.

2 Select a turn or direction (optional).
Detailed information appears. An image of the junction may appear for junctions on major roadways, if 
available.

Viewing the Entire Route on the Map
1 While navigating a route, select anywhere on the map.
2 Select .
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Changing Your Active Route

Adding a Stop to Your Route
Before you can add a stop to your route, you must be navigating a route (Starting a Route, page 16).
You can add stops to the middle or end of your route. For example, you can add a fuel station as the next 
destination in your route.
TIP: To create complex routes with multiple destinations or scheduled stops, you can use the route planner to 
plan, schedule, and save a route (Planning a Route, page 16).
1 From the map, select  > Search.
2 Search for a location (Finding and Saving Locations, page 29).
3 Select a location.
4 Select Go!.
5 Select an option:

• To stop the current route and start a new route to the location, select Start New Route.
• To add the location as the next destination in your route, select Add as Next Stop.
• To add the location to the end of your route, select Add as Last Stop.
• To add the location and edit the order of destinations in your route, select Add to Active Route.

Skipping the Next Stop on Your Route
You can skip an upcoming location you previously added to your route.

From the map, select  > Yes.

Shaping Your Route
Before you can shape your route, you must start a route (Starting a Route, page 16).
You can manually shape your route to change its course without adding a stop.
1 Select a point on the map.
2 Select Shape Route.

The device recalculates the route to include the selected shaping point.
3 Select Go! to accept the new route.

Editing Your Active Route
1 Drag the map to reveal the  icon.
2 Select .
3 Select an option:

• To recalculate the route to your next stop using a different route calculation mode, select the new 
calculation mode.

• To add a stop or shaping point before your next stop, select Insert.
You can select  to search for a location, or you can select a point on the map to add it to your route.

• To rearrange the order of the stops and shaping points along your route, select .
4 When you have finished editing the route, select .

Saving Your Active Route
1 Drag the map to reveal the  icon.
2 Select .
3 Select .
4 Select  to save the route.
5 If necessary, edit the name of the route, and select Done.
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Avoiding Delays, Tolls, and Areas

Avoiding Traffic Delays on Your Route
Before you can avoid traffic delays, you must be receiving traffic information.
By default, the device optimizes your route to avoid traffic delays automatically. If you have disabled this option 
in the traffic settings (Traffic Settings, page 53), you can view and avoid traffic delays manually.
1 While navigating a route, select  > Traffic.
2 Select Alternate Route, if available.
3 Select Go!.

Avoiding Toll Roads
Your device can avoid routing you through areas that require tolls, such as toll roads, toll bridges, or congestion 
areas. The device may still include a toll area in your route if no other reasonable routes are available.
1 Select  > Navigation > Avoidances > Toll Roads.
2 Select Save.

Avoiding Toll Stickers
If the map data on your device contains detailed toll sticker information, you can avoid or allow roads that 
require toll stickers for each country.
NOTE: This feature is not available in all areas.
1 Select  > Navigation > Toll Stickers.
2 Select a country.
3 Select an option:

• To be asked each time before routing through an area that requires toll stickers, select Always Ask.
• To always avoid roads that require toll stickers, select Avoid.
• To always allow roads that require toll stickers, select Allow.

4 Select Save.

Avoiding Road Features
1 Select  > Navigation > Avoidances.
2 Select the road features to avoid on your routes, and select Save.

Custom Avoidances
Custom avoidances allow you to select specific areas or sections of road to avoid. When the device calculates a 
route, it avoids these areas and roads unless no other reasonable route is available.

Avoiding a Road
1 Select  > Navigation > Custom Avoidances.
2 If necessary, select Add Avoidance.
3 Select Add Avoid Road.
4 Select the starting point of the section of road to avoid, and select Next.
5 Select the ending point of the road section, and select Next.
6 Select Done.
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Avoiding an Area
1 Select  > Navigation > Custom Avoidances.
2 If necessary, select Add Avoidance.
3 Select Add Avoid Area.
4 Select the upper-left corner of the area to avoid, and select Next.
5 Select the lower-right corner of the area to avoid, and select Next.

The selected area is shaded on the map.
6 Select Done.

Disabling a Custom Avoidance
You can disable a custom avoidance without deleting it.
1 Select  > Navigation > Custom Avoidances.
2 Select an avoidance.
3 Select  > Disable.

Deleting Custom Avoidances
1 Select  > Navigation > Custom Avoidances > .
2 Select an option:

• To delete all custom avoidances, select Select All > Delete.
• To delete one custom avoidance, select the avoidance, and select Delete.

Taking a Detour
You can take a detour for a specified distance along your route or detour around specific roads. This is useful if 
you encounter construction zones, closed roads, or poor road conditions.
1 From the map, select  > Edit Route.
2 Select an option:

• To detour your route for a specific distance, select Detour by Distance.
• To detour around a specific road on the route, select Detour by Road.

Stopping the Route
From the map, select  > Stop.

Going Home
The first time you start a route home, the device prompts you to enter your home location.
1 Select Search > Go Home.
2 If necessary, enter your home location.

Editing Your Home Location
1 Select Search >  > Set Home Location.
2 Enter your home location.
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Arriving at Your Destination
When you approach your destination, the device provides information to help you complete your route.
•  indicates the location of your destination on the map, and a voice prompt announces you are approaching 

your destination.
• When you approach some destinations while using an RV vehicle profile, the device automatically prompts 

you to plan your arrival at an RV destination, such as a parking area. You can select a suggested point on the 
map, and select Go! to navigate to that destination.

• When you stop at your destination, the device automatically ends the route. If the device does not detect your 
arrival automatically, you can select  > Stop to end your route.

Parking Near Your Destination
Your device can help you find a parking spot near your destination. When you approach some destinations, the 
device automatically suggests parking areas.
1 Select an option:

• When the device suggests parking, select More to see all of the suggested parking areas.
NOTE: When you select a suggested parking area, the device automatically updates your route.

• If the device does not suggest parking locations, select Search > Categories > Parking, and select Near 
Destination for the search area.

2 Select a parking location, and select Go!.
The device guides you to the parking area.

Tracks
Recording Tracks
Tracking records your path. When you start tracking, your device logs your location and updates the track line.
1 Select  > Track Recorder.
2 Select Start.
If your device is paired with the Tread app, recorded tracks are periodically synchronized to your Garmin 
account.
You can retrace your recorded track by navigating it as a new route (Converting a Track to a Route, page 23).

Following Your Most Recent Track
You can quickly retrace your most recent track back to its beginning.
1 Select  > TracBack.

Your most recent track appears on the map.
2 Select Go!.

Converting a Track to a Route
1 From the Saved app, open the track you want to convert (Viewing Your Saved Items, page 37).
2 Select .
3 Select Convert to Route or Save as Route.
4 Select an option:

• SelectStart to Finish to save the route in the same direction as the track.
• Select Finish to Start to save the route in the reverse direction of the track.
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Using the Map
You can use the map to navigate a route (Your Route on the Map, page 18) or to view a map of your 
surroundings when no route is active.
1 Select View Map.
2 Touch anywhere on the map.
3 Select an option:

• Drag the map to pan left, right, up, or down.
• To add or remove map layers, select .
• To zoom in or out, select  or .
• To switch between North Up, 2D, and 3D views, select .
• To plan a route, drag the map to reveal the  icon, and select  (Planning a Route, page 16).
• To start a route, select a location on the map, and select Go! (Starting a Route to a Point on the Map, 

page 16).

Map Tools
Map tools provide quick access to information and device functions while you view the map. When you activate 
a map tool, it appears in a panel at the edge of the map.
Stop: Stops navigation of the active route.
Edit Route: Allows you to take a detour or skip locations in your route (Changing Your Active Route, page 20).
Mute Navigation: Mutes the device audio.
Cities Ahead: Displays upcoming cities and services along your active route or along a highway (Cities Ahead, 

page 25).
Up Ahead: Displays upcoming locations along the route or the road on which you are traveling (Up Ahead, 

page 25).
Elevation: Displays upcoming elevation changes.
Traffic: Displays traffic conditions along your route or in your area (Viewing Traffic Information, page 26). This 

feature is not available in all areas or for all device models.
Trip Data: Displays customizable trip data, such as speed or mileage (Viewing Trip Data from the Map, 

page 26).
Track Recorder: Displays the track data for your active track.
Turns: Displays a list of upcoming turns in your route (Viewing Turns and Directions, page 19).
Phone: Displays a list of recent phone calls from your connected phone, and displays in-call options while a 

phone call is active (Using In-Call Options, page 50).
Weather: Displays weather conditions for your area (Viewing Weather Information, page 26).
Music Player: Displays media controls and media information.
Smart Notifications: Displays recent smart notifications from your connected phone (Smart Notifications, 

page 48).
Pitch and Roll: Displays the current angle of your vehicle (Pitch and Roll, page 8).
Group Ride: Displays the distance and direction of the members in your group ride (Group Ride, page 9).
Radio

Allows you to use the push-to-talk feature with a compatible Bluetooth headset (Enabling Push-to-Talk with a 
Headset, page 12).

Overview Map: Displays an overview of your route on the map.
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Viewing a Map Tool
1 From the map, select .
2 Select a map tool to open it.

TIP: With some map tools, you can touch the map tools to expand it or show more detailed information.
3 When you are done using the map tool, select .

Up Ahead
The Up Ahead tool provides information about upcoming locations along your route or the road on which you 
are traveling. You can view upcoming points of interest by category, such as restaurants, fuel stations, or rest 
areas.
You can customize the categories that show in the Up Ahead tool.

Viewing Upcoming Locations
1 From the map, select  > Up Ahead.

While you are traveling, the map tool shows the next location along your road or route.
2 Select an option:

• If the map tool shows categories, select a category to view a list of nearby locations in that category.
• If the map tool shows upcoming locations, select a location to view location details or start a route to the 

location.

Customizing the Up Ahead Categories
You can change the location categories that appear in the Up Ahead tool.
1 From the map, select  > Up Ahead.
2 Select a category.
3 Select .
4 Select an option:

• To move a category up or down in the list, select and drag the arrow next to the category name.
• To change a category, select the category.
• To create a custom category, select a category, select Custom Search, and enter the name of a business 

or category.
5 Select Save.

Cities Ahead
While you are traveling on a highway or navigating a route that includes a highway, the Cities Ahead tool 
provides information about upcoming cities along the highway. For each city, the map tool shows the distance 
to the highway exit and the services available, similar to the information on highway road signs.

Viewing Upcoming Cities and Exit Services
1 From the map, select  > Cities Ahead.

While you are traveling along a highway or an active route, the map tool shows information about upcoming 
cities and exits.

2 Select a city.
The device shows a list of points of interest located at the selected city exit, such as fuel stations, lodging, or 
restaurants.

3 Select a location, and select Go! to start navigating.
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Viewing Upcoming Elevation Changes
You can view upcoming elevation changes along your route. This can help you avoid or plan for steep uphill or 
downhill grades.
1 From the map, select  > Elevation.
2 Select the chart to expand it to the full screen.

The device displays your current elevation, and a chart of elevation over distance.
3 Select an option:

• Select  or  to change the distance range of the chart.
• Select the arrows to scroll the chart.

Viewing Traffic Information
Before you can view up-to-date traffic information, you must pair and connect your device to the Tread app on 
your phone (Pairing with Your Smartphone, page 48).

NOTICE
Garmin is not responsible for the accuracy or timeliness of the traffic information.

1 From the map, select  > Traffic.
2 Touch the Traffic panel to view the traffic incidents on the map.

Viewing Weather Information
Before you can view up-to-date weather information, you must pair and connect your device to the Tread app on 
your phone (Pairing with Your Smartphone, page 48).

NOTICE
Garmin is not responsible for the accuracy or timeliness of the weather information.

1 Select  > Weather.
The device shows the current weather conditions and a forecast for the next several days.

2 Select an option:
• Select a day to view a detailed forecast.
• Select Radar to view the weather radar map.
• Select Conditions to view a road conditions map.
• Select Alerts to view a severe weather alert map.
• Select  to view the weather forecast for a different city.

Viewing the Map Key
Elements on each map layer are color-coded to represent different information. You can view the map key to 
see what each color represents.

Select  > .

Viewing Trip Data
The trip data tool displays your speed and provides statistics about your trip.

From the map, select Speed.

Viewing Trip Data from the Map
Before you can view trip data on the map, you must add the tool to the map tools menu.

From the map, select  > Trip Data.
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Customizing the Trip Data Fields
1 From the map, select  > Trip Data.
2 Select a trip data field.
3 Select an option.

The new trip data field appears in the trip data map tool.

Resetting Trip Information
1 From the map, select Speed.
2 Select  > Reset Field(s).
3 Select an option:

• When not navigating a route, select Select All to reset every data field except the speedometer, on the first 
page.

• Select Reset Overall Data to reset Trip A and total data.
• Select Reset Trip B to reset the odometer.
• Select Reset Max. Speed to reset the maximum speed.
• Select Reset Max. Elevation to reset the maximum elevation.

Viewing a Map Tool
1 From the map, select .
2 Select a map tool to open it.

TIP: With some map tools, you can touch the map tools to expand it or show more detailed information.
3 When you are done using the map tool, select .

Customizing the Map

Customizing the Map Layers
1 From the map, select  > Layers.
2 Under Map Type, select a map type.

With some map types, you can select  > Hybrid Map to combine two map types.
NOTE: The Satellite Imagery map shows satellite images only for areas where you have downloaded satellite 
imagery (Downloading Outdoor Maps+ Content, page 28).

3 Under Map Details, select the types of information to display over the map.
NOTE: Some layers are incompatible with each other and cannot be enabled at the same time. Enabling a 
layer automatically disables any incompatible layers.
NOTE: Some map layers require an Outdoor Maps+ subscription.
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Downloading Outdoor Maps+ Content
Before you can download Outdoor Maps+ content, you must purchase an Outdoor Maps+ subscription on the 
Tread app.
You must connect your device to Wi‑Fi before you can download Outdoor Maps+ content (Connecting to a Wi‑Fi 
Network, page 59).
To see Outdoor Maps+ content on the map, you must download the content for a specific area.
NOTE: Some Outdoor Maps+ layers are available only in certain areas.
1 Select  > Map > Map Manager > Outdoor Maps+ > Download Maps.
2 Select .
3 Select each map layer you want to download.

TIP: You can touch  to see information about each map layer.
The selected map layers are marked with a checkmark.

4 Select .
5 Drag the map and pinch to zoom in and out on the map until the highlighted rectangle covers the area for 

which you want to download map data.
TIP: As you change the size of the area, the total download size and your current disk usage appear at the 
top of the screen.

6 Select  to start downloading.
You can continue using your device while it downloads Outdoor Maps+ content.

Viewing Your Collections on the Map
Before you can view the Collections map layer, you must pair your device with the Tread app to sync your device 
with your Garmin account.
You can view the items from your Garmin account directly on the map.
NOTE: Items from your Garmin account that were not added to any collection appear in the Unorganized 
collection on your Tread 2 device.
1 From the map, select  > Collections.
2 Select one or more collection categories from the list.

The tracks, routes, and waypoints from the selected collections appear as icons on the map.

Changing the Map Data Field
1 From the map, select a data field.

NOTE: You cannot customize Speed.
2 Select a type of data to display.

Changing the Map Buttons
1 From the map, hold a map button.
2 Select an option:

• To replace a map button, select a map button, and select a map button to display.
• To remove a map button, select .

3 Select Save.

28 Using the Map
Магазин спортивных часов и пульсометров «Спорт Лайф» 

8 (800) 333-57-82 | https://magazin-sportlife.ru

https://magazin-sportlife.ru


Changing the Map Perspective
1 Select  > Map > Driving Map View.
2 Select an option:

• Select Track Up to display the map in two dimensions (2-D), with your direction of travel at the top.
• Select North Up to display the map in 2-D with north at the top.
• Select 3-D to display the map in three dimensions.
• Select Auto Zoom to Group to automatically adjust the zoom level so all riders in a group ride are visible 

on the map.
3 Select Save.

Changing the Map Region
When the device is connected to a Wi‑Fi network, you can download new map regions directly onto the device.
1 Select  > Map Manager > Manage Device Maps.
2 Select an option:

• To remove a map region, select the region, and select Remove.
• To install a new map region to the device's internal memory, select the region, and select Install to Device.
• To install a new map region to a memory card (Installing a Memory Card for Maps and Data, page 56), 

select the region, and select Install to the Memory Card.
As you add or remove new regions, a bar at the top of the page displays the available storage space on the 
device.

3 After you have finished adding and removing map regions, select Apply.

Finding and Saving Locations
The maps loaded in your device contain locations, such as restaurants, hotels, auto services, and detailed street 
information. The Search menu helps you find your destination by providing several methods to browse, search, 
and save this information.
From the main menu, select Search.
• To quickly search all locations on your device, select Search (Finding a Location Using the Search Bar, 

page 30).
• To find an address, select Address.
• To browse or search pre-loaded points of interest by category, select Categories (Finding a Location by 

Category, page 30).
• To search near a different city or area, select the current search area, and select a new search area (Changing 

the Search Area, page 32).
• To view and edit your saved locations, select Waypoints (Saving Locations, page 36).
• To view locations you have recently selected from the search results, select Recent (Viewing Recently Found 

Locations, page 35).
• To find parks with trails for off-road vehicles, select Off-Road Parks.
• To find snowmobile trails and points of interest accessible by snowmobile, select Snowmobile Points.
• To search for RV parks and campgrounds, select Ultimate Public Campgrounds (Finding Ultimate 

Campgrounds Points of Interest, page 34).
• To search for locations that are part of your Outdoor Maps+ subscription, select Outdoor Maps+.
• To search for United States National Forest locations such as trailheads and recreation areas, select USFS 

Points.
• To browse and search Tripadvisor® traveler ratings, select Tripadvisor (Finding Tripadvisor Points of Interest, 

page 35).
• To find national parks and explore park maps, select National Parks (Finding National Parks, page 34).
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• To navigate to specific geographic coordinates, select Coordinates (Finding a Location Using Coordinates, 
page 33).

Points of Interest
NOTICE

You are responsible for understanding and complying with any applicable rules, laws, or regulations associated 
with points of interest.

A point of interest is a place that you may find useful or interesting. Points of interest are organized by category 
and can include popular travel destinations such as gas stations, restaurants, hotels, and entertainment venues.

Finding a Location Using the Search Bar
You can use the search bar to search for locations by entering a category, brand name, address, or city name.
1 Select Search.
2 Select Search in the search bar.
3 Enter all or part of the search term.

Suggested search terms appear below the search bar.
4 Select an option:

• To search for a type of business, enter a category name (for example, "movie theaters").
• To search for a business name, enter all or part of the name.
• To search for an address near you, enter the house number and street name.
• To search for an address in another city, enter the house number, street name, city, and state.
• To search for a city, enter the city and state.
• To search for coordinates, enter latitude and longitude coordinates.

5 Select an option:
• To search using a suggested search term, select the term.
• To search using the text you entered, select .

6 If necessary, select a location.

Finding a Location by Category
1 Select Search.
2 Select a category, or select Categories.
3 If necessary, select a subcategory.
4 Select a location.

Navigating to Points of Interest Within a Venue
NOTE: This feature is not available for all locations.
You can create a route to a point within a larger venue, such as a specific store in a shopping mall, a terminal at 
an airport, or nearby parking areas.
1 Select Search > Search.
2 Enter the name of the venue, and select .
3 Select the venue.

A list of categories for points of interest within the venue appears.
4 Select a category, select a location, and select Go!.
The device creates a route to the parking area or venue entrance closest to the selected point.
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Location Search Results
The location search results appear in a list, with the nearest location at the top. Each numbered location also 
appears on the map. You can scroll down to view more results.

Select a location to view the option menu.

 Select to view detailed information about the location.

Select to start navigating using adventurous routing (Adventurous Routing, page 7).

 Go!
Select to start navigating to the location using the default route calculation mode for the current 
vehicle profile.

 Select to view the search results on the map in full screen.
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Changing the Search Area
By default, the device searches for locations near your current location. You can also search other areas, such 
as near your destination, near another city, or along your active route.
1 Select Search.
2 Select the current search area .

3 Select a search area.
4 If necessary, follow the on-screen instructions to select a specific location.
The selected search area appears at the top of the screen. When you search for a location using any of the 
options in the Search menu, the device suggests locations near this area first.

Finding Parking Near Your Current Location
1 Select Search > Categories > Parking.
2 Select a parking location.
3 Select Go!.
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Finding Parking Near a Specified Location
1 Select Search.
2 Select the current search area .

3 Select Select a Location.
4 Follow the on-screen instructions to select a location.
5 Select Categories > Parking.

Parking options near the selected location appear.
6 Select a parking location.
7 Select Go!.

Finding an Address
NOTE: The order of the steps may change depending on the map data loaded on your device.
1 Select Search.
2 If necessary, select the current search area to search near a different city or area.
3 Select Address.
4 Follow the on-screen instructions to enter address information.
5 Select the address.

Finding a Location Using Coordinates
You can find a location using latitude and longitude coordinates.
1 Select Search > Coordinates.
2 If necessary, select , and change the coordinate format or datum.
3 Select Coordinates.
4 Enter the latitude and longitude coordinates, and select Done.
5 Select an option:

• To save the coordinates as a location, select Save.
• To start a route to the coordinates, select Go!.
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Finding Fuel Stations and Prices
Before you can use this feature, your device must be connected to a supported phone running the Tread app 
(Pairing with Your Smartphone, page 48).
You can find nearby fuel stations and compare fuel prices.
1 Select Search > Categories > Fuel Stations.
2 If necessary, select , select a fuel type, and select Save.

Fuel prices appear under each station in the search results.
3 Select a fuel station.

Finding National Parks
Device models that include maps for North America or the United States also include detailed information for 
national parks in the United States. You can navigate to a national park or to a location within a national park.

NOTICE
You are responsible for understanding and complying with any applicable rules, laws, or regulations associated 
with national parks.

1 Select Search > National Parks.
A list of national parks appears, with the nearest park at the top.

2 Select Search, and enter all or part of the park name to narrow the results (optional).
3 Select a national park.

A list of categories for locations of features and amenities within the park appears below the park name.
4 Select an option:

• To start navigating to the park, select Go!.
• To view more park information or explore the park features and amenities, select .
• To quickly find a location within the park, select a category from the list below the park name, and select a 

location.

Finding Snowmobile Points
NOTICE

You are responsible for understanding and complying with any applicable rules, laws, or regulations associated 
with points of interest.

Your device includes snowmobile points of interest, which allow you to find outdoor points of interest for 
snowmobiles.
1 Select Search > Snowmobile Points.
2 Select a location.

Finding Ultimate Campgrounds Points of Interest
NOTE: This feature is not available in all areas.

NOTICE
You are responsible for understanding and complying with any applicable rules, laws, or regulations associated 
with campsites and points of interest.

Your device includes Ultimate Campgrounds points of interest, which allow you to find public campgrounds near 
your location.
1 Select Search > Ultimate Public Campgrounds.
2 If necessary, select Search Filters, select one or more search filters, and select Search.
3 Select a location.
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Tripadvisor
NOTICE

Garmin is not responsible for the accuracy or timeliness of the Tripadvisor information.
You are responsible for understanding and complying with any applicable rules, laws, or regulations associated 
with points of interest.

Your device includes Tripadvisor traveler ratings. Tripadvisor ratings appear automatically in the search results 
list for restaurants, hotels, and attractions. You can also search for nearby Tripadvisor points of interest and 
sort by distance or popularity.

Finding Tripadvisor Points of Interest
1 Select Search > Tripadvisor.
2 Select a category.
3 If necessary, select a subcategory.

A list of nearby Tripadvisor points of interest for the category appears.
4 Select Sort Results to filter the displayed points of interest by distance or popularity (optional).
5 Select , and enter a search term (optional).

Viewing Recently Found Locations
Your device stores a history of the last 50 locations you have found.

Select Search > Recent.

Clearing the List of Recently Found Locations
Select Search > Recent >  > Clear > Yes.

Viewing Current Location Information
You can use the Where Am I? page to view information about your current location. This feature is helpful if you 
need to tell emergency personnel your location.

From the map, select the vehicle.

Finding Emergency Services and Fuel
You can use the Where Am I? page to find the nearest hospitals, police stations, and fuel stations.
1 From the map, select the vehicle.
2 Select Hospitals, Police Stations, or Fuel.

A list of locations for the selected service appears, with the nearest locations at the top.
3 Select a location.
4 Select an option:

• To navigate to the location, select Go!
• To view the phone number and other location details, select .

Getting Directions to Your Current Location
If you need to tell another person how to get to your current location, your device can give you a list of 
directions.
1 From the map, select the vehicle.
2 Select  > Directions to Me.
3 Select a starting location.
4 Select Select.
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Adding a Shortcut
You can add shortcuts to the Where To? menu. A shortcut can point to a location, a category, or a search tool.
The Where To? menu can contain up to 36 shortcut icons.
1 Select Search > Add Shortcut.
2 Select an item.

Removing a Shortcut
1 Select Search >  > Remove Shortcut(s).
2 Select a shortcut to remove.
3 Select the shortcut again to confirm.
4 Select Done.

Saving Locations

Saving a Location
1 Search for a location (Finding and Saving Locations, page 29).
2 Select a location from the list of search results.
3 Select  > Save.
4 If necessary, select Name to edit the name of the location.
5 Select Save.

Saving Your Current Location
1 From the map, select the vehicle icon.
2 Select Save.
3 If necessary, select Name to edit the name of the location.
4 Select Save.

Editing a Saved Location
1 Select Search > Waypoints.
2 If necessary, select a category.
3 Select a location.
4 Select Edit.
5 Select an option:

• Select Name.
• Select Map Symbol to change the symbol used to mark the saved location on a map.
• Select Collections to add or remove the location from your saved collection categories.
• Select Coordinates to edit the GPS coordinates for the location.

6 Edit the information.
7 Select Done.

Deleting a Saved Location
NOTE: Deleted locations cannot be recovered.
1 Select Search > Waypoints.
2 Select a waypoint.
3 Select Edit > Delete > Yes.
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Viewing Your Saved Items
You can use the Saved app to view your saved items, such as waypoints, routes, and tracks. When paired with 
the Tread app, your saved items periodically sync with your Garmin account.
1 Select  > Saved.
2 If necessary, select the category filter  to browse different collections and filter by item type.

Sharing a Saved Item
You can share items using a connected smartphone with the Tread app, or you can save them to a memory 
card.
1 From the Saved app, select the item you want to share.
2 Select an option:

• To share a route or track, select  > Share.
• To share a waypoint, select Share.

3 Select an option:
• To send the item to the Tread app on your phone, select Garmin Tread.
• To save the item to a memory card, select Memory Card.

4 If necessary, edit the name for the .gpx file.

Sharing Multiple Saved Items
You can share multiple items in a single .gpx file.
1 From the Saved app, select a category or collection filter including all the items you want to share.
2 Select  > Share.
3 Select the items to share.
4 Select  .
5 Select an option:

• To send the items to the Tread app on your phone, select Garmin Tread.
• To save the items to a memory card, select Memory Card.

6 If necessary, edit the name for the .gpx file.
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Synchronizing Garmin Account Data
Before you can synchronize account data, you must pair your device with the Tread app (Pairing with Your 
Smartphone, page 48).
You can synchronize data, such as tracks, with your Garmin account. Your device periodically synchronizes data 
with your account automatically. You can also synchronize data manually at any time.
1 Select  > Saved.
2 Select .

Using the Apps
Handlebar Controller
The Handlebar Controller app allows you to view and configure the actions triggered by each button on the 
Handlebar Controller accessory.
By default, the handlebar controller buttons trigger the following actions.

Short press to save the current location.
Long press to skip the next destination on your route.

Press to zoom in on the map.

Press to zoom out on the map.

Short press to change the map type.
Long press to lock or unlock the screen.

In addition to the user-configurable actions, you can press the  and  buttons to interact with on-screen 
dialogs.

Configuring the Buttons
You can configure each button on the handlebar controller to trigger different actions.
1 Select  > Handlebar Controller.

A diagram of the handlebar controller appears. Each button is linked to a short press action and a long press 
action.

2 Select Short Press to choose the action to trigger with a short press of the linked button.
Some actions, such as zooming in or out on the map, must trigger with both a short press or a long press 
and will automatically be set for both modes.

3 Select an action.
4 Select .
5 Select Long Press to choose the action to trigger with a long press of the linked button.
6 Select .
7 Repeat steps 2 through 6 for each of the buttons.
You can select  > Restore to set all the handlebar controller buttons back to their default configuration.

Wireless Cameras
Your device can display the video feed from one or more connected wireless cameras (sold separately).
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Pairing the Device with a Wireless Camera
You can pair a wireless camera with your Tread 2 device.
1 Update your Tread 2 device to the latest software version (Map and Software Updates, page 58).

Your device may not support the wireless camera without the latest software.
2 Select  > Cameras > Add New Camera.
3 Follow the on-screen instructions to finish pairing and setting up the camera.
After you complete the pairing process with a camera for the first time, it connects automatically to the Garmin 
navigation device when power is applied.

Viewing the Camera
 WARNING

This device is intended to enhance situational awareness when used properly. If used improperly, you could 
become distracted by the display, which could lead to an accident causing serious personal injury or death. 
Always view the display at a glance when the vehicle is in motion to avoid becoming distracted.

Select  > Cameras.

Aligning the Guidance Lines
For the best reference points, the guidance lines should be aligned to reflect the outside edges of the vehicle. 
You should align the guidance lines separately for each backup camera. On some models, adjustment is 
automatically available after pairing a camera.

 WARNING
You must ensure that the guidance lines are properly aligned before using the device and after making any 
camera angle adjustments. Failure to properly align the guidance lines could result in an accident or collision, 
resulting in death, serious injury, or property damage.

1 Position the vehicle with one side closely aligned to a curb, driveway, or parking stall lines.
You may want to position the vehicle in the center of a parking stall, and then pull forward into the next stall. 
This allows you to use the parking stall lines in the rear of the vehicle as reference points for alignment.
The curb, driveway, or parking stall lines should be clearly visible on the device.

2 Select an option:
• From the camera view, tap the screen, and select .
• From the camera view, select  > Adjust Video.

3 Drag the circles on the corners of the guidance lines , or tap the arrows until they match the angle and 
position of the curb, driveway, or parking stall lines.
The guidance lines should appear directly on top of your reference points.
The red or orange section of the guidance lines should align with the rear of your vehicle.
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4 If necessary, reposition the vehicle with the other side closely aligned to a curb, driveway, or parking stall 
lines, and repeat the alignment process.
You should attempt to keep the guidance lines symmetrical, even if your vehicle is not in perfect alignment 
with the curb, driveway, or parking stall lines.

5 Select  after alignment is complete.

Music Player
The music player can play music or audio from these sources.
• Music files stored on your Tread device.
• Bluetooth audio from a paired phone.

Adding the Music Player Tool to the Map
The music player map tool enables you to control the music player from your map.
1 Open the map.
2 Select  > Music Player.

The music player controls appear on the map.

Changing the Media Source
You can change the source from which media is played on your device.
1 Select  > Music Player.
2 Select Source.
3 Select an available media source from the list.

Garmin PowerSwitch™ App
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 Opens the app settings menu

 Enters editing mode to customize the app layout and functions

 Turns off all outputs

 Power buttons Activates each connected output

Displays input voltage

Displays the total amperage of the selected Garmin PowerSwitch device

Displays the device name

Displays Garmin PowerSwitch device tabs and custom layout tabs

Activating a Power Switch
Before you can use the Garmin PowerSwitch app to activate a switch, you must install your Garmin 
PowerSwitch device in your vehicle and pair it with the Garmin PowerSwitch app.

From the Garmin PowerSwitch app, select a power button to turn a switch on or off.

Turning Off All Switches
Select .

Customizing a Button
1 From the Garmin PowerSwitch app screen, select .

The app enters editing mode.
2 Select  on the button you want to customize.
3 When you have finished customizing the button, select .
4 Select .

Assigning a Switch to a Control Input
Before you can use control input functions, you must connect a control input to your Garmin PowerSwitch 
device.
You can assign one or more switches to turn on when the Garmin PowerSwitch device receives a signal from a 
control input.
1 Select .
2 Select your Garmin PowerSwitch device.
3 Select a control input.
4 Select one or more switches.

Adding a Custom Layout
You can add a custom layout tab to the Garmin PowerSwitch app. Buttons added to a custom layout can control 
multiple switches at the same time.
1 From the Garmin PowerSwitch app, select .

The device enters editing mode.
2 Select .
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Adding a Button to a Custom Layout
1 From the Garmin PowerSwitch app, select a custom layout tab.
2 Select .

The app enters editing mode.
3 Select Add Button.
4 On the new button, select .
5 Select an option:

• To change the name of the button, select the Label field, and enter a name.
• To add an icon to the button, select the Icon field, and select an icon.
• To change the button color, select a color.

6 Select Add Action.
7 If necessary, select a Garmin PowerSwitch device and a switch.
8 Select an action:

• To set the button to turn the switch on or off with each press, select Toggle.
• To set the button to turn on the switch, select Turn On.
• To set the button to turn off the switch, select Turn Off.

9 Select a button mode:
• To set the button to activate with one touch, select Normal.
• To set the button to activate only while touching the button, select Momentary.
• To set the button to turn on and off repeatedly, select Strobe, and select time intervals.

10 If applicable, use the slider to set the brightness of lights.
11 Select .
12 If necessary, select Add Action to add additional actions for the button.

You can add one action for every switch on the Garmin PowerSwitch device.

Arranging Buttons In a Custom Layout
1 From the Garmin PowerSwitch app, select a custom layout tab.
2 Select .

The app enters editing mode.
3 On the button you want to move, hold , and drag the button to a new location.

Deleting a Custom Layout or Button
1 From the Garmin PowerSwitch app, select a custom layout tab.
2 Select .

The app enters editing mode.
3 Select an option:

• To delete a button, select  on the button you want to delete.
• To delete a layout tab, select  on the layout tab.

Routines
Routines automate your Garmin PowerSwitch device. When you define a routine on your compatible Garmin 
navigation device, it turns switches on or off automatically when the conditions of the routine are met. For 
example, you can set a routine to turn on a switch at specific time each day or when your vehicle reaches a 
specific speed. Routines are available only when using a compatible Garmin navigation device.
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Adding a Routine
1 From the Garmin PowerSwitch app, select  > Routines.
2 If necessary, select Add Routine.
3 Select When.
4 Select a trigger:

• To set a switch to trigger when your vehicle reaches a specific speed, select Speed > Next, and follow the 
on-screen instructions to enter speed thresholds.

• To set a switch to trigger at a specific time each day, select Time > Next, and enter a time.
• To set a switch to trigger at sunrise, select Sunrise.
• To set a switch to trigger at sunset, select Sunset.

5 Select Add Action.
6 Select a device, a switch, an action, and a button mode.
7 If necessary, use the slider to adjust the dimmer.
8 Select Save.

Editing a Routine
1 From the Garmin PowerSwitch app, select  > Routines.
2 Select  on the routine you want to edit.
3 Select an option:

• To change the trigger for the routine, select When, and select a trigger.
• To change an action, select  on the action you want to change, and update the action.
• To add an action to the routine, select Add Action, and enter information about the action.

4 Select Save.

Deleting a Routine
1 From the Garmin PowerSwitch app, select  > Routines.
2 Select  on the routine you want to delete.
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Tread Audio App
Before you can use the controls in the Tread Audio app, you must install your Tread Audio Box and Tread 6.5" 
XS-LED Tower Speakers in your vehicle and pair the Tread Audio Box with the Tread Audio app.

Displays information about the currently playing media, such as title, artist, album, station, or channel.

Displays progress through the current media item.

Displays playback controls. The controls change based on the service providing the media.

Displays the current audio source.  indicates the media is being played by another media app on your 
phone and sent to the device using a Bluetooth media connection.

Opens the LED controls.

Opens the app settings menu.

Opens the volume zone controls.

Mutes the audio.

Increases or decreases the volume.

LED Controls
The LED controls allow you to control the LED lights on your connected Tread 6.5" XS-LED Tower Speakers and 
optional, addressable LEDs. You can set the color of the LEDs, sync the LEDs to your music or the speed of your 
vehicle, and display a call sign color during a group ride.
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Enabling LED Groups
By default, the controls for LED groups RGB 1 and RGB 2 are enabled. Enabling an LED group allows you to 
use the LED lighting controls for that group. You can enable the LED group for the Tread 6.5" XS-LED Tower 
Speakers or any additional speakers or addressable LEDs after you set up and pair them with your Tread Audio 
Box.
1 Select .
2 Select the LED group.

Changing the Media Source
You can change the source from which media is played on your device.
1 Select the current media source .

2 Select an available media source from the list.

LED Light Settings
Select .
Set Color: Sets the color of the LED lights.
Music Sync: Syncs the LED lights to music playback.
Speed Sync: Syncs the LED lights to the vehicle's speed.
Group Ride Sync: Sets the LED lights to display a call sign color during a group ride.

Audio Zone Settings
Select  > Stereo Settings > Audio Zones, and if necessary, select a zone.
Zone Name: Sets the name of the zone.
Loud: Boosts the high and low frequencies.
Subwoofer Filter: Sets the low-pass frequency of the subwoofer.
Bass: Sets the relative volume of low-frequency audio.
Middle: Sets the relative volume of middle-frequency audio.
Treble: Sets the relative volume of high-frequency audio.

Dog Tracking
The dog tracking features allow you to see information transmitted from your compatible Garmin handheld dog 
device on your Tread device. You can navigate to your dogs, view their current status and location, and observe 
the distance they have traveled.
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Receiving Data From Your Handheld Device
Before you can receive data, you must enable broadcasting on your handheld dog tracking device. See the 
owner's manual for your dog tracking device for more information.
1 Place your handheld dog tracking device within 3 m (10 ft) of your Tread 2 device.

TIP: If there are other dog tracking devices nearby, you should move away from them before pairing your dog 
tracking device with the Tread 2 device.

2 Select  > Dog Tracking.
The Tread 2 device searches for a dog tracking device broadcasting within range, and connects 
automatically.

TIP: Your Tread 2 device receives data from one compatible handheld dog device at a time. Stay more than 3 m 
(10 ft) away from other handheld dog devices or disable broadcasting on handheld dog devices from which you 
do not want to receive data.

Tracking Your Dogs
1 Select  > Dog Tracking.

The dogs connected to your handheld dog device appear on the screen.
2 Select a dog.

The dog's location and track log appear on the map.
3 Select Go! to navigate to your dog.

Dog Status Icons
Icons indicate the status and location of your dogs.

Sitting

Running

On point

Treed

Unknown*

Collar battery low

Collar connection lost

Collar GPS reception lost

*The unknown status icon indicates the collar has not acquired a satellite signal and the handheld device 
cannot determine the location of the dog.

Viewing Your Dogs on the Map
1 While viewing the map, select anywhere on the map.
2 Select .
The device zooms to show all of your dogs on the screen.
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Dog Tracker Settings
Select  > Dog Tracking > .
Dog Labels: Sets the labels that appear next to your dog's location on the map.
Dog Label Size: Sets the size of dog labels on the map.
Dog Icon Size: Sets the size of dog icons on the map.
Dog Track On Map: Shows the dog track history on the map.
Audible Dog Alerts: Enables an audible alert for dog status changes.
Clear Dog Tracks: Clears the dog track logs.
Unpair: Unpairs your dog tracker.

Driver Awareness Features and Alerts
 CAUTION

The driver alerts and speed limit features are for information only and do not replace your responsibility to abide 
by all posted speed limit signs and to use safe driving judgment at all times. Garmin is not responsible for any 
traffic fines or citations you receive for failing to follow all applicable traffic laws and signs.

Your device provides features that can help encourage safer driving, even when you are driving in a familiar 
area. The device plays an audible tone or message and displays information for each alert. You can enable or 
disable the audible tone or message for each type of alert. Not all alerts are available in all areas.
School zone or nearby school: The device plays a tone and displays the distance to and speed limit (if available) 

for an upcoming school or school zone.
Speed limit reduction: The device plays a tone and displays the upcoming reduced speed limit so you can be 

prepared to reduce your speed.
Speeding alert: The device displays a red border on the speed limit icon when you exceed the posted speed limit 

for the current road.
Railroad crossing: The device plays a tone and displays the distance to an upcoming railroad crossing.
Animal crossing: The device plays a tone and displays the distance to an upcoming animal crossing area.
Curve: The device plays a tone and displays the distance to a curve in the road.
Slower traffic: The device plays a tone and displays the distance to slower traffic when you approach slower 

traffic at a higher speed. Your device must be receiving traffic information to use this feature.

Enabling or Disabling Driver Alerts
You can enable or disable several types of driver alerts.
1 Select  > Driver Assistance > Driver Alerts .
2 Select or clear the check box next to each alert.
3 Select OK.
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Red Light and Speed Cameras
NOTICE

Garmin is not responsible for the accuracy of or the consequences of using a red light or speed camera 
database.

NOTE: This feature is not available for all regions or product models.
Information about red light and speed camera locations is available in some areas and for some product 
models with a paid subscription. The device alerts you when you approach a reported speed or red light camera.
• In some areas, your device can receive red light and speed camera data while connected to a smartphone 

running the Tread app.
• You can use the Garmin Express™ software (garmin.com/express) or the Tread app to update the camera 

database stored on your device. You should update your device frequently to receive the most up-to-date 
camera information.

Live Services, Traffic, and Smartphone Features
 WARNING

Do not read or interact with notifications while driving, because doing so can cause distraction which could lead 
to an accident resulting in serious personal injury or death.

NOTICE
Garmin is not responsible for the accuracy or timeliness of the traffic information.

The Tread app allows your device to receive smart notifications and live information, such as live traffic data 
and weather information.
Live traffic data: Sends live traffic data to your device, such as traffic incidents and delays, construction zones, 

and road closings (Viewing Traffic Information, page 26).
Weather information: Sends real-time weather forecasts, road conditions, and weather radar to your device 

(Viewing Weather Information, page 26).
Smart Notifications: Displays phone notifications and messages on your device. This feature is not available for 

all languages.
Hands-Free calling: Allows you to place and receive phone calls through the device using your connected 

Bluetooth headset.
Send locations to device: Allows you to send locations from your smartphone to your navigation device.

Pairing with Your Smartphone
You can pair your Tread 2 navigator with your smartphone and the Tread app to enable additional features and 
access live information.
1 From the app store on your smartphone, install the Tread app.
2 Turn on your Tread 2 navigator, and place the navigator and your smartphone within 3 m (10 ft.) of each 

other.
3 On your phone, open the Tread app.
4 Follow the on-screen instructions to sign in to a Garmin account and complete the pairing and setup 

process.
The main app dashboard appears. After the devices are paired, you can enable or disable smartphone features 
on your navigator. The devices connect automatically when they are turned on and within range.

Smart Notifications
While your device is connected to the Tread app, you can view notifications from your smartphone on your 
Tread 2 device, such as text messages, incoming calls, and calendar appointments.
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Receiving Notifications
 WARNING

Do not read or interact with notifications while driving, because doing so can cause distraction that could lead 
to an accident resulting in serious personal injury or death.

Before you can use this feature, your device must be connected to a supported phone running the Tread app 
(Pairing with Your Smartphone, page 48).
From most pages, a popup appears when the device receives a notification from your smartphone. If the device 
is moving, you must verify you are a passenger and not the driver before you can view notifications.
NOTE: If you are viewing the map, notifications appear in a map tool.
• To ignore a notification, select OK.

The popup closes, but the notification remains active on your phone.
• To view a notification, select View.
• To listen to the notification, select View > .

The device reads the notification using text-to-speech technology. This feature is not available for all 
languages.

• To perform additional actions, such as dismissing the notification from your phone, select View, and select 
an option.
NOTE: Additional actions are available for only some notification types and must be supported by the app 
generating the notification.

Receiving Notifications while Viewing the Map

 WARNING
Do not read or interact with notifications while driving, because doing so can cause distraction that could lead 
to an accident resulting in serious personal injury or death.

Before you can use this feature, your device must be connected to a supported phone running the Tread app 
(Pairing with Your Smartphone, page 48).
When you are viewing the map, new notifications appear in a map tool at the edge of the screen. If the device is 
moving, you must verify you are a passenger and not the driver before you can view notifications.
• To ignore a notification, select , or wait for popup to expire.

The popup closes, but the notification remains active on your phone.
• To view a notification, select the notification text.
• To listen to the notification, select .

The device reads the notification using text-to-speech technology. This feature is not available for all 
languages.

Viewing the List of Notifications
You can view a list of all active notifications.
1 Select  > Smart Notifications.

The list of notifications appears. Unread notifications appear black, and previously read notifications appear 
gray.

2 Select an option:
• To view a notification, select the notification description.
• To listen to a notification, select .

The device reads the notification using text-to-speech technology. This feature is not available for all 
languages.
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Hands-Free Calling
NOTE: While most phones and headsets are supported and can be used, a particular phone or headset cannot 
be guaranteed to be compatible. All features may not be available for your phone.
Using Bluetooth wireless technology, your device can connect to your compatible mobile phone and wireless 
headset or helmet to become a hands-free device. To check compatibility, go to www.garmin.com/bluetooth.

Placing a Call
1 Select  > Phone.
2 Select an option:

• To dial a number, select Dial, enter the phone number, and select Dial.
• To view numbers of recent, missed, or recently dialed or received calls, select Call History, select a log, 

select a number, and select Call to dial it.
• To call a contact from your phone book, select Phone Book, select a contact, and select Call.
• To call a point of interest location such as a restaurant or attraction, select Browse Categories, select a 

category, select a location, and select Call.

Placing a Call Using Voice Dial
Before you can use voice dialing, the voice assistant app on your phone must be available.
1 Select  > Phone > Voice Dial.
2 Listen for the voice prompt.
3 Say Call, and say the contact name, phone number, or location you want to call.

Calling Home
Select  > Phone > Call Home.
When using this feature for the first time, you are prompted to dial the home phone number.
TIP: You can reset the home phone number by selecting  > Set Home Number.

Using In-Call Options
In-call options are available when you answer a call. Some options may not be compatible with your phone.
TIP: If you close the in-call options page, you can open it again by selecting  from any screen. You can also 
select the caller from the map.
• To set up a conference call, select Add Call.
• To transfer audio to your phone, select Call in Progress on Navigator.

TIP: You can use this feature if you want to disconnect the Bluetooth connection and remain on the call, or if 
you need privacy.

• To use the dial pad, select Keypad.
TIP: You can use this feature to use automated systems, such as voice mail.

• To mute the microphone, select Mute.
• To hang up, select End Call.

Showing or Hiding App Notifications
You can use the Tread app to customize which types of smartphone notifications appear on your Tread 2 
device.
1 On your phone, open the Tread app.
2 Select  >  > Smart Notifications.

A list of smartphone app categories appears.
3 Select a category to enable or disable notifications for that type of app.
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Disabling Phone Connectivity Features
You can disable specific phone connectivity features while keeping other features enabled.
1 Select  > Phone.
2 Select the phone.
3 Select an option:

• To disable receiving calls on your connected headset, clear the Phone calls check box.
NOTE: The Phone calls check box is shown only if there is a headset connected.

• To disable playing sounds from the phone, such as music, on your Tread 2 or a connected headset, clear 
the Media Audio check box.

Disabling Headset Features
By default, all compatible Bluetooth features are enabled when you pair your headset. You can disable certain 
features while keeping others enabled.
1 Select  > Headset.
2 Select the headset.
3 Select an option:

• To disable audio from phone calls, clear the Headset check box.
• To disable audio from streaming media, clear the Media Audio check box.

Disconnecting a Bluetooth Device
You can temporarily disconnect a Bluetooth device without deleting it from the paired devices list. The 
Bluetooth device can connect to your Tread device automatically in the future.
1 Select an option:.

• To disconnect a phone, select  > Phone.
• To disconnect a headset, select  > Headset.

2 Select the device to disconnect.
3 Select Disconnect.

Deleting a Bluetooth Device
You can delete a paired phone or headset to prevent it from automatically connecting to your device in the 
future.
1 Select an option:.

• To delete a phone, select  > Phone.
• To delete a headset, select  > Headset.

2 Select the device to delete.
3 Select Forget Device.
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Settings
Phone and Headset Settings

Phone Settings
Select  > Phone, and select your phone.
Disconnect: Disconnects the paired phone.
Phone Name: Displays the name of the paired phone. You can select the name to change how it displays on 

your navigation device.
Media Audio: Enables the navigation device to play media audio from your paired phone.
Garmin Tread: Appears when the navigation device is connected to the Tread app on your phone.
Forget Device: Removes the connected device from the list of paired devices. This option is available only after 

a device is paired.

Headset Settings
Select  > Headset, and select your headset.
Disconnect: Disconnects the paired headset.
Headset Name: Displays the name of the paired headset. You can select the name to change how it appears on 

your navigation device.
Navigation Audio Quality: Sets the audio quality for navigation prompts.
Headset: Enables or disables headset features.
Media Audio: Enables or disables media audio through the headset.
Forget Device: Removes the headset from the list of paired devices.

Wi‑Fi Settings
The wireless network settings allow you to manage Wi‑Fi networks.
Select  > Wi-Fi.
Wi-Fi: Enables the Wi‑Fi radio.
Saved Networks: Allows you to edit or remove saved networks.
Search for Networks: Searches for nearby Wi‑Fi networks (Connecting to a Wi‑Fi Network, page 59).

Map Settings
Select  > Map.
Map Vehicle Icon: Sets the vehicle icon that represents your position on the map.
Driving Map View: Sets the perspective on the map.
Map Detail: Sets the level of detail on the map. More detail may cause the map to draw slower.
Adventure Roads & Trails: Selects what types of adventure roads and trails are highlighted on the map.
Waypoint Labels: Sets the size of waypoint labels on the map.
Waypoint Decluttering: Hides waypoint icons at high map zoom levels.
Range Rings: Shows rings on the map, representing distance from you. The distance to the innermost ring is 

shown on the bottom left corner of the screen.
NOTE: Range rings are shown only while using the Track Up or North Up map perspective (Changing the Map 
Perspective, page 29).

Auto Zoom: Automatically selects the zoom level for optimal use of your map. When disabled, you must zoom 
in or out manually.

Skip Next Stop Confirmation: Sets a confirmation message to appear when skipping a location on your route.
Map Manager: Manages maps installed on the device (Changing the Map Region, page 29).
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Navigation Settings
Select  > Navigation.
Off-Route Recalculation: Sets recalculation preferences when navigating away from an active route.
Avoidances: Sets road features to avoid on a route.
Custom Avoidances: Allows you to avoid specific roads or areas.
Traffic: Sets options for traffic features (Traffic Settings, page 53).
Toll Stickers: Not available in every region. Sets options to avoid or allow roads that require toll stickers for 

each country.
Environmental Zones: Sets the avoidance preferences for areas with environmental or emissions restrictions 

that may apply to your vehicle.
Restricted Mode: Disables all functions that require significant operator attention.
GPS Simulator: Stops the device from receiving a GPS signal, and saves battery power.

Traffic Settings
From the main menu, select  > Navigation > Traffic.
Traffic: Enables the traffic feature.
Current Provider: Sets the provider to use for traffic data. The Auto option selects the best available traffic data 

automatically.
Subscriptions: Lists the current traffic subscriptions.
Optimize Route: Enables the device to use optimized alternate routes automatically or upon request (Avoiding 

Traffic Delays on Your Route, page 21).

Avoiding Toll Stickers
If the map data on your device contains detailed toll sticker information, you can avoid or allow roads that 
require toll stickers for each country.
NOTE: This feature is not available in all areas.
1 Select  > Navigation > Toll Stickers.
2 Select a country.
3 Select an option:

• To be asked each time before routing through an area that requires toll stickers, select Always Ask.
• To always avoid roads that require toll stickers, select Avoid.
• To always allow roads that require toll stickers, select Allow.

4 Select Save.

Setting a Simulated Location
If you are indoors or not receiving satellite signals, you can use the GPS simulator to plan routes from a 
simulated location.
1 Select  > Navigation > GPS Simulator.
2 From the main menu, select View Map.
3 Tap the map twice to select an area.

The address of the location appears at the bottom of the screen.
4 Select the location description.
5 Select Set Location.
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Driver Assistance Settings
Select  > Driver Assistance.
Driver Alerts: Allows you to enable or disable alerts for upcoming zones or road conditions (Driver Awareness 

Features and Alerts, page 47).
Speeding Alert: Alerts you when you are exceeding the speed limit.
Reduced Speed Tone: Alerts you when the speed limit decreases.
Route Preview: Displays a preview of the major roads in your route when you start navigation.
Country Border Alert: Alerts you before crossing an international border.
Upcoming Services: Displays services up ahead on long trips.
Proximity Alerts: Alerts you when you approach different types of points (Proximity Alerts Settings, page 54).

Proximity Alerts Settings
NOTE: You must have custom points of interest (POIs) loaded for proximity points alerts to display.
NOTE: This feature is not available in all areas.
Select  > Driver Assistance > Proximity Alerts.
Audio: Sets the style of alert that plays when you approach proximity points.
Alerts: Sets the type of proximity points for which alerts are played.

Display Settings
Select  > Display.
Orientation: Allows you to set the display to portrait (vertical) or landscape (horizontal).

NOTE: This feature is not available on all product models.
Color Mode: Allows you to select day or night color mode. If you select the Auto option, the device automatically 

switches to day or night colors based on the time of day.
Brightness: Allows you to adjust the display brightness.
Display Timeout: Allows you to set the amount of idle time before your device enters sleep mode while using 

battery power.
External Power Prompts: Allows you to set power management options when the device loses external power.
Screenshot: Allows you to take a picture of the device screen. Screenshots are saved in the Screenshot folder of 

the device storage.

System Settings

Language and Keyboard Settings
To open the Language and Keyboard settings, from the main menu, select  > System.
Voice Language: Sets the language for voice prompts.
Text Language: Sets all on-screen text to the selected language.

NOTE: Changing the text language does not change the language of user-entered data or map data, such as 
street names.

Keyboard Language: Enables keyboard languages.

Units and Time Settings
To open the Units and Time settings page, from the main menu, select  > System.
Current Time: Sets the device time.
Time Format: Allows you to select a 12-hour, 24-hour, or UTC display time.
Units: Sets the unit of measure used for distances.
Position Format: Sets the coordinate format and datum used for geographical coordinates.
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Setting the Time
1 From the main menu, select the time.
2 Select an option:

• To set the time automatically using GPS information, select Automatic.
• To set the time manually, drag the numbers up or down.

Position Format Settings
NOTE: Do not change the position format or the map datum coordinate system unless you are using a map or 
chart that specifies a different position format.
Select  > System > Position Format.
Coordinate Format: Sets the position format for the location information.
Display Format: Sets the format in which coordinates will appear on the device.
Datum: Sets the coordinate system on which the map is structured.
Map Spheroid: Shows the coordinate system the device is using. The default coordinate system is WGS 84.

Device and Privacy Settings
Select  > Device.
About: Displays the software version number, the unit ID number, and information on several other software 

features.
Regulatory: Displays regulatory markings and information.
EULAs: Displays the end-user license agreements.

NOTE: You need this information when you update the system software or purchase additional map data.
Software Licenses: Displays software licensing information.
Device Data Reporting: Shares anonymous data to improve the device.
Travel History: Allows the device to store a record of the places you go. This allows you to view the trip log, use 

the Trip History feature, and use myTrends™ suggested routes.
Reset: Allows you to clear your travel history, reset settings, or delete all user data.

Restoring Settings
You can restore a category of settings or all settings to the factory default values.
1 Select .
2 If necessary, select a settings category.
3 Select  > Restore.

Data Management
The device has a memory card slot for additional data storage.
NOTE: The device is compatible with Windows® 7 and newer, and Mac® OS 10.7 and newer.

About Memory Cards
You can purchase memory cards from an electronics supplier, or purchase pre-loaded Garmin mapping 
software (www.garmin.com). Memory cards can be used to store files such as maps and POIs.
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Installing a Memory Card for Maps and Data
You can install a memory card to increase the storage space for maps and other data on your device. You can 
purchase memory cards from an electronics supplier. Memory cards must use the exFAT file system format.
1 Locate the map and data memory card slot on your device (Device Overview, page 1).
2 Insert a memory card into the slot.
3 Press it in until it clicks.

Connecting the Device to Your Computer
You can connect the device to your computer using a USB cable.
1 Plug the small end of the USB cable into the port on the device.
2 Plug the larger end of the USB cable into a port on your computer.
3 From your Tread 2 device, select Tap to Connect to Computer.
4 When your Tread 2 device prompts you to enter file transfer mode, select Continue.
A picture of your device connected to a computer appears on the device screen.
Depending on your computer operating system, the device appears as either a portable device, a removable 
drive, or a removable volume.

Transferring GPX Files From Your Computer
Apple® computers may require additional third-party software, such as Android File Transfer, to read and write 
files on this device.
If you have already created routes that you want to use on your device, you can transfer GPX files directly from 
your computer.
1 Connect the device to your computer (Connecting the Device to Your Computer, page 56).

The device appears as a portable device.
2 On your computer, open the file browser.
3 Select a GPX file.
4 Select Edit > Copy.
5 Browse to the GPX folder on the device.
6 Select Edit > Paste.

Transferring Data From Your Computer
1 Connect the device to your computer (Connecting the Device to Your Computer, page 56).

Depending on your computer operating system, the device appears as either a portable device, a removable 
drive, or a removable volume.

2 On your computer, open the file browser.
3 Select a file.
4 Select Edit > Copy.
5 Browse to a folder on the device.

NOTE: For a removable drive or volume, you should not place files in the Garmin folder.
6 Select Edit > Paste.
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Adding BaseCamp™ Data to Garmin Explore™

You can export your BaseCamp data files and import them to Garmin Explore for use with your Tread 2 device.
1 Export your data from BaseCamp:

• If you are using an Apple computer, see Exporting Data from BaseCamp with an Apple Computer, page 57.
• If you are using a PC, see Exporting Data from BaseCamp with a PC, page 57.

2 Import your BaseCamp data to the Garmin Explore website (Importing Data to Garmin Explore, page 57).
3 Synchronize your Garmin Explore data with your Tread 2 device (Synchronizing Garmin Account Data, 

page 38).

Exporting Data from BaseCamp with a PC
1 Select an option:

• To export all BaseCamp data stored on your computer, select My Collection, and select File > Export > 
Export 'My Collection'.

• To export one or more items or a list, select one or more items or a list, and select File > Export > Export 
Selection.

2 Enter a name, select a location for the exported file, select the file format, and select Save.

Exporting Data from BaseCamp with an Apple Computer
1 Select an option:

• To export all BaseCamp data stored on your computer, select My Collection, and select File > Export 'My 
Collection'.

• To export one or more items or a list, select one or more items or a list, and select File > Export Selected 
User Data.

2 Enter a name.
3 Select a location for the exported file.
4 Select the file format.
5 Select Export.

Importing Data to Garmin Explore
1 Go to explore.garmin.com and log in to your account.
2 Select the Map tab.
3 Select .
4 Follow the on-screen instructions.
The data syncs to the Tread app and your Tread 2 device automatically.

Device Information
Viewing E-label Regulatory and Compliance Information
1 From the settings menu, swipe to the bottom of the menu.
2 Select Device > Regulatory.
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Specifications
Water resistance IEC 60529 IPX71

Operating temperature range From -15° to 55°C (from 5° to 131°F)

Charging temperature range From 0° to 45°C (from 32° to 113°F)

Power input (vehicle power cable, motorcycle, or external power) From 12 to 18 Vdc

Battery type Lithium-ion battery

Battery voltage range From 3.5 to 4.2 V

Wireless frequencies and transmit power
2.4 GHz @ 14.4 dBm maximum
5.1 GHz @ 17 dBm maximum
5.7 GHz @ 8.3 dBm maximum

EU SAR 0,021 W/kg torso, 0,23 W/kg limb

Charging the Device
NOTE: This Class III product shall be powered by an LPS power supply.
You can charge the battery in the device using any of these methods.
• Install the device in the mount, and connect the mount to vehicle power.
• Connect the device to an optional power adapter accessory, such as a wall power adapter.

You can purchase an approved Garmin AC-DC adapter suitable for home or office use from a Garmin dealer 
or www.garmin.com. The device may charge slowly when connected to a third-party adapter.

Device Maintenance
Map and Software Updates
For the best navigation experience, you should keep the maps and software on your device up to date.
Map updates provide the newest available changes to roads and locations in the maps used by your device. 
Keeping maps up to date helps your device find recently added locations and calculate more accurate routes. 
Map updates are large and may take several hours to complete.
Software updates provide changes and improvements to the device features and operation.
You can update your device using two methods.
• You can connect the device to a Wi‑Fi network to update directly on the device (recommended). This option 

allows you to update your device conveniently without connecting it to a computer.
• You can connect the device to a computer and update it using the Garmin Express application (garmin.com

/express).

1 The device withstands incidental exposure to water of up to 1 m for up to 30 min. For more information, go to www.garmin.com/waterrating.
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Updating Maps and Software Using a Wi‑Fi Network
NOTICE

Map and software updates may require the device to download large files. Regular data limits or charges from 
your internet service provider apply. Contact your internet service provider for more information about data 
limits or charges.

You can update the maps and software by connecting your device to a Wi‑Fi network that provides access to the 
internet. This allows you to keep your device up to date without connecting it to a computer.
1 Connect the device to a Wi‑Fi network (Connecting to a Wi‑Fi Network, page 59).

While connected to a Wi‑Fi network, the device checks for available updates. When an update is available, 
appears on the  icon in the main menu.

2 Select  > Updates.
The device checks for available updates. When an update is available, Update Available appears below Map 
or Software.

3 Select an option:
• To install all available updates, select Install All.
• To install only map updates, select Map > Install All.
• To install only software updates, select Software > Install All.

4 Read the license agreements, and select Accept All to accept the agreements.
NOTE: If you do not agree with the license terms, you can select Reject. This stops the update process. You 
cannot install updates until you accept the license agreements.

5 Using the included USB cable, connect the device to external power, and select Continue (Charging the 
Device, page 58).
For the best results, a USB wall charger that provides at least 2 A power output is recommended. Many 
USB power adapters for smartphones, tablets, or portable media devices may be compatible.

6 Keep the device connected to external power and within range of the Wi‑Fi network until the update process 
is complete.

TIP: If a map update is interrupted or canceled before it completes, your device may be missing map data. To 
repair missing map data, you must update the maps again using either Wi‑Fi or Garmin Express.

Connecting to a Wi‑Fi Network
The first time you turn on the device, it prompts you to connect to a Wi‑Fi network. You can also connect to a 
Wi‑Fi network using the settings menu.
1 Select  > Wi-Fi.
2 If necessary, select Wi-Fi to enable Wi‑Fi technology.
3 Select Search for Networks.

The device displays a list of nearby Wi‑Fi networks.
4 Select a network.
5 If necessary, enter the password for the network, and select Done.
The device connects to the network, and the network is added to the list of saved networks. The device 
reconnects to this network automatically when it is within range.
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Updating Maps and Software with Garmin Express
You can use the Garmin Express application to download and install the latest map and software updates for 
your device.
1 If you do not have the Garmin Express application installed on your computer, go to garmin.com/express and 

follow the on-screen instructions to install it.

2 Open the  Garmin Express application.
3 Connect your device to your computer using a USB-C cable.

The small end of the cable connects to the USB-C port  on your Tread 2 device, and the large end connects 
to an available USB port on your computer.

4 From your Tread 2 device, select Tap to Connect to Computer.
5 When your Tread 2 device prompts you to enter file transfer mode, select Continue.
6 In the Garmin Express application, click Add a Device.

The Garmin Express application searches for your device and displays the device name and serial number.
7 Click Add Device, and follow the on-screen instructions to add your device to the Garmin Express application.

When setup is complete, the Garmin Express application displays the updates available for your device.
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8 Select an option:
• To install all available updates, click Install All.
• To install a specific update, click View Details, and click Install next to the update you want.
The Garmin Express application downloads and installs the updates onto your device. Map updates are very 
large, and this process may take a long time on slower internet connections.
NOTE: If a map update is too large for the internal storage of the device, the software may prompt you to 
install a microSD card in your device to add storage space (Installing a Memory Card for Maps and Data, 
page 56).

9 Follow the on-screen instructions during the update process to finish installing updates.
For example, during the update process, the Garmin Express application may instruct you to disconnect and 
reconnect your device.

Device Care
NOTICE

Avoid dropping your device.
Do not store the device where prolonged exposure to extreme temperatures can occur, because it can cause 
permanent damage.
Never use a hard or sharp object to operate the touchscreen, or damage may result.

Cleaning the Outer Casing
NOTICE

Avoid chemical cleaners and solvents that can damage plastic components.

1 Clean the outer casing of the device (not the touchscreen) using a cloth dampened with a mild detergent 
solution.

2 Wipe the device dry.

Cleaning the Touchscreen
1 Use a soft, clean, lint-free cloth.
2 If necessary, lightly dampen the cloth with water.
3 If using a dampened cloth, turn off the device and disconnect the device from power.
4 Gently wipe the screen with the cloth.

Restarting the Device
You can restart your device if it stops functioning.

Hold the power button for 12 seconds.

Troubleshooting
My device is not acquiring satellite signals
• Verify the GPS simulator is turned off (Navigation Settings, page 53).
• Take your device out of parking garages and away from tall buildings and trees.
• Remain stationary for several minutes.
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My device does not connect to my phone
• Select  > Phone, and verify that your phone is paired with the navigator.
• Enable Bluetooth wireless technology on your phone, and bring your phone within 10 m (33 ft.) of the device.
• Verify your phone is compatible.

Go to www.garmin.com/bluetooth for more information.
• Complete the pairing process again.

To repeat the pairing process, you must unpair your phone and device (Disconnecting a Bluetooth Device, 
page 51), and complete the pairing process (Pairing with Your Smartphone, page 48).

The device does not charge in my vehicle
• Verify the vehicle is turned on and is supplying power to the power outlet.
• Verify the interior temperature of the vehicle is within the charging temperature range indicated in the 

specifications.
• In the vehicle fuse box, verify the fuse for the vehicle power outlet is not broken.

Changing the Fuse in the Fuse Cable
NOTICE

When replacing the fuse, verify the replacement fuse is fully inserted into the fuse housing. The vehicle power 
cable does not work unless it is assembled correctly.

If your device does not charge in your vehicle, you may need to replace the fuse located on the red system 
power cable.
1 Lift up the cover from the top of the fuse housing.
2 Insert a new 3 A fuse.
3 Replace the cover on the fuse housing.

My battery does not stay charged for very long
• Decrease the screen brightness (Display Settings, page 54).
• Shorten the display timeout (Display Settings, page 54).
• Decrease the volume (Adjusting the Volume, page 6).
• Turn off the wi-fi radio when it is not in use (Wi‑Fi Settings, page 52).
• Put the device in power saving mode when not in use (Turning the Device On or Off, page 5).
• Keep your device away from extreme temperatures.
• Do not leave your device in direct sunlight.

My device does not connect to my computer
If you connect the device to your computer but a notification does not appear, you can follow these steps.
1 If necessary, select  to return to the main menu.
2 Select .
3 Select Tap to Connect to Computer.
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