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Introduction
 WARNING

See the Important Safety and Product Information guide in the product box for product warnings and other 
important information.
Always consult your physician before you begin or modify any exercise program.

Device Overview

Press to enter sleep mode and wake the device.
Hold to turn the device on and off and lock the touchscreen.

Press to scroll through the data screens, options, and settings.
From the home screen, press to view the status page.

Press to scroll through the data screens, options, and settings.
From the home screen, press to view glances.

Press to mark a new lap.

Press to start and stop the activity timer.

Press to return to the previous screen.
Hold to return to the home screen.

Hold to open the main menu.
Press to select.

Charge using an external power accessory.

NOTE: Go to buy.garmin.com to purchase optional accessories.

Introduction 1
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Viewing Widgets
Your device is preloaded with several widgets, and more are available when you pair your device with a phone or 
other compatible device.
1 From the home screen, press  until the settings widget appears.
2 Select  or  to view more widgets.

The settings widget appears. A flashing icon means the device is searching for a signal. A solid icon means 
the signal was found or the sensor is connected. You can select any icon to change the settings.

The next time you view the widgets, the last widget you viewed appears.

Viewing Glances
Glances provide quick access to health data, activity information, built-in sensors, and more.
• From the home screen, press .

The device scrolls through the glances.
• Select a glance to view additional information.
• Select  to customize the glances (Customizing the Glances, page 63).

2 Introduction
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Training
Going for a Ride
If your device was packaged with a wireless sensor, they are already paired and can be activated during initial 
setup.
1 Hold  to turn on the device.
2 Go outside, and wait while the device locates satellites.

The satellite bars turn green when the device is ready.
3 From the home screen, select .
4 Select an activity profile.
5 Select  to start the activity timer.

NOTE: History is recorded only while the activity timer is running.
6 Select  or  for additional data screens.
7 If necessary, select  to view menu options such as alerts and data fields.
8 Select  to stop the activity timer.

TIP: Before you save this ride and share it on your Garmin Connect™ account, you can change the ride type. 
Accurate ride type data is important for creating bike friendly courses.

9 Select Save.

Evaluating an Activity
You can customize the self-evaluation setting for your activity profiles (Training Settings, page 57).
1 After you complete an activity, select Save.
2 Select  or  to choose a number that corresponds with your perceived effort.

NOTE: You can select Skip to skip the self evaluation.
3 Select how you felt during the activity.
4 Select Accept.
You can view evaluations in the Garmin Connect app.

Training 3
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Unified Training Status
When you use more than one Garmin® device with your Garmin Connect account, you can choose which device 
is the primary data source for everyday use and for training purposes.
From the Garmin Connect app menu, select Settings.
Primary Training Device: Sets the priority data source for training metrics like your training status and load 

focus.
Primary Wearable: Sets the priority data source for daily health metrics like steps and sleep. This should be the 

watch you wear most often.
TIP: For the most accurate results, Garmin recommends that you sync often with your Garmin Connect account.

Training Plans
You can set up a training plan in your Garmin Connect account and send the training plan workouts to your 
device. All scheduled workouts sent to the device appear in the training calendar.

Using Garmin Connect Training Plans
Before you can download and use a training plan, you must have a Garmin Connect account (Garmin Connect, 
page 54), and you must pair the Edge device with a compatible phone.
1 From the Garmin Connect app, select  or .
2 Select Training & Planning > Training Plans.
3 Select and schedule a training plan.
4 Follow the on-screen instructions.
5 Review the training plan in your calendar.

Viewing the Training Calendar
When you select a day in the training calendar, you can view or start the workout. You can also view saved rides.
1 Select Training > Training Plan.
2 Select the calendar.
3 Select a day to view a scheduled workout or a saved ride.

4 Training
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Power Guide
You can create and use a power strategy to plan your effort on a course. Your Edge device uses your FTP, the 
course elevation, and the projected time it will take you to complete the course to create a customized power 
guide.
One of the most important steps in planning a successful power guide strategy is choosing your effort level. 
Putting a harder effort into the course will increase the power recommendations, while choosing an easier effort 
will reduce them (Creating a Power Guide, page 5). The primary goal of a power guide is to help you complete 
the course based on what is known about your ability, not to achieve a specific target time. You can adjust the 
effort level during your ride.
Power guides are always associated with a course and cannot be used with workouts or segments. You can 
view and edit your strategy in Garmin Connect and sync it with compatible Garmin devices. This feature requires 
a power meter, which must be paired with your device (Pairing Your Wireless Sensors, page 49). After the 
devices are paired, you can customize the optional data fields (Data Fields, page 79).

Creating a Power Guide
Before you can create a power guide, you must pair a power meter with your device (Pairing Your Wireless 
Sensors, page 49).
1 Select Training > Power Guide > .
2 Select an option:

• Select Use Saved Course to use a saved course, and select the course.
• Select Course Creator to create a new course, and select  > Create Power Guide.

3 Enter a name for the power guide, and select .
4 Select a riding position.
5 Select a gear weight.
6 Select Save.

Starting a Power Guide
Before you can start a power guide, you must create a power guide (Creating a Power Guide, page 5).
1 Select Training > Power Guide.
2 Select a power guide.
3 Select Ride.
4 Press  to start the activity timer.

Training 5
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Workouts
You can create custom workouts that include goals for each workout step and for varied distances, times, and 
calories. You can create workouts using Garmin Connect, and transfer them to your device. You can also create 
and save a workout directly on your device.
You can schedule workouts using Garmin Connect. You can plan workouts in advance and store them on your 
device.

Creating a Custom Workout on Garmin Connect
Before you can create a workout on the Garmin Connect app, you must have a Garmin Connect account (Garmin 
Connect, page 54).
1 From the Garmin Connect app, select  or .
2 Select Training & Planning > Workouts > Create a Workout.
3 Select an activity.
4 Create your custom workout.
5 Select Save.
6 Enter a name for your workout, and select Save.

The new workout appears in your list of workouts.
NOTE: You can send this workout to your device (Following a Workout From Garmin Connect, page 6).

Following a Workout From Garmin Connect
Before you can download a workout from Garmin Connect, you must have a Garmin Connect account (Garmin 
Connect, page 54).
1 Select an option:

• Open the Garmin Connect app.
• Go to connect.garmin.com.

2 Select Training & Planning > Workouts.
3 Find a workout, or create and save a new workout.
4 Select  or Send to Device.
5 Follow the on-screen instructions.

Daily Suggested Workouts
Daily suggested workouts are recommended based on your previous activities saved to your Garmin Connect 
account. When you are training for a race event, your daily suggested workouts appear in your training calendar 
(Viewing the Training Calendar, page 4) and adapt to your upcoming race (Training for a Race Event, page 11).
NOTE: You must ride with heart rate and power for one week to get workout recommendations.

Following a Daily Suggested Workout
You must ride with heart rate and power for one week to get workout recommendations.
1 Select Training > Workouts > Daily Suggested Workout.
2 Select Ride.

Turning Daily Suggested Workout Prompts On and Off
1 Select Training > Workouts > Daily Suggested Workout > .
2 Select Show on Home Screen.

6 Training
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Starting a Workout
1 Select Training > Workouts.
2 Select a workout.
3 Select Ride.
4 Press  to start the activity timer.
After you begin a workout, the device displays each step of the workout, the target (if any), and current workout 
data. An audible alarm sounds when you are about to finish a workout step. A message appears, counting down 
the time or distance until a new step begins.

Stopping a Workout
• At any time, press  to end a workout step and begin the next step.
• From the workout screen, hold , and select an option: 

◦ Select  to pause the current workout step.
◦ Select  to end a workout step and repeat the previous step.
◦ Select  to end a workout step and begin the next step.

• At any time, press  to stop the activity timer.
• At any time, hold , and select Stop Workout >  to end the workout.

Deleting Workouts
1 Select  > Training > Workouts >  > Delete Multiple.
2 Select one or more workouts.
3 Select .

Segments
Following a segment: You can send segments from your Garmin Connect account to your device. After a 

segment is saved to your device, you can follow the segment.
NOTE: When you download a course from your Garmin Connect account, all segments in the course are 
downloaded automatically.

Racing a segment: You can race a segment, trying to match or exceed your personal record or other cyclists 
who have ridden the segment.

Strava™ Segments
You can download Strava segments to your Edge 540 device. Follow Strava segments to compare your 
performance with your past rides, friends, and pros who have ridden the same segment.
To sign up for a Strava membership, go to the segments menu in your Garmin Connect account. For more 
information, go to www.strava.com.
The information in this manual applies to both Garmin Connect segments and Strava segments.

Using the Strava Segment Explore Widget
The Strava Segment Explore widget allows you to view and ride nearby Strava segments.

From the Strava Segment Explore widget, select a segment.
The segment appears on the map.

Training 7
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Following a Segment from Garmin Connect
Before you can download and follow a segment from Garmin Connect, you must have a Garmin Connect 
account (Garmin Connect, page 54).
NOTE: If you are using Strava segments, your starred segments are transferred automatically to your device 
when it syncs with the Garmin Connect app.
1 Select an option:

• Open the Garmin Connect app.
• Go to connect.garmin.com.

2 Select a segment.
3 Select  or Send to Device.
4 Follow the on-screen instructions.
5 On the Edge bike computer, select Training > Segments.
6 Select the segment.
7 Select Ride.

Enabling Segments
You can choose which segments currently loaded on the device are enabled.
1 Select Training > Segments >  > Enable/Disable > Edit Multiple.
2 Select the segments to enable.

Racing a Segment
Segments are virtual race courses. You can race a segment, and compare your performance to past activities, 
other riders' performance, connections in your Garmin Connect account, or other members of the cycling 
community. You can upload your activity data to your Garmin Connect account to view your segment position.
NOTE: If your Garmin Connect account and Strava account are linked, your activity is automatically sent to your 
Strava account so you can review the segment position.
1 Press  to start the activity timer, and go for a ride.

When your path crosses an enabled segment, you can race the segment.
2 Start racing the segment.

The segment data screen appears automatically.

3 If necessary, press  to change your goal during your race.
You can race against the segment leader, your past performance, or other riders (if applicable). The goal 
automatically adjusts based on your current performance.

A message appears when the segment is complete.

8 Training
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Viewing Segment Details
1 Select Training > Segments.
2 Select a segment.
3 Select an option:

• Select Map to view the segment on the map.
• Select Elevation to view an elevation plot of the segment.
• Select Leaderboard to view the ride times and average speeds for the segment leader, group leader or 

challenger, your personal best time and average speed, and other riders (if applicable).
TIP: You can select a leaderboard entry to change your segment race goal.

• Select Enable to enable segment racing and prompts that alert you to approaching segments.

Segment Options
Select Training > Segments > .
Turn Guidance: Enables or disables turn prompts.
Auto Select Effort: Enables or disables automatic goal adjustment based on your current performance.
Search: Allows you to search for saved segments by name.
Enable/Disable: Enables or disables the segments currently loaded on the device.
Default Leader Priority: Allows you to select the order for goal targets while racing a segment.
Delete: Allows you to delete all or multiple saved segments from the device.

Deleting a Segment
1 Select Training > Segments.
2 Select a segment.
3 Select  > .

Training Indoors
The device includes an indoor activity profile where GPS is turned off. When GPS is turned off, speed and 
distance are not available unless you have a compatible sensor or indoor trainer that sends speed and distance 
data to the device.

Pairing Your Indoor Trainer
1 Bring the Edge bike computer within 3 m (10 ft.) of the indoor trainer.
2 Select the indoor biking profile.
3 On the indoor trainer, start pedaling or press the pairing button.

For more information, see the owner's manual for your indoor trainer.
4 On the Edge bike computer, a message appears.

NOTE: If you don't see a message, select  > Sensors > Add Sensor.
5 Follow the on-screen instructions.

When the indoor trainer is paired with your Edge bike computer using ANT+® technology, the indoor trainer 
appears as a connected sensor. You can customize your data fields to display sensor data.

Training 9
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Using an Indoor Trainer
Before you can use a compatible indoor trainer, you must pair the trainer with your device using ANT+ 
technology (Pairing Your Wireless Sensors, page 49).
Not all features and settings are available for every indoor trainer. For more information, see the owner's manual 
for your trainer.
You can use your device with an indoor trainer to simulate resistance while following a course, activity, or 
workout. While using an indoor trainer, GPS is turned off automatically.
1 Select Training > Smart Trainer.
2 Select an option:

• Select Free Ride to manually adjust the resistance level.
• Select Follow a Course to follow a saved course (Courses, page 27).
• Select Follow an Activity to follow a saved ride (Going for a Ride, page 3).
• Select Follow a Workout to follow a saved workout (Workouts, page 6).
• If available, select Set Grade, Set Resistance, or Set Target Power to customize your ride.

NOTE: The trainer resistance changes based on the course or ride information.
3 Select a course, activity, or workout.
4 Select Ride.
5 Press  to start the activity timer.

Setting Resistance
1 Select Training > Smart Trainer > Set Resistance.
2 Select  or  to set the resistance force applied by the trainer.
3 Press  to start the activity timer.
4 If necessary, select  > Set Resistance to adjust the resistance during your activity.

Setting Target Power
1 Select Training > Smart Trainer > Set Target Power.
2 Set the target power value.
3 Select an activity profile.
4 Press  to start the activity timer.

The resistance force applied by the trainer is adjusted to maintain a constant power output based on your 
speed.

5 If necessary, select  > Set Target Power to adjust the target power during your activity.

Interval Workouts
You can create interval workouts based on distance or time. The device saves your custom interval workout 
until you create another interval workout. You can use open intervals when you are riding a known distance. 
When you press , the device records an interval and moves to a rest interval.
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Creating an Interval Workout
1 Select Training > Intervals >  > Intervals > Target Type.
2 Select an option.

TIP: You can create an open-ended interval by setting the type to Open.
3 If necessary, enter a high and low value for the interval.
4 Select Duration, enter a time interval value, and select .
5 Select .
6 Select Rest > Target Type.
7 Select an option.
8 If necessary, enter a high and low value for the rest interval.
9 Select Duration, enter time value for the rest interval, and select .
10 Select .
11 Select one or more options:

• To set the number of repetitions, select Repeat.
• To add an open-ended warm up to your workout, select Warm Up > On.
• To add an open-ended cool down to your workout, select Cool Down > On.

Starting an Interval Workout
1 Select Training > Intervals > Do Workout.
2 Press  to start the activity timer.
3 When your interval workout has a warm up, press  to begin the first interval.
4 Follow the on-screen instructions.
When you complete all of the intervals, a message appears.

Racing a Previous Activity
You can race a previously recorded activity or saved course.
1 Select Training > Race an Activity.
2 Select an option:

• Select Ride History.
• Select Saved Courses.

3 Select the activity or course.
4 Select Ride.
5 Press  to start the activity timer.

Training for a Race Event
Your Edge bike computer can suggest daily workouts to help you train for a cycling event, if you have a VO2 
max. estimate (About VO2 Max. Estimates, page 14) and ride with heart rate and power for one week.
1 On your phone or computer, go to your Garmin Connect calendar.
2 Select the day of the event, and add the race event.

You can search for an event in your area or create your own event.
3 Add details about the event, and add the course if it's available.
4 Sync your device with your Garmin Connect account.
5 On your device, scroll to the primary event glance to see a countdown to your primary race event.
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Race Calendar and Primary Event
When you add a race event to your Garmin Connect calendar, you can view the event on your Edge bike 
computer by adding the primary event glance (Customizing the Glances, page 63). The event date must be in 
the next 365 days. The device displays a countdown to the event, event time and location, course details (if 
available), and weather information.

NOTE: Historical weather information for the location and date is available right away. Local forecast data 
appears approximately 14 days before the event.
From the primary event glance, press  to view course information and weather details. Depending on the 
available course data for your event, you can view elevation data, the course map, course demands, and climb 
details.

Setting a Training Target
The training target feature works with the Virtual Partner® feature so you can train toward a set distance, 
distance and time, or distance and speed goal. During your training activity, the device gives you real-time 
feedback about how close you are to achieving your training target.
1 Select Training > Set a Target.
2 Select an option:

• Select Distance Only to select a preset distance or enter a custom distance.
• Select Distance and Time to select a distance and time target.
• Select Distance and Speed to select a distance and speed target.
The training target screen appears, indicating your estimated finish time. The estimated finish time is based 
on your current performance and the time remaining.

3 Select .
4 Press  to start the activity timer.
5 After you complete your activity, press , and select Save.

My Stats
The Edge 540 bike computer can track your personal statistics and calculate performance measurements. 
Performance measurements require a compatible heart rate monitor, power meter, or smart trainer.
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Performance Measurements
These performance measurements are estimates that can help you track and understand your training activities 
and race performances. The measurements require a few activities using wrist-based heart rate or a compatible 
chest heart rate monitor. Cycling performance measurements require a heart rate monitor and a power meter.
These estimates are provided and supported by Firstbeat Analytics™. For more information, go to www.garmin
.com/performance-data.
NOTE: The estimates may seem inaccurate at first. The device requires you to complete a few activities to learn 
about your performance.
Training status: Training status shows you how your training affects your fitness and performance. Your 

training status is based on changes to your training load and VO2 max. over an extended time period.
VO2 max.: VO2 max. is the maximum volume of oxygen (in milliliters) you can consume per minute per kilogram 

of body weight at your maximum performance. Your device displays heat and altitude corrected VO2 max. 
values when you are acclimating to high heat environments or high altitude.

Training load: Training load is the sum of your excess post-exercise oxygen consumption (EPOC) over the last 7 
days. EPOC is an estimate of how much energy it takes for your body to recover after exercise.

Training load focus: Your device analyzes and distributes your training load into different categories based on 
the intensity and structure of each activity recorded. Training load focus includes the total load accumulated 
per category, and the focus of the training. Your device displays your load distribution over the last 4 weeks.

Recovery time: The recovery time displays how much time remains before you are fully recovered and ready for 
the next hard workout.

Functional threshold power (FTP): The device uses your user profile information from the initial setup to 
estimate your FTP. For a more accurate rating, you can conduct a guided test.

HRV stress test: The HRV (heart rate variability) stress test requires a Garmin chest heart rate monitor. The 
device records your heart rate variability while standing still for 3 minutes. It provides your overall stress level. 
The scale is 1 to 100, and a lower score indicates a lower stress level.

Performance condition: Your performance condition is a real-time assessment after 6 to 20 minutes of activity. 
It can be added as a data field so you can view your performance condition during the rest of your activity. It 
compares your real-time condition to your average fitness level.

Power curve: The power curve displays your sustained power output over time. You can view your power curve 
for the previous month, three months, or twelve months.
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Training Status Levels
Training status shows you how your training affects your fitness level and performance. Your training status is 
based on changes to your VO2 max., acute load, and HRV status over an extended time period. You can use 
your training status to help plan future training and continue improving your fitness level.
No Status: The device needs you to record multiple activities over two weeks to determine your training status.
Detraining: You have a break in your training routine or you are training much less than usual for a week 

or more. Detraining means that you are unable to maintain your fitness level. You can try increasing your 
training load to see improvement.

Recovery: Your lighter training load is allowing your body to recover, which is essential during extended periods 
of hard training. You can return to a higher training load when you feel ready.

Maintaining: Your current training load is enough to maintain your fitness level. To see improvement, try adding 
more variety to your workouts or increasing your training volume.

Productive: Your current training load is moving your fitness level and performance in the right direction. You 
should plan recovery periods into your training to maintain your fitness level.

Peaking: You are in ideal race condition. Your recently reduced training load is allowing your body to recover 
and fully compensate for earlier training. You should plan ahead, since this peak state can only be maintained 
for a short time.

Overreaching: Your training load is very high and counterproductive. Your body needs a rest. You should give 
yourself time to recover by adding lighter training to your schedule.

Unproductive: Your training load is at a good level, but your fitness is decreasing. Try focusing on rest, nutrition, 
and stress management.

Strained: There is imbalance between your recovery and training load. It is a normal result after a hard training 
or major event. Your body may be struggling to recover, so you should pay attention to your overall health.

Tips for Getting Your Training Status
The training status feature depends on updated assessments of your fitness level, including at least one VO2 
max. measurement per week. Your VO2 max. estimate is updated after both indoor and outdoor rides with 
power during which your heart rate reached at least 70% of your maximum heart rate for several minutes.
To get the most out of the training status feature, you can try these tips.
• At least one time per week, ride with a power meter, and reach a heart rate higher than 70% of your maximum 

heart rate for at least 10 minutes.
After using the device for one week, your training status should be available.

• Record all of your fitness activities on your primary training device, allowing your device to learn about your 
performance (Syncing Activities and Performance Measurements, page 23).

About VO2 Max. Estimates
VO2 max. is the maximum volume of oxygen (in milliliters) you can consume per minute per kilogram of body 
weight at your maximum performance. In simple terms, VO2 max. is an indication of athletic performance and 
should increase as your level of fitness improves. VO2 max. estimates are provided and supported by Firstbeat. 
You can use your Garmin device paired with a compatible heart rate monitor and power meter to display your 
cycling VO2 max. estimate.
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Getting Your VO2 Max. Estimate
Before you can view your VO2 max. estimate, you must put on the heart rate monitor, install the power meter, 
and pair them with your device (Pairing Your Wireless Sensors, page 49). If your device was packaged with a 
heart rate monitor, the device and sensor are already paired. For the most accurate estimate, complete the user 
profile setup (Setting Up Your User Profile, page 56), and set your maximum heart rate (Setting Your Heart Rate 
Zones, page 46).
NOTE: The estimate may seem inaccurate at first. The device requires a few rides to learn about your cycling 
performance.
1 Ride at a steady, high intensity for at least 20 minutes.
2 After your ride, select Save.
3 Select My Stats > Training Status.
4 Press  to view your VO2 max.

Your VO2 max. estimate appears as a number and position on the color gauge.

 Purple Superior

 Blue Excellent

 Green Good

 Orange Fair

 Red Poor

VO2 max. data and analysis is provided with permission from The Cooper Institute®. For more information, 
see the appendix (VO2 Max. Standard Ratings, page 87), and go to www.CooperInstitute.org.
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Tips for Cycling VO2 Max. Estimates
The success and accuracy of the VO2 max. calculation improves when your ride is a sustained and moderately 
hard effort, and where heart rate and power are not highly variable.
• Before your ride, check that your device, heart rate monitor, and power meter are functioning properly, paired, 

and have good battery life.
• During your 20 minute ride, maintain your heart rate at greater than 70% of your maximum heart rate.
• During your 20 minute ride, maintain a fairly constant power output.
• Avoid rolling terrain.
• Avoid riding in groups where there is a lot of drafting.

Heat and Altitude Performance Acclimation
Environmental factors such as high temperature and altitude impact your training and performance. For 
example, high altitude training can have a positive impact on your fitness, but you may notice a temporary 
VO2 max. decline while exposed to high altitudes. Your Edge 540 device provides acclimation notifications and 
corrections to your VO2 max. estimate and training status when the temperature is above 22ºC (72ºF) and when 
the altitude is above 800 m (2625 ft.).
NOTE: The heat acclimation feature is available only for GPS activities and requires weather data from your 
connected phone.

Acute Load
Acute load is a weighted sum of your excess post-exercise oxygen consumption (EPOC) for the last several 
days. The gauge indicates whether your current load is low, optimal, high, or very high. The optimal range is 
based on your individual fitness level and training history. The range adjusts as your training time and intensity 
increase or decrease.

Viewing Your Acute Load
Before you can view your acute load estimate, you must put on the heart rate monitor, install the power meter, 
and pair them with your device (Pairing Your Wireless Sensors, page 49).
If your device was packaged with a heart rate monitor, the device and sensor are already paired. For the 
most accurate estimate, complete the user profile setup (Setting Up Your User Profile, page 56), and set your 
maximum heart rate (Setting Your Heart Rate Zones, page 46).
NOTE: The estimate may seem inaccurate at first. The device requires a few rides to learn about your cycling 
performance.
1 Ride at least once during a seven day period.
2 Select  > My Stats > Training Status.
3 Press  to view your acute load.
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Training Load Focus
In order to maximize performance and fitness gains, training should be distributed across three categories: low 
aerobic, high aerobic, and anaerobic. Training load focus shows you how much of your training is currently in 
each category and provides training targets. Training load focus requires at least 7 days of training to determine 
if your training load is low, optimal, or high. After 4 weeks of training history, your training load estimate will 
have more detailed target information to help you balance your training activities.
Below targets: Your training load is lower than optimal in all intensity categories. Try increasing the duration or 

frequency of your workouts.
Low aerobic shortage: Try adding more low aerobic activities to provide recovery and balance for your higher 

intensity activities.
High aerobic shortage: Try adding more high aerobic activities to help improve your lactate threshold and VO2 

max. over time.
Anaerobic shortage: Try adding a few more intense, anaerobic activities to improve your speed and anaerobic 

capacity over time.
Balanced: Your training load is balanced and provides all-around fitness benefits as you continue training.
Low aerobic focus: Your training load is mostly low aerobic activity. This provides a solid foundation and 

prepares you for adding more intense workouts.
High aerobic focus: Your training load is mostly high aerobic activity. These activities help to improve lactate 

threshold, VO2 max., and endurance.
Anaerobic focus: Your training load is mostly intense activity. This leads to rapid fitness gains, but should be 

balanced with low aerobic activities.
Above targets: Your training load is higher than optimal, and you should consider scaling back the duration and 

frequency of your workouts.

Viewing Cycling Ability
Before you can view your cycling ability, you must have a 7-day training history, VO2 max. data recorded in your 
user profile (About VO2 Max. Estimates, page 14), and power curve data from a paired power meter (Viewing 
Your Power Curve, page 23).
Cycling ability is a measurement of your performance across three categories: aerobic endurance, aerobic 
capacity, and anaerobic capacity. Cycling ability includes your current rider type, such as climber. Information 
you enter in your user profile, such as body weight, also helps determine your rider type (Setting Up Your User 
Profile, page 56).
1 From the home screen, press  to view the cycling ability glance.

NOTE: You may need to add the glance to your home screen (Viewing Glances, page 2).
2 Select the cycling ability glance to view your current rider type.

3 Select View Analysis to view a detailed analysis of your cycling ability.
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About Training Effect
Training Effect measures the impact of an activity on your aerobic and anaerobic fitness. Training Effect 
accumulates during the activity. As the activity progresses, the Training Effect value increases. Training Effect 
is determined by your user profile information and training history, and heart rate, duration, and intensity of your 
activity. There are seven different Training Effect labels to describe the primary benefit of your activity. Each 
label is color coded and corresponds to your training load focus (Training Load Focus, page 17). Each feedback 
phrase, for example, "Highly Impacting VO2 Max." has a corresponding description in your Garmin Connect 
activity details.
Aerobic Training Effect uses your heart rate to measure how the accumulated intensity of an exercise affects 
your aerobic fitness and indicates if the workout had a maintaining or improving effect on your fitness level. 
Your excess post-exercise oxygen consumption (EPOC) accumulated during exercise is mapped to a range of 
values that account for your fitness level and training habits. Steady workouts at moderate effort or workouts 
involving longer intervals (>180 seconds) have a positive impact on your aerobic metabolism and result in an 
improved aerobic Training Effect.
Anaerobic Training Effect uses heart rate and speed (or power) to determine how a workout affects your ability 
to perform at very high intensity. You receive a value based on the anaerobic contribution to EPOC and the 
type of activity. Repeated high-intensity intervals of 10 to 120 seconds have a highly beneficial impact on your 
anaerobic capability and result in an improved anaerobic Training Effect.
You can add Aerobic Training Effect and Anaerobic Training Effect as data fields to one of your training screens 
to monitor your numbers throughout the activity.

Training Effect Aerobic Benefit Anaerobic Benefit

From 0.0 to 0.9 No benefit. No benefit.

From 1.0 to 1.9 Minor benefit. Minor benefit.

From 2.0 to 2.9 Maintains your aerobic fitness. Maintains your anaerobic fitness.

From 3.0 to 3.9 Impacts your aerobic fitness. Impacts your anaerobic fitness.

From 4.0 to 4.9 Highly impacts your aerobic fitness. Highly impacts your anaerobic fitness.

5.0 Overreaching and potentially harmful without 
enough recovery time.

Overreaching and potentially harmful without 
enough recovery time.

Training Effect technology is provided and supported by Firstbeat Analytics. For more information, go to www
.firstbeat.com.

Recovery Time
You can use your Garmin device with wrist-based heart rate or a compatible chest heart rate monitor to display 
how much time remains before you are fully recovered and ready for the next hard workout.
NOTE: The recovery time recommendation uses your VO2 max. estimate and may seem inaccurate at first. The 
device requires you to complete a few activities to learn about your performance.
The recovery time appears immediately following an activity. The time counts down until it is optimal for you to 
attempt another hard workout. The device updates your recovery time throughout the day based on changes in 
sleep, stress, relaxation, and physical activity.
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Viewing Your Recovery Time
Before you can use the recovery time feature, you must have a Garmin device with wrist-based heart rate or a 
compatible chest heart rate monitor paired with your device (Pairing Your Wireless Sensors, page 49). If your 
device was packaged with a heart rate monitor, the device and sensor are already paired. For the most accurate 
estimate, complete the user profile setup (Setting Up Your User Profile, page 56), and set your maximum heart 
rate (Setting Your Heart Rate Zones, page 46).
1 Select  > My Stats > Recovery >  > Enable.
2 Go for a ride.
3 After your ride, select Save.

The recovery time appears. The maximum time is 4 days, and the minimum time is 6 hours.

Getting Your Exercise Load Estimate
Before you can view your exercise load estimate, you must put on the heart rate monitor, install the power 
meter, and pair them with your device (Pairing Your Wireless Sensors, page 49).
If your device was packaged with a heart rate monitor, the device and sensor are already paired. For the 
most accurate estimate, complete the user profile setup (Setting Up Your User Profile, page 56), and set your 
maximum heart rate (Setting Your Heart Rate Zones, page 46).
NOTE: The estimate may seem inaccurate at first. The device requires a few rides to learn about your cycling 
performance.
1 Ride at least once during a seven day period.
2 Select  > My Stats > Training Status.
3 Press  to view your exercise load.
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Getting Your FTP Estimate
The device uses your user profile information from the initial setup to estimate your functional threshold power 
(FTP). For a more accurate FTP value, you can conduct an FTP test using a paired power meter and heart rate 
monitor (Conducting an FTP Test, page 20).

Select  > My Stats > Power > FTP.
Your FTP estimate appears as a value measured in watts per kilogram, your power output in watts, and a 
position on the color gauge.

 Purple Superior

 Blue Excellent

 Green Good

 Orange Fair

 Red Untrained

For more information, see the appendix (FTP Ratings, page 87).

Conducting an FTP Test
Before you can conduct a test to determine your functional threshold power (FTP), you must have a paired 
power meter and heart rate monitor (Pairing Your Wireless Sensors, page 49).
1 Select  > My Stats > Power > FTP >  > FTP Test > Ride.
2 Press  to start the activity timer.

After you begin your ride, the device displays each step of the test, the target, and current power data. A 
message appears when the test is complete.

3 Press  to stop the activity timer.
4 Select Save.

Your FTP appears as a value measured in watts per kilogram, your power output in watts, and a position on 
the color gauge.
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Automatically Calculating FTP
Before the device can calculate your functional threshold power (FTP), you must have a paired power meter and 
heart rate monitor (Pairing Your Wireless Sensors, page 49).
NOTE: The estimate may seem inaccurate at first. The device requires a few rides to learn about your cycling 
performance.
1 Select  > My Stats > Power > FTP >  > Auto Detect FTP.
2 Ride at a steady, high intensity for at least 20 minutes outdoors.
3 After your ride, select Save.
4 Select  > My Stats > Power > FTP.

Your FTP appears as a value measured in watts per kilogram, your power output in watts, and a position on 
the color gauge.
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Viewing Your Real-Time Stamina
Your device can provide real-time stamina estimates based on your heart rate data and VO2 max. estimate 
(About VO2 Max. Estimates, page 14). How hard you are working during an activity affects how quickly your 
stamina drains. Real-time stamina tracking works by combining your physiological metrics with your recent 
and long-term activity history, such as training duration, distance covered, and training load accumulation 
(Performance Measurements, page 13).
NOTE: For best results, record cycling activities with a power meter consistently for 2 to 3 weeks and with 
different intensity levels and duration.
1 Select  > Activity Profiles.
2 Select a biking profile.
3 Select Data Screens > Stamina.
4 Select Show Screen to view the data screen during your ride.
5 Select Show Current Effort.
6 Select Show Distance or Show Time as the primary data field.
7 Select Layout and Data Fields.
8 Press  or  to change the layout.
9 Select .
10 Go for a ride (Going for a Ride, page 3).
11 Press  or  to view the data screen.

Primary stamina data field. You can view the estimated time or distance remaining until you will reach 
exhaustion at your current effort level.

Potential stamina estimate. Think of potential stamina as the total capacity of your fuel tank. It will 
decrease quickly if you are riding at a high effort level. Reducing your effort or resting results in a 
slower decline of your potential stamina.

Current stamina estimate. Your current stamina reflects how much you have left in the tank at your 
current level of effort. This estimate combines general fatigue with anaerobic cycling activities, such 
as sprints, climbs, and attacks.

 Red: Stamina is depleting.

 Orange: Stamina is steady.

 Green: Stamina is recharging.
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Viewing Your Stress Score
Before you can view your stress score, you must put on a chest heart rate monitor and pair it with your device 
(Pairing Your Wireless Sensors, page 49).
Stress score is the result of a three-minute test performed while standing still, where the Edge device analyzes 
heart rate variability to determine your overall stress. Training, sleep, nutrition, and general life stress all impact 
how an athlete performs. The stress score range is 1 to 100, where 1 is a very low stress state, and 100 is a very 
high stress state. Knowing your stress score can help you decide if your body is ready for a tough workout or 
yoga.
TIP: Garmin recommends that you measure your stress score at approximately the same time and under the 
same conditions every day.
1 Select  > My Stats > Stress Score > .
2 Stand still, and rest for 3 minutes.

Viewing Your Power Curve
Before you can view your power curve, you must pair your power meter with your device (Pairing Your Wireless 
Sensors, page 49).
The power curve displays your sustained power output over time. You can view your power curve for the 
previous month, three months, or twelve months.
1 Select  > My Stats > Power.
2 Press  to view your power curve.
3 Select  to select a time period.
4 Select a time period.

Syncing Activities and Performance Measurements
You can sync activities and performance measurements from other Garmin devices to your Edge 540 bike 
computer using your Garmin Connect account. This allows your device to more accurately reflect your training 
status and fitness. For example, you can record a run with a Forerunner® watch, and view your activity details 
and overall training load on your Edge 540 bike computer.

Sync your Edge 540 bike computer and other Garmin devices to your Garmin Connect account.
TIP: You can set a primary training device and primary wearable in the Garmin Connect app (Unified Training 
Status, page 4).

Recent activities and performance measurements from your other Garmin devices appear on your Edge 540 
bike computer.

Turning Off Performance Notifications
Performance notifications are turned on by default. Some performance notifications are alerts that appear upon 
completion of your activity. Some performance notifications appear during an activity or when you achieve a 
new performance measurement, such as a new VO2 max. estimate.
1 Select  > My Stats > Performance Notifications.
2 Select an option.

Pausing Your Training Status
If you are injured or sick, you can pause your training status. You can continue to record fitness activities, 
but your training status, training load focus, recovery feedback, and workout recommendations are temporarily 
disabled.

Select an option:
• From your Edge bike computer, select  > My Stats > Training Status  Pause Training Status.
• From your Garmin Connect settings, select Performance Stats > Training Status >  > Pause Training 

Status.
TIP: You should sync your device with your Garmin Connect account.
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Resuming Your Paused Training Status
You can resume your training status when you are ready to start training again. For best results, you need at 
least two VO2 max. measurements each week (About VO2 Max. Estimates, page 14).

Select an option:
• From your Edge bike computer, select  > My Stats > Training Status >  > Resume Training Status.
• From your Garmin Connect settings, select Performance Stats > Training Status >  > Resume Training 

Status.
TIP: You should sync your device with your Garmin Connect account.

Viewing Your Fitness Age
Before the device can calculate an accurate fitness age, you must complete the user profile setup in the Garmin 
Connect app.
Your fitness age gives you an idea of how your fitness compares with a person of the same sex. Your device 
uses information, such as your age, body mass index (BMI), resting heart rate data, and vigorous activity history 
to provide a fitness age. If you have a Garmin Index™ scale, your device uses the body fat percentage metric 
instead of BMI to determine your fitness age. Exercise and lifestyle changes can impact your fitness age.

Select  > My Stats > Fitness Age.

Viewing Intensity Minutes
Before the device can calculate your intensity minutes, you must pair your device and go for a ride with a 
compatible heart rate monitor (Pairing Your Wireless Sensors, page 49).
To improve your health, organizations such as the World Health Organization recommend at least 150 minutes 
per week of moderate intensity activity or 75 minutes per week of vigorous intensity activity. The Edge device, 
when paired with a heart rate monitor, tracks your time spent participating in moderate to vigorous activities, 
your weekly intensity minutes goal, and progress toward your goal.

Select  > My Stats > Intensity Minutes.

Personal Records
When you complete a ride, the device displays any new personal records you achieved during that ride. Personal 
records include your fastest time over a standard distance, longest ride, and most ascent gained during a ride. 
When paired with a compatible power meter, the device displays the maximum power reading recorded during a 
20-minute period.

Viewing Your Personal Records
Select  > My Stats > Personal Records.

Reverting a Personal Record
You can set each personal record back to the one previously recorded.
1 Select  > My Stats > Personal Records.
2 Select a record to revert.
3 Select Previous Record > .

NOTE: This does not delete any saved activities.

Deleting a Personal Record
1 Select  > My Stats > Personal Records.
2 Select a personal record.
3 Select  > .
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Training Zones
• Heart rate zones (Setting Your Heart Rate Zones, page 46)
• Power zones (Setting Your Power Zones, page 49)

Navigation
Navigation features and settings also apply to navigating courses (Courses, page 27) and segments 
(Segments, page 7).
• Locations and finding places (Locations, page 25)
• Planning a course (Courses, page 27)
• Route settings (Route Settings, page 32)
• Map settings (Map Settings, page 31)

Locations
You can record and store locations in the device.

Marking Your Location
Before you can mark a location, you must locate satellites.
If you want to remember landmarks or return to a certain spot, you can mark a location.
1 Go for a ride.
2 Select Navigation >  > Mark Location > .

Saving Locations from the Map
1 Select Navigation > Browse Map.
2 Press  and  to browse the map for the location.

TIP: Press  to toggle between map browsing options.
3 Hold  to select the location.

Location information appears at the top of the map.
4 Select the location information.
5 Select  > Save Location > .
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Navigating to a Location
TIP: You can use the Location Search glance to perform a quick search from the home screen. If necessary, you 
can add the glance to the glance loop (Customizing the Glances, page 63).
1 Select Navigation.
2 Select an option:

• Select Browse Map to navigate to a location on the map.
• Select Courses to navigate using a saved course (Courses, page 27).
• Select MTB Trail Navigation to navigate to a mountain bike trail network.
• Select Search to navigate to a city, point of interest, or saved location.
• Select Saved Locations to navigate to a saved location.
• Select Recent Finds to navigate to one of the last 50 locations you have found.
• Select  > Searching near: to narrow your search area.

3 Select a location.
4 Select Ride.
5 Follow the on-screen instructions to your destination.

Navigating Back to Start
At any point during your ride, you can return to the starting point.
1 Go for a ride.
2 Press  >  to view the shortcut menu.
3 Select Back to Start.
4 Select Along Same Route or Most Direct Route.
5 Select Ride.

The device navigates you back to the starting point of your ride.

Stopping Navigation
1 Press .
2 Select Stop Navigation > .

26 Navigation
Магазин спортивных часов и пульсометров «Спорт Лайф» 

8 (800) 333-57-82 | https://magazin-sportlife.ru

https://magazin-sportlife.ru


Editing Locations
1 Select Navigation > Saved Locations.
2 Select a location.
3 Select Details.
4 Select Edit.
5 Select an option.

For example, select Change Elevation to enter a known altitude for the location.
6 Enter the new information, and select .

Deleting a Location
1 Select Navigation > Saved Locations.
2 Select a location.
3 Select Delete Location > .

Courses
 WARNING

This feature allows users to download routes created by other users. Garmin makes no representations about 
the safety, accuracy, reliability, completeness, or timeliness of routes created by third parties. Any use or 
reliance on routes created by third parties is at your own risk.

You can send a course from your Garmin Connect account to your device. After it is saved to your device, you 
can navigate the course on your device.
You can follow a saved course simply because it is a good route. For example, you can save and follow a 
bike friendly commute to work. You can also follow a saved course, trying to match or exceed previously set 
performance goals.

Creating a Course on Your Device
Before you can create a course, you must have an activity with GPS data saved to your device.
1 Select  > Navigation > Courses > Create New.
2 Select an activity on which to base your course.
3 Enter a name for the course, and select .

The course appears in the list.
4 Select the course, and review the course details.
5 If necessary, select Settings to edit the course details.

For example, you can change the name or color of the course.
6 Select Ride.

Creating a Course from a Recent Ride
You can create a new course from a ride you saved on this Edge device.
1 Select History > Rides.
2 Select a ride.
3 Select  > Save Ride as Course.
4 Enter a name for the course, and select .
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Following a Course From Garmin Connect
Before you can download a course from Garmin Connect, you must have a Garmin Connect account (Garmin 
Connect, page 54).
1 Select an option:

• Open the Garmin Connect app.
• Go to connect.garmin.com.

2 Create a new course, or select an existing course.
3 Select an option:

• On the Garmin Connect app, select  > Send to Device.
• On the Garmin Connect website, select Send to Device.

4 Select your Edge device.
5 Select an option:

• Sync your device with the Garmin Connect app.
• Sync your device using the Garmin Express™ application.
On the Edge device, the course appears on the home screen.

6 Select the course.
NOTE: If necessary, you can select Navigation > Courses to select a different course.

7 Select Ride.

Tips for Riding a Course
• Use turn guidance (Course Options, page 29).
• If you include a warmup, press  to begin the course, and warm up as normal.
• Stay away from your course path as you warm up.

When you are ready to begin, head toward your course. When you are on any part of the course path, a 
message appears.

• Scroll to the map to view the course map.
If you stray from the course, a message appears.

Viewing Course Details
1 Select Navigation > Courses.
2 Select a course.
3 Select an option:

• Select the course to view the course on the map.
• Select the climbs graph to view details and elevation plots for each climb.
• Select Summary to view details about the course.
• Select Course Demands to view an analysis of your cycling ability for the course.
• Select Power Guide to view an analysis of your effort for the course.
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Displaying a Course on the Map
For each course saved to your device, you can customize how it appears on the map. For example, you can 
set your commute course to always display on the map in yellow. You can have an alternate course display in 
green. This allows you to see the courses while you are riding, but not follow or navigate a particular course.
1 Select  > Navigation > Courses.
2 Select the course.
3 Select .
4 Select Always Display to make the course appear on the map.
5 Select Color, and select a color.
6 Select Course Points to include course points on the map.
The next time you ride near the course, it appears on the map.

Course Options
Select Navigation > Courses > .
Turn Guidance: Enables or disables turn prompts.
Off Course Warnings: Alerts you if you stray from the course.
Search: Allows you to search for saved courses by name.
Sort: Allows you to sort saved courses by name, distance, or date.
Delete: Allows you to delete all or multiple saved courses from the device.

Rerouting a Course
You can choose how the device recalculates the route when you go off course.

When you go off course, select an option:
• To pause navigation until you get back on course, select Pause Navigation.
• To choose from rerouting suggestions, select Re-route.
NOTE: The first rerouting option is the shortest route back to the course and starts automatically after 10 
seconds.

Stopping a Course
1 Scroll to the map.
2 Press .
3 Select Stop Course > .

Deleting a Course
1 Select Navigation > Courses.
2 Select a course.
3 Select  > Delete > .

Trailforks Routes
With the Trailforks app, you can save your favorite trail routes or browse for routes nearby. You can download 
Trailforks mountain bike trail routes to your Edge bike computer. Downloaded routes appear in the saved 
courses list.
To sign up for a Trailforks membership, go to www.trailforks.com.
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Using ClimbPro
The ClimbPro feature helps you manage your effort for upcoming climbs. You can view details about the climbs, 
including when they occur, average gradient, and total ascent. The climb scores, based on length and gradient, 
are indicated by color (Climb Categories, page 31).
1 Enable the ClimbPro feature for the activity profile (Training Settings, page 57).
2 Select Climb Detection.
3 Select an option:

• Select All Climbs to show climbs with a climb score of 1,500 or greater.
• Select Medium to Large Climbs to show climbs with a climb score of 3,500 or greater.
• Select Only Large Climbs to show climbs with a climb score of 8,000 or greater.

4 Select Mode.
5 Select an option:

• Select When Navigating to use ClimbPro only when you are following a course (Courses, page 27) or 
navigating to a destination (Navigating to a Location, page 26).

• Select Always to use ClimbPro with all rides.
6 Review the climbs in the climb explore widget.

TIP: Climbs also appear in the course details (Viewing Course Details, page 28).
7 Go for a ride.

At the start of a climb, the ClimbPro screen appears automatically.

After you save the ride, you can view the climb splits in your ride history.

Using the Climb Explore Widget
1 Scroll to the climb explore widget.

TIP: You can add the climb explore widget to the widget loop (Customizing the Widget Loop, page 63).
2 Select .
3 Select an option:

• Select Search Radius to enter the distance to search for climbs.
• Select Min Difficulty to set the minimum climb category (Climb Categories, page 31).
• Select Max Difficulty to set the maximum climb category (Climb Categories, page 31).
• Select Terrain Type to indicate what type of terrain you will be riding on.
• Select Sort by to sort the climbs by distance, ascent, length, or grade.
• Select Sort Order to sort the climbs in ascending or descending order.
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Climb Categories
Climb categories are determined by climb score, which is calculated using the grade multiplied by the length of 
the climb. A climb must have a length of at least 500 meters and an average grade of at least 3 percent, or a 
climb score of 1,500, to be considered a climb.

Category Climb Score Color

Hors Category (HC) Greater than 80,000

Category 1 Greater than 64,000

Category 2 Greater than 32,000

Category 3 Greater than 16,000

Category 4 Greater than 8,000

Uncategorized Greater than 1,500

Map Settings
Select  > Activity Profiles, select a profile, and select Navigation > Map. 
Orientation: Sets how the map is shown on the page.
Auto Zoom: Automatically selects a zoom level for the map. When Off is selected, you must zoom in or out 

manually.
Guide Text: Sets when the turn-by-turn navigation prompts are shown (requires routable maps).
Appearance: Customizes the appearance settings on the map (Map Appearance Settings, page 31).
Map Information: Enables or disables the maps currently loaded on the device.

Map Appearance Settings
Select  > Activity Profiles, select a profile, and select Navigation > Map > Appearance. 
Map Theme: Adjusts the appearance of the map for your ride type. (Map Themes, page 32)
Popularity Map: Highlights popular roads or trails for your ride type. The darker the road or trail, the more 

popular.
Map Detail: Sets the level of detail shown on the map.
History Line Color: Allows you to change the line color of the path you have traveled.
Advanced: Allows you to set zoom levels and text size, and enable shaded relief and contours.
Reset Map Default: Resets the map appearance to the default settings.

Changing the Map Orientation
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Navigation > Map > Orientation.
4 Select an option:

• Select North Up to show north at the top of the page.
• Select Track Up to show your current direction of travel at the top of the page.
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Map Themes
You can change the map theme to adjust the appearance of the map for your ride type.
Select  > Activity Profiles, select a profile, and select Navigation > Map > Appearance > Map Theme.
Classic: Uses the classic Edge map color scheme, with no additional theme applied.
High Contrast: Sets the map to display data with higher contrast, for better visibility in challenging 

environments.
Mountain Biking: Sets the map to optimize trail data in mountain biking mode.

Route Settings
Select  > Activity Profiles, select a profile, and select Navigation > Routing.
Popularity Routing: Calculates routes based on the most popular rides from Garmin Connect.
Routing Mode: Sets the transportation method to optimize your route.
Calculation Method: Sets the method used to calculate your route.
Lock on Road: Locks the position icon, which represents your position on the map, onto the nearest road.
Avoidance Setup: Sets the road types to avoid while navigating.
Course Recalculation: Automatically recalculates the route when you deviate from the course.
Route Recalculation: Automatically recalculates the route when you deviate from the route.

Selecting an Activity for Route Calculation
You can set the device to calculate the route based on activity type.
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Navigation > Routing > Routing Mode.
4 Select an option to calculate your route.

For example, you can select Road Cycling for on-road navigation or Mountain Biking for off-road navigation.

Connected Features
 WARNING

While cycling, do not interact with the display to enter information or to read or reply to messages, because 
doing so can cause a distraction that could lead to an accident causing serious personal injury or death.

Connected features are available for your Edge bike computer when you connect the bike computer to a Wi‑Fi®

network or to a compatible phone using Bluetooth® technology.
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Pairing Your Phone
To use the connected features of the Edge device, it must be paired directly through the Garmin Connect app, 
instead of from the Bluetooth settings on your phone.
1 Hold  to turn on the device.

The first time you turn on the device, you will select the device language. The next screen prompts you to pair 
with your phone.
TIP: You can select  > Connected Features > Phone > Pair Smartphone to manually enter pairing mode.

2 Scan the QR code with your phone, and follow the on-screen instructions to complete the pairing and setup 
process.
NOTE: Based on your Garmin Connect account and accessories, your device suggests activity profiles and 
data fields during setup. If you have sensors paired with your previous device, you can transfer them during 
setup.
NOTE: Setting up Wi‑Fi and sleep mode usage on your device enables the device to sync with all your data 
such as training stats, course downloads, and software updates.

After you pair successfully, a message appears, and your device syncs automatically with your phone.

Bluetooth Connected Features
The Edge device has several Bluetooth connected features for your compatible phone using the Garmin 
Connect and Connect IQ™ apps. Go to www.garmin.com/intosports/apps for more information.
Activity uploads to Garmin Connect: Automatically sends your activity to Garmin Connect as soon as you finish 

recording the activity.
Audio prompts: Allows the Garmin Connect app to play status announcements on your phone during a ride.
Bike alarm: Allows you to enable an alarm that sounds on the device and sends an alert to your phone when the 

device detects motion.
Connect IQ downloadable features: Allows you to download Connect IQ features from the Connect IQ app.
Course, segment, and workout downloads from Garmin Connect: Allows you to search for activities on Garmin 

Connect using your phone and send them to your device.
Find my Edge: Locates your lost Edge device that is paired with your phone and currently within range.
Messages: Allows you to reply to an incoming call or text message with a preset text message. This feature is 

available with compatible Android™ phones.
Notifications: Displays phone notifications and messages on your device.
Safety and tracking features: (Safety and Tracking Features, page 34)
Social media interactions: Allows you to post an update to your favorite social media website when you upload 

an activity to Garmin Connect.
Weather updates: Sends real-time weather conditions and alerts to your device.
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Safety and Tracking Features
 CAUTION

The safety and tracking features are supplemental features and should not be relied on as a primary method to 
obtain emergency assistance. The Garmin Connect app does not contact emergency services on your behalf.

NOTICE
To use these features, the Edge 540 device must have GPS enabled and be connected to the Garmin Connect 
app using Bluetooth technology. You can enter emergency contacts in your Garmin Connect account.

The Edge 540 device has safety and tracking features that must be set up with the Garmin Connect app.
For more information about safety and tracking features, go to www.garmin.com/safety.
Assistance: Allows you to send a message with your name, LiveTrack link, and GPS location (if available) to 

your emergency contacts.
Incident detection: When the Edge 540 device detects an incident during certain outdoor activities, the device 

sends an automated message, LiveTrack link, and GPS location (if available) to your emergency contacts.
LiveTrack: Allows friends and family to follow your races and training activities in real time. You can invite 

followers using email or social media, allowing them to view your live data on a web page.
GroupRide: Allows you to create and access shared courses, group messaging, and live location data with other 

riders.
GroupTrack: Allows you to keep track of your connections using LiveTrack directly on screen and in real time.

Incident Detection

 CAUTION
Incident detection is a supplemental feature available only for certain outdoor activities. Incident detection 
should not be relied on as a primary method to obtain emergency assistance. The Garmin Connect app does not 
contact emergency services on your behalf.

NOTICE
Before you can enable incident detection on your device, you must set up emergency contact information in 
the Garmin Connect app. Your paired phone must be equipped with a data plan and be in an area of network 
coverage where data is available. Your emergency contacts must be able to receive text messages (standard 
text messaging rates may apply).

When an incident is detected by your Edge device with GPS enabled, the Garmin Connect app can send an 
automated text message and email with your name and GPS location, if available, to your emergency contacts.
A message appears on your device and paired phone indicating your contacts will be informed after 30 seconds 
have elapsed. If assistance is not needed, you can cancel the automated emergency message.

Turning Incident Detection On and Off
NOTE: Your paired phone must be equipped with a data plan and be in an area of network coverage where data 
is available.
1 Select  > Safety & Tracking > Incident Detection.
2 Select the activity profile to enable incident detection.

NOTE: Incident detection is enabled by default for certain outdoor activities. Depending on the terrain and 
your riding style, false positives can occur.
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Assistance

 CAUTION
Assistance is a supplemental feature and should not be relied on as a primary method to obtain emergency 
assistance. The Garmin Connect app does not contact emergency services on your behalf.

NOTICE
Before you can enable the assistance feature on your device, you must set up emergency contact information 
in the Garmin Connect app. Your paired phone must be equipped with a data plan and be in an area of network 
coverage where data is available. Your emergency contacts must be able to receive text messages (standard 
text messaging rates may apply).

When your Edge device with GPS enabled is connected to the Garmin Connect app, you can send an automated 
text message with your name and GPS location, if available, to your emergency contacts.
A message appears on your device indicating your contacts will be informed after a countdown has elapsed. If 
assistance is not needed, you can cancel the message.

Requesting Assistance
NOTICE

Before you can request assistance, you must enable GPS on your Edge device and set up emergency contact 
information in the Garmin Connect app. Your paired phone must be equipped with a data plan and be in an area 
of network coverage where data is available. Your emergency contacts must be able to receive emails or text 
messages (standard text messaging rates may apply).

1 Hold  for five seconds to activate the assistance feature.
The device beeps and sends the message after the five-second countdown is complete.
TIP: You can select  before the countdown is complete to cancel the message.

2 If necessary, select Send to send the message immediately.

Adding Emergency Contacts
Emergency contact phone numbers are used for the safety and tracking features.
1 From the Garmin Connect app, select  or .
2 Select Safety & Tracking > Safety Features > Emergency Contacts > Add Emergency Contacts.
3 Follow the on-screen instructions.
Your emergency contacts receive a notification when you add them as an emergency contact, and can accept or 
decline your request. If a contact declines, you must choose another emergency contact.

Viewing Your Emergency Contacts
Before you can view your emergency contacts on your device, you must set up your rider information and 
emergency contacts in the Garmin Connect app.

Select  > Safety & Tracking > Emergency Contacts.
Your emergency contacts' names and phone numbers appear.

Cancelling an Automated Message
When an incident is detected by your device, you can cancel the automated emergency message on your device 
or your paired phone before it is sent to your emergency contacts.

Select Cancel >  before the end of the 30-second countdown.

Sending a Status Update After an Incident
Before you can send a status update to your emergency contacts, your device must detect an incident and send 
an automated emergency message to your emergency contacts.
You can send a status update to your emergency contacts informing them you are not in need of assistance.

From the status page, select Incident Detected > I'm Okay.
A message is sent to all emergency contacts.
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LiveTrack
NOTICE

It is your responsibility to use discretion when sharing location information with others. Always ensure you are 
aware of and comfortable with the rider with whom you share your location information.

The LiveTrack feature lets you share your cycling activities with contacts from your phone and your social 
media accounts. While you are sharing, viewers can track your current location and view your live data on a web 
page in real time.
To use this feature, the Edge 540 device must have GPS enabled and be connected to the Garmin Connect app 
using Bluetooth technology.

Turning On LiveTrack
Before you can start your first LiveTrack session, you must set up contacts in the Garmin Connect app.
1 Select  > Safety & Tracking > LiveTrack.
2 Select an option:

• Select Auto Start to start a LiveTrack session each time you start this type of activity.
• Select LiveTrack Name to update the name of your LiveTrack session. The current date is the default 

name.
• Select Recipients to view recipients.
• Select Course Sharing if you want your recipients to see your course.
• Select Spectator Messaging if you want to allow your recipients to send you text messages during your 

cycling activity (Spectator Messaging, page 41).
• Select Extend LiveTrack to extend viewing of the LiveTrack session for 24 hours.

3 Select Start LiveTrack.
Recipients can view your live data on a Garmin Connect tracking page.

Starting a GroupTrack Session
Before you can start a GroupTrack session, you must have a phone with the Garmin Connect app paired to your 
device (Pairing Your Phone, page 33).
NOTE: This feature is required for group rides with the Edge 530 , and earlier bike computers.
For Edge 1040, 840, 540 and later bike computers, use the GroupRide feature (Joining a GroupRide Session, 
page 39).
During a ride, you can see the riders in your GroupTrack session on the map.
1 On the Edge bike computer, select  > Safety & Tracking > GroupTrack to enable viewing connections on 

the map screen.
2 From the Garmin Connect app, select  or .
3 Select Safety & Tracking > LiveTrack >  > Settings > GroupTrack > All Connections.
4 Select Start LiveTrack.
5 On the Edge bike computer, press , and go for a ride.
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6 Scroll to the map to view your connections.

7 Scroll to the GroupTrack list.
You can select a rider from the list, and that rider appears centered on the map.

Tips for GroupTrack Sessions
The GroupTrack feature allows you to keep track of other riders in your group using LiveTrack directly on the 
screen. All riders in the group must be your connections in your Garmin Connect account.
• Ride outside using GPS.
• Pair your Edge 540 device with your phone using Bluetooth technology.
• In the Garmin Connect app, select  or , and select Connections to update the list of riders for your 

GroupTrack session.
• Make sure all of your connections pair to their phones and start a LiveTrack session in the Garmin Connect 

app.
• Make sure all your connections are in range (40 km or 25 mi.).
• During a GroupTrack session, scroll to the map to view your connections.
• Stop riding before you attempt to view location and heading information for other riders in the GroupTrack 

session.

Tips for GroupTrack Sessions
The GroupTrack feature allows you to keep track of other riders in your group using LiveTrack directly on the 
screen. All riders in the group must be your connections in your Garmin Connect account.
• Ride outside using GPS.
• Pair your Edge 540 device with your phone using Bluetooth technology.
• In the Garmin Connect app, select  or , and select Connections to update the list of riders for your 

GroupTrack session.
• Make sure all of your connections pair to their phones and start a LiveTrack session in the Garmin Connect 

app.
• Make sure all your connections are in range (40 km or 25 mi.).
• During a GroupTrack session, scroll to the map to view your connections.
• Stop riding before you attempt to view location and heading information for other riders in the GroupTrack 

session.
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GroupRide

 WARNING
While cycling, always maintain awareness of your surroundings, and operate the bicycle in a safe manner. 
Failure to do so could result in serious injury or death.

NOTICE
It is your responsibility to use discretion when sharing location information with other riders. Always ensure you 
are aware of and comfortable with the riders with whom you share your location information.

With the GroupRide feature on your Edge bike computer, you can create and access shared courses, group 
messaging, and live location data with other riders with compatible devices.

Starting a GroupRide Session
Before you can start a GroupRide session, you must have a phone with the Garmin Connect app paired to your 
device (Pairing Your Phone, page 33).
1 Scroll to the GroupRide glance.
2 Select  to agree to sharing your live location with other riders.
3 Select .
4 Select Name, Date, or Start Time to edit the information (optional).
5 Select Add Course to share a course with other riders.

You can select from your saved courses, or you can select Create New to create a new course (Courses, 
page 27).

6 Select Generate Code.
Your Edge bike computer generates a code that you can send to other riders.

7 Select  > Share Code > .
8 Open the Garmin Connect app, and select View Code > Share.
9 Select the method for sharing the code with other riders.

The Garmin Connect app shares the GroupRide code with your contacts.
10 On the Edge bike computer, select Start Location Sharing.
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11 Press , and go for a ride.
The GroupRide data screen is added to the data screens for the active profile.

12 Select a rider from the GroupRide data screen to view their position on the map, or scroll to the map to view 
all riders (GroupRide Map Status, page 40).

Joining a GroupRide Session
You can join a GroupRide session on your Edge bike computer when the GroupRide code is shared with you. You 
can enter the code prior to the start of the ride.
1 Scroll to the GroupRide glance.

TIP: You can add the GroupRide glance to the glance loop (Customizing the Glances, page 63).
2 Select Enter Code.
3 Enter the 6-digit code, and select .

Your Edge bike computer automatically downloads the course.
4 On the day of the ride, select Start Location Sharing.
5 Press , and go for a ride.
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Sending a GroupRide Message
You can send a message to other riders during a GroupRide session.
1 From the GroupRide data screen on your Edge bike computer, press and hold .
2 Select an option:

• Select a message from the list of preset text responses.
• Select Type Message to send a customized message.
NOTE: You can customize the preset text responses in the device settings in the Garmin Connect app. After 
customizing settings, you must sync your data to apply the changes to your Edge bike computer.

NOTE: You can scroll up to the top of the message screen to view older messages, including any messages 
sent before you joined the GroupRide session (Joining a GroupRide Session, page 39).

GroupRide Map Status
During a ride, you can see the riders in your GroupRide session on the map.
TIP: The letters inside the map icons correspond to the initials of the rider's first name.

Icon Shape Color Moving Connected on the 
Garmin Connect App

Circle White Yes No

Circle Blue Yes Yes

Square White No No

Square Red No Yes

Circle Gray Unknown Unknown

NOTE: To customize the map settings, from the GroupRide page select .
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Leaving a GroupRide Session
In order for your Edge bike computer to remove you from the other riders' maps and lists, you must have an 
active internet connection.
You can leave a GroupRide session anytime.

Select an option:
• During the ride, press , and select Leave GroupRide.
• From the GroupRide page, select Leave GroupRide.
• Press  > Save to stop the activity time and complete your activity.
TIP: The Edge bike computer automatically removes the GroupRide session when it expires (Tips for 
GroupRide Sessions, page 41).

Tips for GroupRide Sessions
• Ride outside using GPS.
• Pair your compatible Edge bike computer with your phone using Bluetooth technology.
• Group riders can add a GroupRide session to their device at any time, and then join the session on the day of 

the ride. Sessions expire 24 hours after the start time.
• To share the GroupRide code during the ride, select  > Share Code from the GroupRide data screen on the 

Edge bike computer.
• You can select  > Mute Messages to mute all message prompts for that GroupRide session.
• The rider list refreshes every 15 seconds and shows details for the 25 closest riders within 40 km (25 mi). To 

view additional riders outside the 40 km (25 mi) radius, select Show More.
• During the ride, press  to view more options.
• Stop riding before you attempt to view location and heading information for other riders in the GroupRide 

session (GroupRide Map Status, page 40).

Live Event Sharing
Live event sharing allows you to send messages to friends and family during an event, providing real-time 
updates including cumulative time and last lap time. Before the event, you can customize the list of recipients 
and the message content in the Garmin Connect app.

Turning On Live Event Sharing
Before you can use live event sharing, you must set up the LiveTrack feature in the Garmin Connect app.
NOTE: LiveTrack features are available when your device is connected to the Garmin Connect app using 
Bluetooth technology, with a compatible Android phone.
1 Turn on your Edge bike computer.
2 In the Garmin Connect app, from the settings menu, select Safety & Tracking > Live Event Sharing.
3 Select Devices, and select your Edge bike computer.
4 Select the toggle switch to enable Live Event Sharing.
5 Select Done.
6 Select Recipients to add people from your contacts.
7 Select Message Options to customize the message triggers and options.
8 Go outside, and select a GPS biking profile on your Edge 540 bike computer.
Live event sharing is enabled for 24 hours.

Spectator Messaging
NOTE: Your paired phone must be equipped with a data plan and be in an area of network coverage where data 
is available.
Spectator messaging is a feature that allows your LiveTrack followers to send you text messages during your 
cycling activity. You can set up this feature in the LiveTrack settings of the Garmin Connect app.
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Blocking Spectator Messages
If you want to block spectator messages, Garmin recommends turning them off before you start the activity.

Select  > Safety & Tracking > LiveTrack > Spectator Messaging.

Setting the Bike Alarm
You can turn on the bike alarm when you are away from your bike, such as on a stop during a long ride. You can 
control the bike alarm from your device or the device settings in the Garmin Connect app.
1 Select  > Safety & Tracking > Bike Alarm.
2 Create or update your passcode.

When you disable the bike alarm from your Edge device, you are prompted to enter the passcode.
3 Hold , and select Set Bike Alarm.
If the device detects motion, it sounds an alarm and sends an alert to your connected phone.

Playing Audio Prompts on Your Phone
Before you can set up audio prompts, you must have a phone with the Garmin Connect app paired to your Edge 
device.
You can set the Garmin Connect app to play motivational status announcements on your phone during a ride or 
other activity. Audio prompts include the lap number and lap time, navigation, power, pace or speed, and heart 
rate data. During an audio prompt, the Garmin Connect app mutes the primary audio of the phone to play the 
announcement. You can customize the volume levels on the Garmin Connect app.
1 From the Garmin Connect app, select  or .
2 Select Garmin Devices.
3 Select your device.
4 Select Audio Prompts.

Listening to Music
 WARNING

Do not listen to music while cycling on public roadways, as this can cause distraction leading to an accident 
resulting in personal injury or death. It is the user's responsibility to know and understand local laws and 
regulations relating to headphone usage while cycling.

1 Go for a ride.
2 While stopped, press  or  to view the timer screen.
3 Press .
4 Select Widgets.
5 Press  or  to view the music controls widget.

NOTE: You can add options to the widget loop (Customizing the Widget Loop, page 63).
6 Start listening to music from your paired phone.
You can control music playback on your phone from your Edge bike computer.

Wi‑Fi Connectivity Features
Activity uploads to your Garmin Connect account: Automatically sends your activity to your Garmin Connect 

account as soon as you finish recording the activity.
Software updates: You can download and install the latest software.
Workouts and training plans: You can browse for and select workouts and training plans on the Garmin Connect 

website. The next time your device has a Wi‑Fi connection, the files are sent to your device.
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Setting Up Wi‑Fi Connectivity
You must connect your device to the Garmin Connect app on your phone or to the Garmin Express application 
on your computer before you can connect to a Wi‑Fi network.
1 Select an option:

• Download the Garmin Connect app, and pair your phone (Pairing Your Phone, page 33).
• Go to www.garmin.com/express, and download the Garmin Express application.

2 Follow the on-screen instructions to set up Wi‑Fi connectivity.

Wi‑Fi Settings
Select  > Connected Features > Wi-Fi.
Wi-Fi: Enables Wi‑Fi wireless technology.

NOTE: Other Wi‑Fi settings appear only when Wi‑Fi is enabled.
Auto Upload: Allows you to upload activities automatically over a known wireless network.
Add Network: Connects your device to a wireless network.

Wireless Sensors
Your Edge bike computer can be paired and used with wireless sensors using ANT+ or Bluetooth technology 
(Pairing Your Wireless Sensors, page 49). After the devices are paired, you can customize the optional data 
fields (Adding a Data Screen, page 58). If your device was packaged with a sensor, they are already paired.
For information about specific Garmin sensor compatibility, purchasing, or to view the owner's manual, go to 
buy.garmin.com for that sensor.
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Sensor Type Description

eBike You can use your device with your eBike and view bike data, such as battery and shifting 
information, during your rides (Viewing eBike Sensor Details, page 52).

Edge Remote You can control your Edge bike computer with the Edge remote, including starting the activity 
timer, marking laps, and scrolling through data screens.

Extended 
Display

You can use the Extended Display mode to display data screens from your compatible Garmin 
watch on a compatible Edge bike computer during a ride or triathlon.

Heart Rate You can use an external sensor, such as the HRM-Pro™ or HRM-Dual™ heart rate monitor, to 
view heart rate data during your activities.

inReach 
Remote

The inReach® remote function allows you to control your inReach satellite communicator using 
your Edge bike computer (Using the inReach Remote, page 53).

Lights You can use Varia™ smart bike lights to improve situational awareness.

Power

You can use the Rally™ or Vector™ power meter bike pedals to view power data on your device. 
You can adjust the power zones to match your goals and abilities (Setting Your Power Zones, 
page 49), or use range alerts to be notified when you reach a specified power zone (Setting 
Range Alerts, page 59).

Radar
You can use a Varia rearview bike radar to improve situational awareness and send alerts 
about approaching vehicles. With a Varia radar camera tail light, you can also take photos and 
record video during a ride (Using the Varia Camera Controls, page 52).

Shifting You can use electronic shifters to display shifting information during a ride. The Edge 540 
device displays current adjustment values when the sensor is in adjustment mode.

Shimano Di2 You can use Shimano® Di2™ electronic shifters to display shifting information during a ride. The 
Edge 540 device displays current adjustment values when the sensor is in adjustment mode.

Shimano 
STEPS

You can use your device with your Shimano STEPS™ eBike and view bike data, such as battery 
and shifting information, during your rides (Viewing eBike Sensor Details, page 52).

Smart Trainer You can use your device with an indoor bike smart trainer to simulate resistance while 
following a course, ride, or workout (Using an Indoor Trainer, page 10).

Speed/
Cadence

You can attach speed or cadence sensors to your bike and view the data during your ride. If 
necessary, you can manually enter your wheel circumference (Wheel Size and Circumference, 
page 88).

Tempe You can attach the tempe™ temperature sensor to a secure strap or loop where it is exposed to 
ambient air, so it provides a consistent source of accurate temperature data.

VIRB The VIRB® remote function allows you to control your VIRB action camera using your device.

44 Wireless Sensors
Магазин спортивных часов и пульсометров «Спорт Лайф» 

8 (800) 333-57-82 | https://magazin-sportlife.ru

https://magazin-sportlife.ru


Putting On the Heart Rate Monitor
NOTE: If you do not have a heart rate monitor, you can skip this task.
You should wear the heart rate monitor directly on your skin, just below your sternum. It should be snug enough 
to stay in place during your activity.
1 Snap the heart rate monitor module  onto the strap.

The Garmin logos on the module and the strap should be right-
side up.

2 Wet the electrodes  and the contact patches  on the back 
of the strap to create a strong connection between your chest 
and the transmitter.

3 Wrap the strap around your chest, and connect the strap hook  to the loop .
NOTE: The care tag should not fold over.

The Garmin logos should be right-side up.
4 Bring the device within 3 m (10 ft.) of the heart rate monitor.
After you put on the heart rate monitor, it is active and sending data.
TIP: If the heart rate data is erratic or does not appear, see the troubleshooting tips (Tips for Erratic Heart Rate 
Data, page 46).
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Setting Your Heart Rate Zones
The device uses your user profile information from the initial setup to determine your heart rate zones. You can 
manually adjust the heart rate zones according to your fitness goals (Fitness Goals, page 46). For the most 
accurate calorie data during your activity, you should set your maximum heart rate, resting heart rate, and heart 
rate zones.
1 Select  > My Stats > Training Zones > Heart Rate Zones.
2 Enter your maximum, lactate threshold, and resting heart rate values.

You can use the auto detect feature to automatically detect your heart rate during an activity. The zone 
values update automatically, but you can also edit each value manually.

3 Select Based On:.
4 Select an option:

• Select BPM to view and edit the zones in beats per minute.
• Select % Max. to view and edit the zones as a percentage of your maximum heart rate.
• Select % HRR to view and edit the zones as a percentage of your heart rate reserve (maximum heart rate 

minus resting heart rate).
• Select %LTHR to view and edit the zones as a percentage of your lactate threshold heart rate.

About Heart Rate Zones
Many athletes use heart rate zones to measure and increase their cardiovascular strength and improve their 
level of fitness. A heart rate zone is a set range of heartbeats per minute. The five commonly accepted 
heart rate zones are numbered from 1 to 5 according to increasing intensity. Generally, heart rate zones are 
calculated based on percentages of your maximum heart rate.

Fitness Goals
Knowing your heart rate zones can help you measure and improve your fitness by understanding and applying 
these principles.
• Your heart rate is a good measure of exercise intensity.
• Training in certain heart rate zones can help you improve cardiovascular capacity and strength.
If you know your maximum heart rate, you can use the table (Heart Rate Zone Calculations, page 88) to 
determine the best heart rate zone for your fitness objectives.
If you do not know your maximum heart rate, use one of the calculators available on the Internet. Some gyms 
and health centers can provide a test that measures maximum heart rate. The default maximum heart rate is 
220 minus your age.

Tips for Erratic Heart Rate Data
If the heart rate data is erratic or does not appear, you can try these tips.
• Reapply water to the electrodes and contact patches (if applicable).
• Tighten the strap on your chest.
• Warm up for 5 to 10 minutes.
• Follow the care instructions (Caring for the Heart Rate Monitor, page 72).
• Wear a cotton shirt or thoroughly wet both sides of the strap.

Synthetic fabrics that rub or flap against the heart rate monitor can create static electricity that interferes 
with heart rate signals.

• Move away from sources that can interfere with your heart rate monitor.
Sources of interference may include strong electromagnetic fields, some 2.4 GHz wireless sensors, high-
voltage power lines, electric motors, ovens, microwave ovens, 2.4 GHz cordless phones, and wireless LAN 
access points.
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Installing the Speed Sensor
NOTE: If you do not have this sensor, you can skip this task.
TIP: Garmin recommends you secure your bike on a stand while installing the sensor.
1 Place and hold the speed sensor on top of the wheel hub.
2 Pull the strap  around the wheel hub, and attach it to the hook  on the sensor.

The sensor may be tilted when installed on an asymmetrical hub. This does not affect operation.
3 Rotate the wheel to check for clearance.

The sensor should not contact other parts of your bike.
NOTE: The LED flashes green for five seconds to indicate activity after two revolutions.
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Installing the Cadence Sensor
NOTE: If you do not have this sensor, you can skip this task.
TIP: Garmin recommends you secure your bike on a stand while installing the sensor.
1 Select the band size that fits your crank arm  securely.

The band you select should be the smallest one that stretches across the crank arm.
2 On the non-drive side, place and hold the flat side of the cadence sensor on the inside of the crank arm.
3 Pull the bands  around the crank arm, and attach them to the hooks  on the sensor.

4 Rotate the crank arm to check for clearance.
The sensor and bands should not contact any part of your bike or shoe.
NOTE: The LED flashes green for five seconds to indicate activity after two revolutions.

5 Take a 15 minute test ride and inspect the sensor and bands to ensure there is no evidence of damage.

About the Speed and Cadence Sensors
Cadence data from the cadence sensor is always recorded. If no speed and cadence sensors are paired with the 
device, GPS data is used to calculate the speed and distance.
Cadence is your rate of pedaling or “spinning” measured by the number of revolutions of the crank arm per 
minute (rpm).

Data Averaging for Cadence or Power
The non-zero data-averaging setting is available if you are training with an optional cadence sensor or power 
meter. The default setting excludes zero values that occur when you are not pedaling.
You can change the value of this setting (Data Recording Settings, page 63).
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Pairing Your Wireless Sensors
Before you can pair, you must put on the heart rate monitor or install the sensor.
The first time you connect a wireless sensor to your device using ANT+ or Bluetooth technology, you must pair 
the device and sensor. If the sensor has both ANT+ and Bluetooth technology, Garmin recommends that you 
pair using ANT+ technology. After they are paired, the Edge bike computer connects to the sensor automatically 
when you start an activity and the sensor is active and within range.
NOTE: If your device was packaged with a sensor, they are already paired.
1 Bring the device within 3 m (10 ft.) of the sensor.

NOTE: Stay 10 m (33 ft.) away from other riders' sensors while pairing.
2 Select  > Sensors > Add Sensor.
3 Select an option:

• Select a sensor type.
• Select Search All to search for all nearby sensors.
A list of available sensors appears.

4 Select one or more sensors to pair with your device.
5 Select Add.

When the sensor is paired with your device, the sensor status is Connected. You can customize a data field 
to display sensor data.

Wireless Sensor Battery Life
After you go for a ride, battery life levels for the wireless sensors that were connected during the activity appear. 
The list is sorted by battery level.

Training with Power Meters
• Go to www.garmin.com/intosports for a list of power meters that are compatible with your Edge bike 

computer (such as Rally and Vector systems).
• For more information, see the owner's manual for your power meter.
• Adjust your power zones to match your goals and abilities (Setting Your Power Zones, page 49).
• Use range alerts to be notified when you reach a specified power zone (Setting Range Alerts, page 59).
• Customize the power data fields (Adding a Data Screen, page 58).

Setting Your Power Zones
The values for the zones are default values and may not match your personal abilities. You can manually adjust 
your zones on the device or using Garmin Connect. If you know your functional threshold power (FTP) value, you 
can enter it and allow the software to calculate your power zones automatically.
1 Select  > My Stats > Training Zones > Power Zones.
2 Enter your FTP value.
3 Select Based On:.
4 Select an option:

• Select watts to view and edit the zones in watts.
• Select % FTP to view and edit the zones as a percentage of your functional threshold power.
• Select Configuration to edit the number of power zones.
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Calibrating Your Power Meter
Before you can calibrate your power meter, you must install it, pair it with your device, and begin actively 
recording data with it.
For calibration instructions specific to your power meter, see the manufacturer's instructions.
1 Select  > Sensors.
2 Select your power meter.
3 Select Calibrate.
4 Keep your power meter active by pedaling until the message appears.
5 Follow the on-screen instructions.

Pedal-Based Power
Rally measures pedal-based power.
Rally measures the force you apply a few hundred times every second. Rally also measures your cadence or 
rotational pedaling speed. By measuring the force, the direction of force, the rotation of the crank arm, and time, 
Rally can determine power (watts). Because Rally independently measures left and right leg power, it reports 
your left-right power balance.
NOTE: The single-sensing Rally system does not provide left-right power balance.

Cycling Dynamics
Cycling dynamics metrics measure how you apply power throughout the pedal stroke, and where you apply 
power on the pedal, allowing you to understand your particular way of riding. Understanding how and where you 
produce power allows you to train more efficiently and evaluate your bike fit.
NOTE: You must have a compatible, dual sensing power meter connected using ANT+ technology to use cycling 
dynamics metrics.
For more information, go to www.garmin.com/performance-data.
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Using Cycling Dynamics
Before you can use cycling dynamics, you must pair the power meter with your device using ANT+ technology 
(Pairing Your Wireless Sensors, page 49).
NOTE: Recording cycling dynamics uses additional device memory.
1 Go for a ride.
2 Scroll to the cycling dynamics screen to view your power phase data , total power , and platform center 

offset .

3 If necessary, select Data Fields to change a data field (Adding a Data Screen, page 58).
NOTE: The two data fields at the bottom of the screen  can be customized.

You can send the ride to the Garmin Connect app to view additional cycling dynamics data (Sending Your Ride to 
Garmin Connect, page 54).

Power Phase Data
Power phase is the pedal stroke region (between the start crank angle and the end crank angle) where you 
produce positive power.

Platform Center Offset
Platform center offset is the location on the pedal platform where you apply force.

Customizing Cycling Dynamics Features
Before you can customize Rally features, you must pair a Rally power meter with your device.
1 Select  > Sensors.
2 Select the Rally power meter.
3 Select Sensor Details > Cycling Dynamics.
4 Select an option.
5 If necessary, select the toggle switches to turn on or off torque efficiency, pedal smoothness, and cycling 

dynamics.

Updating the Rally System Software Using the Edge Bike Computer
Before you can update the software, you must pair your Edge bike computer with your Rally system.
1 Send your ride data to your Garmin Connect account (Sending Your Ride to Garmin Connect, page 54).

Garmin Connect automatically looks for software updates and sends them to your Edge bike computer.
2 Bring your Edge bike computer within range (3 m) of the power meters.
3 Rotate the crank arm a few times. The Edge bike computer prompts you to install all pending software 

updates.
4 Follow the on-screen instructions.
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Situational Awareness
 WARNING

The Varia line of cycling awareness products can improve situational awareness. They are not a replacement 
for cyclist attentiveness and good judgment. Always maintain awareness of your surroundings, and operate the 
bicycle in a safe manner. Failure to do so could result in serious injury or death.

Your Edge bike computer can be used with the Varia line of cycling awareness products (Wireless Sensors, 
page 43). See the owner's manual for your accessory for more information.

Using the Varia Camera Controls
NOTICE

Some jurisdictions may prohibit or regulate the recording of video, audio, or photographs, or may require that 
all parties have knowledge of the recording and provide consent. It is your responsibility to know and follow all 
laws, regulations, and any other restrictions in jurisdictions where you plan to use this device.

Before you can use the Varia camera controls, you must pair the accessory with your bike computer (Pairing 
Your Wireless Sensors, page 49).
1 From the home screen, press  until the settings widget appears.
2 Scroll to the Varia camera controls widget, and select an option:

• Select Radar Camera to view the camera settings.
• Select  to take a photo.
• Select  to save a clip.

Enabling the Green Threat Level Tone
Before you can enable the green threat level tone, you must pair the device with a compatible Varia rearview 
radar device and enable tones.
You can enable a tone that plays when your radar transitions to the green threat level.
1 Select  > Sensors.
2 Select your radar device.
3 Select Sensor Details > Alert Settings.
4 Select the Green Threat Level Tone toggle switch.

Using Electronic Shifters
Before you can use compatible electronic shifters, such as Shimano Di2 shifters, you must pair them with 
your Edge bike computer (Pairing Your Wireless Sensors, page 49). You can customize the optional data fields 
(Adding a Data Screen, page 58). The Edge bike computer displays current adjustment values when the shifters 
are in adjustment mode.

The Edge 540 Bike Computer and Your eBike
Before you can use a compatible eBike, such as a Shimano STEPS eBike, you must pair it with your Edge bike 
computer (Pairing Your Wireless Sensors, page 49). You can customize the optional eBike data screen and data 
fields (Adding a Data Screen, page 58). 

Viewing eBike Sensor Details
1 Select  > Sensors.
2 Select your eBike.
3 Select an option:

• To view eBike details, such as the odometer or travel distance, select Sensor Details > eBike Details.
• To view eBike error messages, select .
See the eBike owner's manual for more information.
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inReach Remote
The inReach remote function allows you to control your inReach satellite communicator using your Edge bike 
computer. Go to buy.garmin.com for more information about compatible devices.

Using the inReach Remote
1 Turn on the inReach satellite communicator.
2 On your Edge bike computer, select  > Sensors > Add Sensor > inReach.
3 Select your inReach satellite communicator, and select Add.
4 From the home screen, select  > inReach Remote.
5 Select an option:

• To send a preset message, select Messages > Send Preset, and select a message from the list.
• To send a text message, select Messages > Start Conversation, select the message contacts, and enter 

the message text or select a quick text option.
• To view the timer and distance traveled during a tracking session, select Tracking > Start Tracking.
• To send an SOS message, select SOS.

NOTE: You should only use the SOS function in a real emergency situation.

History
History includes time, distance, calories, speed, lap data, elevation, and optional information about sensors 
using ANT+ technology.
NOTE: History is not recorded while the activity timer is stopped or paused.
When the device memory is full, a message appears. The device does not automatically delete or overwrite your 
history. Upload your history to your Garmin Connect account periodically to keep track of all your ride data.

Viewing Your Ride
1 Select History > Rides.
2 Select a ride.
3 Select an option.

Viewing Your Time in Each Training Zone
Before you can view your time in each training zone, you must pair your device with a compatible heart rate 
monitor or power meter, complete an activity, and save the activity.
Viewing your time in each heart rate and power zone can help you adjust your training intensity. You can adjust 
your power zones (Setting Your Power Zones, page 49) and your heart rate zones (Setting Your Heart Rate Zones, 
page 46) to match your goals and abilities. You can customize a data field to display your time in training zones 
during your ride (Adding a Data Screen, page 58).
1 Select History > Rides.
2 Select a ride.
3 Select Summary.
4 Select an option:

• Select HR Zones.
• Select Power Zones.

Deleting a Ride
1 Select History > Rides.
2 Select a ride.
3 Select  > Delete > .
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Viewing Data Totals
You can view the accumulated data you have saved to the device, including the number of rides, time, distance, 
and calories.

Select History > Totals.

Deleting Data Totals
1 Select History > Totals.
2 Select an option:

• Select  to delete all data totals from the history.
• Select an activity profile to delete accumulated data totals for a single profile.
NOTE: This does not delete any saved activities.

3 Select .

Garmin Connect
You can connect with your friends on Garmin Connect. Garmin Connect gives you the tools to track, analyze, 
share, and encourage each other. Record the events of your active lifestyle including runs, walks, rides, swims, 
hikes, triathlons, and more.
You can create your free Garmin Connect account when you pair your device with your phone using the Garmin 
Connect app, or you can go to connect.garmin.com.
Store your activities: After you complete and save an activity with your device, you can upload that activity to 

Garmin Connect and keep it as long as you want.
Analyze your data: You can view more detailed information about your activity, including time, distance, 

elevation, heart rate, calories burned, cadence, an overhead map view, pace and speed charts, and 
customizable reports.
NOTE: Some data requires an optional accessory such as a heart rate monitor.

Plan your training: You can choose a fitness goal and load one of the day-by-day training plans.
Share your activities: You can connect with friends to follow each other's activities or post links to your 

activities on your favorite social networking sites.

Sending Your Ride to Garmin Connect
• Sync your Edge bike computer with the Garmin Connect app on your phone.
• Use the USB cable that came with your Edge bike computer to send ride data to your Garmin Connect 

account on your computer.
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Data Recording
The device records points every second. It records key points where you change direction, speed, or heart rate. 
Recording points every second provides an extremely detailed track and uses more of the available memory.
For information about data averaging for cadence and power, see Data Averaging for Cadence or Power, 
page 48.

Data Management
NOTE: The device is not compatible with Windows® 95, 98, Me, Windows NT®, and Mac® OS 10.3 and earlier.

Connecting the Device to Your Computer
NOTICE

To prevent corrosion, thoroughly dry the USB port, the weather cap, and the surrounding area before charging or 
connecting to a computer.

1 Pull up the weather cap from the USB port.
2 Plug one end of the cable into the USB port on the device.
3 Plug the other end of the cable into a computer USB port.

Your device appears as a removable drive in This PC on Windows computers and as an available disk on 
Mac computers.

Transferring Files to Your Device
1 Connect the device to your computer.

On Windows computers, the device appears as a removable drive or a portable device. On Mac computers, 
the device appears as a mounted volume.
NOTE: Some computers with multiple network drives may not display device drives properly. See your 
operating system documentation to learn how to map the drive.

2 On your computer, open the file browser.
3 Select a file.
4 Select Edit > Copy.
5 Open the portable device, drive, or volume for the device.
6 Browse to a folder.
7 Select Edit > Paste.

The file appears in the list of files in the device memory.

Deleting Files
NOTICE

If you do not know the purpose of a file, do not delete it. Your device memory contains important system files 
that should not be deleted.

1 Open the Garmin drive or volume.
2 If necessary, open a folder or volume.
3 Select a file.
4 Press the Delete key on your keyboard.

NOTE: If you are using an Apple® computer, you must empty the Trash folder to completely remove the files.
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Disconnecting the USB Cable
If your device is connected to your computer as a removable drive or volume, you must safely disconnect your 
device from your computer to avoid data loss. If your device is connected to your Windows computer as a 
portable device, it is not necessary to safely disconnect the device.
1 Complete an action:

• For Windows computers, select the Safely Remove Hardware icon in the system tray, and select your 
device.

• For Apple computers, select the device, and select File > Eject.
2 Disconnect the cable from your computer.

Customizing Your Device
Connect IQ Downloadable Features
You can add Connect IQ features to your device from Garmin and other providers using the Connect IQ app.
Data Fields: Allow you to download new data fields that present sensor, activity, and history data in new ways. 

You can add Connect IQ data fields to built-in features and pages.
Widgets: Provide information at a glance, including sensor data and notifications.
Apps: Add interactive features to your device, such as new outdoor and fitness activity types.

Downloading Connect IQ Features Using Your Computer
1 Connect the device to your computer using a USB cable.
2 Go to apps.garmin.com, and sign in.
3 Select a Connect IQ feature, and download it.
4 Follow the on-screen instructions.

Profiles
The Edge bike computer has several ways for you to customize the device, including profiles. Profiles are a 
collection of settings that optimize your device based on how you are using it. For example, you can create 
different settings and views for training and mountain biking.
When you are using a profile and you change settings such as data fields or units of measurement, the changes 
are saved automatically as part of the profile.
Activity Profiles: You can create activity profiles for each type of biking. For example, you can create a separate 

activity profile for training, for racing, and for mountain biking. The activity profile includes customized data 
pages, activity totals, alerts, training zones (such as heart rate and speed), training settings (such as Auto 
Pause® and Auto Lap® features), and navigation settings.
TIP: When you sync, activity profiles are saved in your Garmin Connect account and can be sent to your 
device at any time.

User Profile: You can update your sex, age, weight, and height settings. The device uses this information to 
calculate accurate ride data.

Setting Up Your User Profile
You can update your sex, age, weight, and height settings. The device uses this information to calculate 
accurate ride data.
1 Select  > My Stats > User Profile.
2 Select an option.
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Gender Settings
When you first set up the device, you must choose a sex. Most fitness and training algorithms are binary. For 
the most accurate results, Garmin recommends selecting your sex assigned at birth. After the initial setup, you 
can customize the profile settings in your Garmin Connect account.
Profile & Privacy: Enables you to customize the data on your public profile.
User Settings: Sets your sex. If you select Not Specified, the algorithms that require a binary input will use the 

sex you specified when you first set up the device.

Training Settings
The following options and settings allow you to customize your device based on your training needs. These 
settings are saved to an activity profile. For example, you can set time alerts for your road profile and you can 
set an Auto Lap position trigger for your mountain biking profile.
TIP: You can also customize the activity profiles from the device settings in the Garmin Connect app.
Select  > Activity Profiles, and select a profile.
Alerts and Prompts: Sets how laps are triggered, and customizes the training or navigation alerts for the activity 

(Alerts and Prompts Settings, page 59).
Auto Sleep: Enables the device to automatically enter sleep mode after five minutes of inactivity (Using Auto 

Sleep, page 61).
Climbs: Enables the ClimbPro feature and sets which types of climbs the device detects (Using ClimbPro, 

page 30).
Data Screens: Enables you to customize data screens and add new data screens for the activity (Adding a Data 

Screen, page 58).
MTB/CX: Enables grit, flow, and jump recording.
Navigation: Sets navigation messages, and customizes the map and routing settings (Map Settings, page 31) 

(Route Settings, page 32).
Nutrition/Hydration: Enables food and drink consumption tracking.
Satellite Systems: Allows you to turn off GPS (Training Indoors, page 9), or set the satellite system to use for the 

activity (Changing the Satellite Setting, page 62).
Segments: Turns on your enabled segments (Enabling Segments, page 8).
Self Evaluation: Sets how often you evaluate your perceived effort for the activity (Evaluating an Activity, 

page 3).
Timer: Sets timer preferences. The Auto Pause option allows you to set when the activity timer automatically 

pauses (Using Auto Pause, page 61). The Timer Start Mode option enables you to set how the device 
detects the start of a ride and automatically starts the activity timer (Starting the Timer Automatically, 
page 62).

Updating Your Activity Profile
You can customize your activity profiles. You can customize your settings and data fields for a particular 
activity or trip (Training Settings, page 57).
TIP: You can also customize the activity profiles from the device settings in the Garmin Connect app.
1 Select  > Activity Profiles.
2 Select an option:

• Select a profile.
• Select Create New to add or copy a profile.

3 If necessary, select  to edit the name, color, and default ride type for the profile.
TIP: After a ride that is not typical, you can manually update the ride type. Accurate ride type data is 
important for creating bike friendly courses.
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Adding a Data Screen
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Data Screens > Add Data Screen > Data Screen.
4 Select a category, and select one or more data fields.

TIP: For a list of all the available data fields, go to (Data Fields, page 79).
5 Press .
6 Select an option:

• Select another category to select more data fields.
• Select .

7 Select  or  to change the layout.
8 Select .
9 Select an option:

• Select a data field, then select another data field to rearrange them.
• Select a data field twice to change it.

10 Select .

Editing a Data Screen
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Data Screens.
4 Select a data screen.
5 Select Layout and Data Fields.
6 Select  or  to change the layout.
7 Select .
8 Select an option:

• Select a data field, then select another data field to rearrange them.
• Select a data field twice to change it.

9 Select .

Rearranging Data Screens
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Data Screens >  > Reorder.
4 Select a data screen.
5 Press  or .
6 Press .
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Alerts and Prompts Settings
You can use alerts to train toward specific time, distance, calorie, heart rate, cadence, and power goals. You can 
also set up navigation alerts. Alert settings are saved with your activity profile (Training Settings, page 57).
Select  > Activity Profiles, select a profile, and select Alerts and Prompts. 
Sharp Bend Warnings: Enables safety warning messages for difficult turns.
High Traffic Road Warnings: Enables safety warning messages for high traffic areas.
Workout Target Alerts: Enables an alert when you reach a target during your workout.
Lap: Sets how laps are triggered (Marking Laps by Position, page 60).
Time Alert: Sets an alert for a specified time (Setting Recurring Alerts, page 59).
Distance Alert: Sets an alert for a specified distance (Setting Recurring Alerts, page 59).
Calorie Alert: Sets an alert when you have burned a specified number of calories.
Heart Rate Alert: Sets the device to alert you when your heart rate is above or below a target zone (Setting 

Range Alerts, page 59).
Cadence Alert: Sets the device to alert you when your cadence is above or below a custom range of reps per 

minute (Setting Range Alerts, page 59).
Power Alert: Sets the device to alert you when your power threshold is above or below a target zone (Setting 

Range Alerts, page 59).
Turn Around Alert: Sets an alert to indicate when you should turn around during your ride.
Eat Alert: Sets an alert to notify you to eat at a specified time, distance, or strategic interval during your ride 

(Setting Smart Eat and Drink Alerts, page 60).
Drink Alert: Sets an alert to notify you to drink at a specified time, distance, or strategic interval during your ride 

(Setting Smart Eat and Drink Alerts, page 60).
Connect IQ Alerts: Enables alerts that have been set up in Connect IQ apps.

Setting Range Alerts
If you have an optional heart rate monitor, cadence sensor, or power meter, you can set up range alerts. A range 
alert notifies you when the device measurement is above or below a specified range of values. For example, 
you can set the device to alert you when your cadence is below 40 RPM and over 90 RPM. You can also use a 
training zone for the range alert (Training Zones, page 25).
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Alerts and Prompts.
4 Select Heart Rate Alert, Cadence Alert, or Power Alert.
5 Select the minimum and maximum values, or select zones.
Each time you exceed or drop below the specified range, a message appears. The device also beeps if audible 
tones are turned on (Turning the Device Tones On and Off, page 64).

Setting Recurring Alerts
A recurring alert notifies you each time the device records a specified value or interval. For example, you can set 
the device to alert you every 30 minutes.
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Alerts and Prompts.
4 Select an alert type.
5 Turn on the alert.
6 Enter a value.
7 Select .
Each time you reach the alert value, a message appears. The device also beeps if audible tones are turned on 
(Turning the Device Tones On and Off, page 64).
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Setting Smart Eat and Drink Alerts
A smart alert notifies you to eat or drink at strategic intervals based on current ride conditions. Smart alert 
estimates for a ride are based on the temperature, elevation gain, speed, duration, and heart rate and power 
data (if applicable).
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Alerts and Prompts.
4 Select Eat Alert or Drink Alert.
5 Turn on the alert.
6 Select Type > Smart.
Each time you reach the estimated smart alert value, a message appears. The device also beeps if audible tones 
are turned on (Turning the Device Tones On and Off, page 64).

Auto Lap
Marking Laps by Position
You can use the Auto Lap feature to mark the lap at a specific position automatically. This feature is helpful for 
comparing your performance over different parts of a ride (for example, a long climb or training sprints). During 
courses, you can use the By Position option to trigger laps at all of the lap positions saved in the course.
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Alerts and Prompts > Lap.
4 Turn on the Auto Lap alert.
5 Select Auto Lap Trigger > By Position.
6 Select Lap At.
7 Select an option:

• Select Lap Press Only to trigger the lap counter each time you press  and each time you pass any of 
those locations again.

• Select Start and Lap to trigger the lap counter at the GPS location where you press  and at any location 
during the ride where you press .

• Select Mark and Lap to trigger the lap counter at a specific GPS location marked before the ride and at 
any location during the ride where you press .

8 If necessary, customize the lap data fields (Adding a Data Screen, page 58).

Marking Laps by Distance
You can use the Auto Lap feature to mark the lap at a specific distance automatically. This feature is helpful for 
comparing your performance over different parts of a ride (for example, every 10 miles or 40 kilometers).
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Alerts and Prompts > Lap.
4 Turn on the Auto Lap alert.
5 Select Auto Lap Trigger > By Distance.
6 Select Lap At.
7 Enter a value.
8 Select .
9 If necessary, customize the lap data fields (Adding a Data Screen, page 58).
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Marking Laps by Time
You can use the Auto Lap feature to mark the lap at a specific time automatically. This feature is helpful for 
comparing your performance over different parts of a ride (for example, every 20 minutes).
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Alerts and Prompts > Lap.
4 Turn on the Auto Lap alert.
5 Select Auto Lap Trigger > By Time.
6 Select Lap At.
7 Select the hours, minutes, or seconds value.
8 Select  or  to enter a value.
9 Select .
10 If necessary, customize the lap data fields (Adding a Data Screen, page 58).

Customizing the Lap Banner
You can customize the data fields that appear in the lap banner.
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Alerts and Prompts > Lap.
4 Turn on the Auto Lap alert.
5 Select Custom Lap Banner.
6 Select a data field to change it.

Using Auto Sleep
You can use the Auto Sleep feature to automatically enter sleep mode after 5 minutes of inactivity. During sleep 
mode, the screen is turned off and sensors, Bluetooth technology, and GPS are disabled.
Wi‑Fi continues to run while the device is asleep.
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Auto Sleep.

Using Auto Pause
You can use the Auto Pause feature to pause the timer automatically when you stop moving or when your speed 
drops below a specified value. This feature is helpful if your ride includes stop lights or other places where you 
need to slow down or stop.
NOTE: History is not recorded while the activity timer is stopped or paused.
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Timer > Auto Pause.
4 Select an option:

• Select When Stopped to pause the timer automatically when you stop moving.
• Select Custom to pause the timer automatically when your speed drops below a specified value.

5 If necessary, customize optional time data fields (Adding a Data Screen, page 58).
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Using Auto Scroll
You can use the Auto Scroll feature to automatically cycle through all of the training data screens while the 
timer is running.
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Data Screens >  > Auto Scroll.
4 Select a display speed.

Starting the Timer Automatically
This feature automatically detects when your device has acquired satellites and is moving. It starts the activity 
timer or reminds you to start the activity timer so you can record your ride data.
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Timer > Timer Start Mode.
4 Select an option:

• Select Manual, and select  to start the activity timer.
• Select Prompted to display a visual reminder when you reach the start notice speed.
• Select Auto to start the activity timer automatically when you reach the start speed.

Changing the Satellite Setting
Using GPS and another satellite together reduces battery life more quickly than using only GPS.
1 Select  > Activity Profiles.
2 Select a profile.
3 Select Satellite Systems.
4 Select an option.

Phone Settings
Select  > Connected Features > Phone.
Enable: Enables Bluetooth.

NOTE: Other Bluetooth settings appear only when you enable Bluetooth technology.
Friendly Name: Allows you to enter a friendly name that identifies your devices with Bluetooth.
Pair Smartphone: Connects your device with a compatible Bluetooth enabled phone. This setting allows you to 

use Bluetooth connected features, including LiveTrack and activity uploads to Garmin Connect.
Sync Now: Allows you to sync your device with your compatible phone.
Smart Notifications: Allows you to enable phone notifications from your compatible phone.
Missed Notifications: Displays missed phone notifications from your compatible phone.
Text Reply Signature: Enables signatures in your text message replies. This feature is available with compatible 

Android phones.

System Settings
Select  > System.
• Display Settings (Display Settings, page 63)
• Widget Settings (Customizing the Widget Loop, page 63)
• Data Recording Settings (Data Recording Settings, page 63)
• Unit Settings (Changing the Units of Measure, page 63)
• Tone Settings (Turning the Device Tones On and Off, page 64)
• Language Settings (Changing the Device Language, page 64)
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Display Settings
Select  > System > Display.
Auto Brightness: Automatically adjusts the backlight brightness based on the ambient light.
Brightness: Sets the backlight brightness.
Backlight Timeout: Sets the length of time before the backlight turns off.
Color Mode: Sets the device to display day or night colors. You can select the Auto option to allow the device to 

set day or night colors automatically based on the time of day.
Screen Capture: Allows you to save the image on the device screen when you press .

Using the Backlight
You can select any key to turn on the backlight.
NOTE: You can adjust the backlight timeout (Display Settings, page 63).
1 Select  > System > Display.
2 Select an option:

• To allow the device to automatically adjust the brightness based on the ambient light, enable Auto 
Brightness.

• To manually adjust the brightness, disable Auto Brightness, select Brightness, and select  or .

Customizing the Glances
1 Scroll to the bottom of the home screen.
2 Select .
3 Select an option:

• Select Add Glances to add a glance to the glance loop.
• Select a glance, and select Reorder to change the location of the glance in the glance loop.
• Select a glance, and select Remove to remove the glance from the glance loop.

Customizing the Widget Loop
You can change the order of widgets in the widget loop, remove widgets, and add new widgets.
1 Select  > System > Widgets.
2 Select an option:

• Select Add Widgets to add a widget to the widget loop.
• Select a widget, and select Reorder to change the location of the widget in the widget loop.
• Select a widget, and select Remove to remove the widget from the widget loop.

Data Recording Settings
Select  > System > Data Recording.
Cadence Averaging: Controls whether the device includes zero values for cadence data that occur when you are 

not pedaling (Data Averaging for Cadence or Power, page 48).
Power Averaging: Controls whether the device includes zero values for power data that occur when you are not 

pedaling (Data Averaging for Cadence or Power, page 48).
Log HRV: Sets the device to record your heart rate variability during an activity.

Changing the Units of Measure
You can customize units of measure for distance and speed, elevation, temperature, weight, position format, 
and time format.
1 Select  > System > Units.
2 Select a measurement type.
3 Select a unit of measure for the setting.
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Turning the Device Tones On and Off
Select  > System > Tones.

Changing the Device Language
Select  > System > Language.

Time Zones
Each time you turn on the device and acquire satellites or sync with your phone, the device automatically 
detects your time zone and the current time of day.

Setting Up Extended Display Mode
You can use your Edge 540 bike computer as an extended display to view data screens from a compatible 
Garmin multisport watch. For example, you can pair a compatible Forerunner watch to display its data screens 
on your Edge bike computer during a triathlon.
1 From your Edge bike computer, select  > Extended Display > Connect Watch.
2 From your compatible Garmin watch, select Settings > Sensors & Accessories > Add New > Extended 

Display > Connect Watch.
3 Follow the on-screen instructions on your Edge bike computer and Garmin watch to complete the pairing 

process.
The data screens from your paired watch appear on the Edge bike computer when the devices are paired.
NOTE: Normal Edge functions are disabled while using Extended Display mode.

After pairing your compatible Garmin watch with your Edge bike computer, they connect automatically the next 
time you use Extended Display mode.

Exiting Extended Display Mode
While the device is in Extended Display mode, select  > Exit Extended Display Mode > .
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Device Information
Charging the Device

NOTICE
To prevent corrosion, thoroughly dry the USB port, the weather cap, and the surrounding area before charging or 
connecting to a computer.

NOTE: The device will not charge when outside the approved temperature range (Edge Specifications, 
page 70).
1 Pull up the weather cap  from the USB port .

2 Plug the cable into the charging port on the device.
3 Plug the other end of the cable into a USB charging port.

When you connect the device to a power source, the device turns on.
4 Charge the device completely.
After you charge the device, close the weather cap.

About the Battery
 WARNING

This device contains a lithium-ion battery. See the Important Safety and Product Information guide in the product 
box for product warnings and other important information.
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Installing the Standard Mount
For the best GPS reception and screen visibility, position the bike mount so the device is horizontal to the 
ground and the front of the device is oriented toward the sky. You can install the bike mount on the stem or the 
handlebar.
NOTE: If you do not have this mount, you can skip this task.
1 Select a secure location to mount the device where it does not interfere with the safe operation of your bike.
2 Place the rubber disk  on the back of the bike mount.

Two rubber disks are included, and you can select the disk that best fits your bike. The rubber tabs align with 
the back of the bike mount so it stays in place.

3 Place the bike mount on the bike stem.
4 Attach the bike mount securely using the two bands .
5 Align the tabs on the back of the device with the bike mount notches .
6 Press down slightly and turn the device clockwise until it locks into place.
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Installing the Out-Front Mount
NOTE: If you do not have this mount, you can skip this task.
1 Select a secure location to mount the Edge bike computer where it does not interfere with the safe operation 

of your bike.
2 Use the hex key to remove the screw  from the handlebar connector .

3 Place the rubber pad around the handlebar:
• If the handlebar diameter is 25.4 mm or 26 mm, use the thicker pad.
• If the handlebar diameter is 31.8 mm, use the thinner pad.
• If the handlebar diameter is 35 mm, do not use a rubber pad.

4 Place the handlebar connector around the rubber pad.
5 Replace and tighten the screw.

NOTE: Garmin recommends tightening the screw so the mount is secure, with a maximum torque 
specification of 7 lbf-in. (0.8 N-m). You should check the tightness of the screw periodically.

6 Align the tabs on the back of the Edge bike computer with the bike mount notches .

7 Press down slightly and turn the Edge bike computer clockwise until it locks into place.

Releasing the Edge
1 Turn the Edge clockwise to unlock the device.
2 Lift the Edge off the mount.

Device Information 67
Магазин спортивных часов и пульсометров «Спорт Лайф» 

8 (800) 333-57-82 | https://magazin-sportlife.ru

https://magazin-sportlife.ru


Installing the Mountain Bike Mount
NOTE: If you do not have this mount, you can skip this task.
1 Select a secure location to mount the Edge device where it does not interfere with the safe operation of your 

bike.
2 Use the 3 mm hex key to remove the screw  from the handlebar connector .

3 Select an option:
• If the handlebar diameter is 25.4 mm or 26 mm, place the thicker pad around the handlebar.
• If the handlebar diameter is 31.8 mm, place the thinner pad around the handlebar.
• If the handlebar diameter is 35 mm, do not use a rubber pad.

4 Place the handlebar connector around the handlebar, so that the mount arm is above the bike stem.
5 Use the 3 mm hex key to loosen the screw  on the mount arm, position the mount arm, and tighten the 

screw.
NOTE: Garmin recommends tightening the screw so the mount arm is secure, with a maximum torque 
specification of 20 lbf-in. (2.26 N-m). You should check the tightness of the screw periodically.

6 If necessary, use the 2 mm hex key to remove the two screws on the back side of the mount , remove and 
rotate the connector, and replace the screws to change the orientation of the mount.

7 Replace and tighten the screw on the handlebar connector.
NOTE: Garmin recommends tightening the screw so the mount is secure, with a maximum torque 
specification of 7 lbf-in. (0.8 N-m). You should check the tightness of the screw periodically.
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8 Align the tabs on the back of the Edge device with the bike mount notches .

9 Press down slightly and turn the Edge device clockwise until it locks into place.

Attaching a Tether
You can use the optional tether to secure the Edge device to your bike handlebar.
1 Pull up the weather cap from the USB port.
2 Starting from the back of the device, insert the loop of the tether  through the slot in the device.

3 Thread the other end of the tether  through the loop, and pull it tight.
4 Close the weather cap, making sure that the tether aligns with the notch.

Product Updates
Your device automatically checks for updates when connected to Bluetooth or Wi‑Fi. You can manually check 
for updates from the system settings (System Settings, page 62). On your computer, install Garmin Express 
(www.garmin.com/express). On your phone, install the Garmin Connect app.
This provides easy access to these services for Garmin devices:
• Software updates
• Map updates
• Data uploads to Garmin Connect
• Product registration
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Updating the Software Using the Garmin Connect App
Before you can update your device software using the Garmin Connect app, you must have a Garmin Connect 
account, and you must pair the device with a compatible phone (Pairing Your Phone, page 33).

Sync your device with the Garmin Connect app.
When new software is available, the Garmin Connect app automatically sends the update to your device.

Updating the Software Using Garmin Express
Before you can update your device software, you must have a Garmin Connect account, and you must download 
the Garmin Express application.
1 Connect the device to your computer using the USB cable.

When new software is available, Garmin Express sends it to your device.
2 Follow the on-screen instructions.
3 Do not disconnect your device from the computer during the update process.

NOTE: If you have already set up your device with Wi‑Fi connectivity, Garmin Connect can automatically 
download available software updates to your device when it connects using Wi‑Fi.

Specifications

Edge Specifications
Battery type Rechargeable, built-in lithium-ion battery

Battery life Edge 540 : Up to 26 hr.
Edge 540 Solar: Up to 32 hr. with solar1

Operating temperature range From -20º to 60ºC (from -4º to 140ºF)

Charging temperature range From 0º to 45ºC (from 32º to 113ºF)

Wireless frequencies 2.4 GHz @ 19.5 dBm maximum

Water rating IEC 60529 IPX72

HRM-Dual Specifications
Battery type User-replaceable CR2032, 3 V

Battery life Up to 3.5 yr. at 1 hr./day

Operating temperature range From 0° to 40°C (from 32° to 104°F)

Wireless frequency 2.4 GHz @ 2 dBm maximum

Water rating
1 ATM3

NOTE: This product does not transmit heart rate data while swimming.

1 With use in 75,000 lux conditions
2 The device withstands incidental exposure to water of up to 1 m for up to 30 min. For more information, go to www.garmin.com/waterrating.
3 The device withstands pressure equivalent to a depth of 10 m. For more information, go to www.garmin.com/waterrating.
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Speed Sensor 2 and Cadence Sensor 2 Specifications
Battery type User-replaceable CR2032, 3 V

Battery life Approximately 12 mo. at 1 hr./day

Speed sensor storage Up to 300 hr. of activity data

Operating temperature range From -20º to 60ºC (from -4º to 140ºF)

Wireless frequency 2.4 GHz @ 4 dBm maximum

Water rating IEC 60529 IPX74

Viewing Device Information
You can view device information, such as the unit ID, software version, and license agreement.

Select  > System > About > Copyright Info.

Viewing Regulatory and Compliance Information
The label for this device is provided electronically. The e-label may provide regulatory information, such as 
identification numbers provided by the FCC or regional compliance markings, as well as applicable product and 
licensing information.
1 Select .
2 Select System > Regulatory Info.

Device Care
NOTICE

Do not store the device where prolonged exposure to extreme temperatures can occur, because it can cause 
permanent damage.
Avoid chemical cleaners, solvents, sunscreen, and insect repellents that can damage plastic components and 
finishes.
Secure the weather cap tightly to prevent damage to the USB port.
Avoid extreme shock and harsh treatment, because it can degrade the life of the product.

Cleaning the Device
NOTICE

Even small amounts of sweat or moisture can cause corrosion of the electrical contacts when connected to a 
charger. Corrosion can prevent charging and data transfer.

1 Wipe the device using a cloth dampened with a mild detergent solution.
2 Wipe it dry.
After cleaning, allow the device to dry completely.

4 The device withstands incidental exposure to water of up to 1 m for up to 30 min. For more information, go to www.garmin.com/waterrating.
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Caring for the Heart Rate Monitor
NOTICE

You must unsnap and remove the module before washing the strap.
A build up of sweat and salt on the strap can decrease the ability of the heart rate monitor to report accurate 
data.

• Go to www.garmin.com/HRMcare for detailed washing instructions.
• Rinse the strap after every use.
• Machine wash the strap after every seven uses.
• Do not put the strap in a dryer.
• When drying the strap, hang it up or lay it flat.
• To prolong the life of your heart rate monitor, unsnap the module when not in use.

User Replaceable Batteries
 WARNING

See the Important Safety and Product Information guide in the product box for product warnings and other 
important information.

Replacing the HRM-Dual Battery
1 Use a small screwdriver (Torx T5) to remove the four screws on the back of the module.

NOTE: HRM-Dual accessories produced before September 2020 use Phillips #00 screws.
2 Remove the cover and battery.

3 Wait 30 seconds.
4 Insert the new battery with the positive side facing up.

NOTE: Do not damage or lose the O-ring gasket.
5 Replace the back cover and the four screws.

NOTE: Do not overtighten.
After you replace the heart rate monitor battery, you may need to pair it with the device again.
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Replacing the Speed Sensor Battery
The device uses one CR2032 battery. The LED flashes red to indicate a low battery level after two revolutions.
1 Locate the circular battery cover  on the front of the sensor.

2 Twist the cover counter-clockwise until the cover is loose enough to remove.
3 Remove the cover and the battery .
4 Wait 30 seconds.
5 Insert the new battery into the cover, observing polarity.

NOTE: Do not damage or lose the O-ring gasket.
6 Twist the cover clockwise so that the marker on the cover aligns with the marker on the case.

NOTE: The LED flashes red and green for a few seconds after battery replacement. When the LED flashes 
green and then stops flashing, the device is active and ready to send data.
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Replacing the Cadence Sensor Battery
The device uses one CR2032 battery. The LED flashes red to indicate a low battery level after two revolutions.
1 Locate the circular battery cover  on the back of the sensor.

2 Twist the cover counter-clockwise until the marker points to unlocked and the cover is loose enough to 
remove.

3 Remove the cover and the battery .
4 Wait 30 seconds.
5 Insert the new battery into the cover, observing polarity.

NOTE: Do not damage or lose the O-ring gasket.
6 Twist the cover clockwise until the marker points to locked.

NOTE: The LED flashes red and green for a few seconds after battery replacement. When the LED flashes 
green and then stops flashing, the device is active and ready to send data.
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Replacing the Cadence Sensor Battery
NOTE: Use these instructions for product models that have a coin slot on the battery door.
The device uses one CR2032 battery. The LED flashes red to indicate a low battery level after two revolutions.
1 Locate the circular battery cover  on the back of the sensor.

2 Twist the cover counter-clockwise until the marker points to unlocked and the cover is loose enough to 
remove.

3 Remove the cover and the battery .
4 Wait 30 seconds.
5 Insert the new battery into the cover, observing polarity.

NOTE: Do not damage or lose the O-ring gasket.
6 Twist the cover clockwise until the marker points to locked.

NOTE: The LED flashes red and green for a few seconds after battery replacement. When the LED flashes 
green and then stops flashing, the device is active and ready to send data.

Troubleshooting
Resetting the Device
If the device stops responding, you may need to reset it. This does not erase any of your data or settings.

Hold  for 10 seconds.
The device resets and turns on.

Restoring the Default Settings
You can restore the default configuration settings and activity profiles. This will not remove your history or 
activity data, such as rides, workouts, and courses.

Select  > System > Device Reset > Reset Default Settings > .

Clearing User Data and Settings
You can clear all user data and restore the device to its initial setup. This removes your history and data, such as 
rides, workouts, and courses, and resets the device settings and activity profiles. This will not remove any files 
you added to the device from your computer.

Select  > System > Device Reset > Delete Data and Reset Settings > .
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Maximizing Battery Life
• Turn on Battery Saver (Turning On Battery Saver Mode, page 76).
• Decrease the backlight brightness or shorten the backlight timeout (Display Settings, page 63).
• Turn on the Auto Sleep feature (Using Auto Sleep, page 61).
• Turn off the Phone wireless feature (Phone Settings, page 62).
• Select the GPS setting (Changing the Satellite Setting, page 62).
• Remove wireless sensors that you no longer use.

Turning On Battery Saver Mode
Battery saver mode allows you to adjust the settings to extend the battery life for longer rides.
1 Select  > Battery Saver > Enable.
2 Select an option:

• Select Reduce Backlight to reduce the backlight brightness.
• Select Hide Map to hide the map screen.

NOTE: When this option is enabled, navigation turn prompts still appear.
• Select Satellite Systems to change the satellite setting.

The estimated battery life remaining appears at the top of the screen.
After your ride, you should charge your device and disable battery saver mode to use all the device features.

My phone will not connect to the device
If your phone will not connect to the device, you can try these tips.
• Turn off your phone and your device, and turn them back on again.
• Enable Bluetooth technology on your phone.
• Update the Garmin Connect app to the latest version.
• Remove your device from the Garmin Connect app and the Bluetooth settings on your phone to retry the 

pairing process.
• If you bought a new phone, remove your device from the Garmin Connect app on the phone you intend to 

stop using.
• Bring your phone within 10 m (33 ft.) of the device.
• On your phone, open the Garmin Connect app, select  or , and select Garmin Devices > Add Device to 

enter pairing mode.
• You can hold , and select Phone to manually enter pairing mode.
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Tips for Using the Edge 540 Solar Bike Computer
Solar charging is designed to optimize and extend the battery life of the device. Solar charging occurs even 
when the device is in sleep mode or turned off.
• When you are not using the device, point the display toward sunlight to extend the battery life.
• During an activity, scroll to the solar data page.

The solar data page highlights the intensity of the current light conditions and the accumulated ride time 
gained from the solar energy, taking into account the current usage and battery consumption of the device.

Improving GPS Satellite Reception
• Frequently sync the device to your Garmin account:

◦ Connect your device to a computer using the USB cable and the Garmin Express application.
◦ Sync your device to the Garmin Connect app using your Bluetooth enabled phone.
◦ Connect your device to your Garmin account using a Wi‑Fi wireless network.
While connected to your Garmin account, the device downloads several days of satellite data, allowing it to 
quickly locate satellite signals.

• Take your device outside to an open area away from tall buildings and trees.
• Remain stationary for a few minutes.

My device is in the wrong language
1 Select .
2 Scroll down to the second-to-last item in the list, and select it.
3 Scroll down to the seventh item in the list, and select it.
4 Select your language.

Setting Your Elevation
If you have accurate elevation data for your present location, you can manually calibrate the altimeter on your 
device.
1 Select Navigation >  > Set Elevation.
2 Enter the elevation, and select .

Temperature Readings
The device may display temperature readings that are higher than the actual air temperature if the device is 
placed in direct sunlight, held in your hand, or is charging with an external battery pack. Also, the device will take 
some time to adjust to significant changes in temperature.
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Calibrating the Barometric Altimeter
Your device was already calibrated at the factory, and the device uses automatic calibration at your GPS starting 
point by default. You can manually calibrate the barometric altimeter if you know the correct elevation.
1 Select  > System > Calibrate.
2 Select an option:

• To calibrate automatically from your GPS starting point, select Auto Cal..
• To enter the current elevation manually, select Calibrate > Enter Manually.
• To enter the current elevation from the digital elevation model (DEM), select Calibrate > Use DEM.
• To enter the current elevation from your GPS starting point, select Calibrate > Use GPS.

Calibrating the Compass
NOTICE

Calibrate the electronic compass outdoors. To improve heading accuracy, do not stand near objects that 
influence magnetic fields, such as vehicles, buildings, and overhead power lines.

Your device was already calibrated at the factory, and the device uses automatic calibration by default. If you 
experience irregular compass behavior, for example, after moving long distances or after extreme temperature 
changes, you can manually calibrate the compass.
1 Select  > System > Calibrate Compass.
2 Follow the on-screen instructions.

Replacement O-rings
Replacement bands (O-rings) are available for the mounts.
NOTE: Use Ethylene Propylene Diene Monomer (EPDM) replacement bands only. Go to http://buy.garmin.com, 
or contact your Garmin dealer.

Getting More Information
• Go to support.garmin.com for additional manuals, articles, and software updates.
• Go to buy.garmin.com, or contact your Garmin dealer for information about optional accessories and 

replacement parts.
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Appendix
Data Fields
NOTE: Not all data fields are available for all activity types. Some data fields require compatible accessories to 
display data. Some data fields appear in more than one category on the device.
TIP: You can also customize the data fields from the device settings in the Garmin Connect app.
Cadence Fields

Name Description

Avg Cadence Cycling. The average cadence for the current activity.

Cadence Cycling. The number of revolutions of the crank arm. Your device must be connected to a 
cadence accessory for this data to appear.

Lap Cadence Cycling. The average cadence for the current lap.

Cycling Dynamics

Name Description

Avg L. Peak Pwr Phase The average power phase peak angle for the left leg for the current activity.

Avg Left Pwr Phase The average power phase angle for the left leg for the current activity.

Avg PCO The average platform center offset for the current activity.

Avg Right Pwr Phase The average power phase angle for the right leg for the current activity.

Avg R. Peak Pwr Phase The average power phase peak angle for the right leg for the current activity.

Lap L. Peak Pwr Phase The average power phase peak angle for the left leg for the current lap.

Lap Left Pwr Phase The average power phase angle for the left leg for the current lap.

Lap PCO The average platform center offset for the current lap.

Lap R. Peak Pwr Phase The average power phase peak angle for the right leg for the current lap.

Lap Right Pwr Phase The average power phase angle for the right leg for the current lap.

Lap Time Seated The time spent seated while pedaling for the current lap.

Lap Time Standing The time spent standing while pedaling for the current lap.

Left Peak Pwr Phase The current power phase peak angle for the left leg. Power phase peak is the angle 
range over which the rider produces the peak portion of the driving force.

Left Power Phase The current power phase angle for the left leg. Power phase is the pedal stroke region 
where positive power is produced.

Platform Center Offset The platform center offset. Platform center offset is the location on the pedal 
platform where force is applied.

Right Peak Pwr Phase The current power phase peak angle for the right leg. Power phase peak is the angle 
range over which the rider produces the peak portion of the driving force.

Right Power Phase The current power phase angle for the right leg. Power phase is the pedal stroke 
region where positive power is produced.

Time Seated The time spent seated while pedaling for the current activity.
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Name Description

Time Standing The time spent standing while pedaling for the current activity.

Distance Fields

Name Description

Distance The distance traveled for the current track or activity.

Lap Distance The distance traveled for the current lap.

Last Lap Distance The distance traveled for the last completed lap.

Distance Ahead The distance ahead or behind the Virtual Partner.

Odometer A running tally of distance traveled for all trips. This total does not clear when resetting the 
trip data.

eBike

Name Description

Assist Mode The current eBike assistance mode.

eBike Battery The remaining battery power of an eBike.

Shifting Advice The recommendation to shift up or down based on your current effort. Your eBike must 
be in manual shifting mode.

Travel Range The estimated distance you can travel based on the current eBike settings and remaining 
battery power.

Smart Travel Range The estimated remaining distance the eBike will provide assistance, taking into account 
the local terrain.

Elevation Fields

Name Description

Ascent Remaining During a workout or course, the remaining ascent when you are using an elevation 
target.

Asc. to Next Course Pt. The remaining ascent to the next point on the course.

Elevation The altitude of your current location above or below sea level.

Grade The calculation of rise (elevation) over run (distance). For example, if for every 3 m 
(10 ft.) you climb you travel 60 m (200 ft.), the grade is 5%.

Total Ascent The total elevation distance ascended since the last reset.

Total Descent The total elevation distance descended since the last reset.

VAM The average ascent velocity for the current activity.

30s VAM The 30-second moving average of the average ascent velocity.

Avg VAM The average ascent velocity for the current activity.

Lap VAM The average ascent velocity for the current lap.
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Gears

Name Description

Di2 Battery Level The remaining battery power of a Di2 sensor.

Di2 Shift Mode The current shift mode of a Di2 sensor.

Front Gear The front bike gear from a gear position sensor.

Gear Battery The battery status of a gear position sensor.

Gear Combo The current gear combination from a gear position sensor.

Gears The front and rear bike gears from a gear position sensor.

Gear Ratio The number of teeth on the front and rear bike gears, as detected by a gear position sensor.

Rear Gear The rear bike gear from a gear position sensor.

Graphical

Name Description

Cadence Cycling. A color gauge showing your current cadence range.

Cadence Bars A bar graph showing your current, average, and maximum cycling cadence values for the 
current activity.

Cadence Graph A line graph showing your cycling cadence values for the current activity.

Elevation Graph A line graph showing your current elevation, total ascent, and total descent for the current 
activity.

Heart Rate Your heart rate in beats per minute (bpm). Your device must have wrist-based heart rate or 
be connected to a compatible heart rate monitor.

Heart Rate Bars A bar graph showing your current, average, and maximum heart rate values for the current 
activity.

Heart Rate Graph A line graph showing your current, average, and maximum heart rate values for the current 
activity.

Power A color gauge showing your current power zone.

Power Bars A bar graph showing your current, average, and maximum power output values for the 
current activity.

Power Graph A line graph showing your current, average, and maximum power output values for the 
current activity.

Speed A color gauge showing your current speed.

Speed Bars A bar graph showing your current, average, and maximum speed values for the current 
activity.

Speed Graph A line graph showing your speed for the current activity.
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Heart Rate Fields

Name Description

%Heart Rate Reserve The percentage of heart rate reserve (maximum heart rate minus resting heart 
rate).

%Max Heart Rate The percentage of maximum heart rate.

Aerobic Training Effect The impact of the current activity on your aerobic fitness level.

Anaerobic Training Effect The impact of the current activity on your anaerobic fitness level.

Avg %HRR The average percentage of heart rate reserve (maximum heart rate minus resting 
heart rate) for the current activity.

Avg Heart Rate The average heart rate for the current activity.

Avg %Max Heart Rate The average percentage of maximum heart rate for the current activity.

Heart Rate Your heart rate in beats per minute (bpm). Your device must be connected to a 
compatible heart rate monitor or another device that has wrist-based heart rate.

Heart Rate Zone The current range of your heart rate (1 to 5). The default zones are based on your 
user profile and maximum heart rate (220 minus your age).

HR Zone Graph A line graph showing your current heart rate zone (1 to 5).

Lap %HRR The average percentage of heart rate reserve (maximum heart rate minus resting 
heart rate) for the current lap.

Lap Heart Rate The average heart rate for the current lap.

Lap %Max Heart Rate The average percentage of maximum heart rate for the current lap.

Last Lap Heart Rate The average heart rate for the last completed lap.

Load
The training load for the current activity. Training load is the amount of excess 
post-exercise oxygen consumption (EPOC), which indicates the strenuousness of 
your workout.

Respiration Rate Your respiration rate in breaths per minute (brpm).

Time in Zone The time elapsed in each heart rate or power zone.

Lights

Name Description

Battery Status The remaining battery power of a bike light accessory.

Beam Angle Status The headlight beam mode.

Light Mode The light network configuration mode.

Lights Connected The number of connected lights.
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MTB Performance

Name Description

60s Flow The 60-second moving average of the flow score.

60s Grit The 60-second moving average of the grit score.

Flow The measurement of how consistently you maintain speed and smoothness through turns in the 
current activity.

Grit The measurement of difficulty for the current activity based on elevation, gradient, and rapid 
changes in direction.

Lap Flow The overall flow score for the current lap.

Lap Grit The overall grit score for the current lap.

Navigation Fields

Name Description

Ascent Remaining During a workout or course, the remaining ascent when you are using an 
elevation target.

Asc. to Next Course Pt. The remaining ascent to the next point on the course.

Course Pt. Distance
The remaining distance to 
the next point on the 
course.

The remaining distance to the next point on the course.

Destination Location The position of your final destination.

Dist. to Point The remaining distance to the next point.

Distance to Destination The remaining distance to the final destination. You must be navigating for this 
data to appear.

Distance to Next The remaining distance to the next waypoint on the route. You must be navi­
gating for this data to appear.

ETA at Destination The estimated time of day when you will reach the final destination (adjusted to 
the local time of the destination). You must be navigating for this data to appear.

ETA at Next
The estimated time of day when you will reach the next waypoint on the route 
(adjusted to the local time of the waypoint). You must be navigating for this data 
to appear.

Heading The direction you are moving.

Next Waypoint The next point on the route. You must be navigating for this data to appear.

Time to Destination The estimated time remaining before you reach the destination. You must be 
navigating for this data to appear.

Time to Next The estimated time remaining before you reach the next waypoint in the route. 
You must be navigating for this data to appear.

Time to Point The remaining time to the next point.
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Other Fields

Name Description

Battery Level The remaining battery power.

Calories The amount of total calories burned.

GPS Signal Strength The strength of the GPS satellite signal.

Laps The number of laps completed for the current activity.

Performance Condition The performance condition score is a real-time assessment of your ability to 
perform.

Sunrise The time of sunrise based on your GPS position.

Sunset The time of sunset based on your GPS position.

Temperature The temperature of the air. Your body temperature affects the temperature 
sensor.

Time of Day The time of day based on your current location and time settings (format, time 
zone, daylight saving time).

24-Hour Minimum Temper­
ature

The minimum temperature recorded in the last 24 hours from a compatible 
temperature sensor.

24-Hour Maximum 
Temperature

The maximum temperature recorded in the last 24 hours from a compatible 
temperature sensor.

Power Fields

Name Description

%FTP The current power output as a percentage of functional threshold power.

3s Balance The 3-second moving average of the left/right power balance.

3s Power The 3-second moving average of power output.

3s Watts/kg The 3-second moving average of power output in watts per kilogram.

10s Balance The 10-second moving average of the left/right power balance.

10s Power The 10-second moving average of power output.

10s Watts/kg The 10-second moving average of power output in watts per kilogram.

30s Balance The 30-second moving average of the left/right power balance.

30s Power The 30-second moving average of power output.

30s Watts/kg The 30-second moving average of power output in watts per kilogram.

Avg Balance The average left/right power balance for the current activity.

Avg Power The average power output for the current activity.

Avg Watts/kg The average power output in watts per kilogram.

Balance The current left/right power balance.

Intensity Factor The Intensity Factor™ for the current activity.
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Name Description

Kilojoules The accumulated work performed (power output) in kilojoules.

Lap Balance The average left/right power balance for the current lap.

Lap NP The average Normalized Power™ for the current lap.

Lap Power The average power output for the current lap.

Last Lap NP The average Normalized Power for the last completed lap.

Last Lap Power The average power output for the last completed lap.

Lap Watts/kg The average power output in watts per kilogram for the current lap.

Max. Lap Power The top power output for the current lap.

Max. Power The top power output for the current activity.

Normalized Power The Normalized Power for the current activity.

Pedal Smoothness The measurement of how evenly a rider is applying force to the pedals throughout each 
pedal stroke.

Power Cycling. The current power output in watts.

Power Zone The current range of power output (1 to 7) based on your FTP or custom settings.

Time in Zone The time elapsed in each power zone.

Torque Effectiveness The measurement of how efficiently a rider is pedaling.

TSS The Training Stress Score™ for the current activity.

Watts/kg The amount of power output in watts per kilogram.

Smart Trainer

Name Description

Trainer Controls During a workout, the resistance force applied by an indoor trainer.

Speed Fields

Name Description

Avg Speed The average speed for the current activity.

Lap Speed The average speed for the current lap.

Last Lap Speed The average speed for the last completed lap.

Max. Speed The top speed for the current activity.

Speed The current rate of travel.
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Stamina Fields

Name Description

Stamina The current remaining stamina.

Estimated Distance The current stamina distance remaining at the current effort.

Potential The remaining potential stamina.

Estimated Time The current stamina time remaining at the current effort.

Timer Fields

Name Description

Avg Lap Time The average lap time for the current activity.

Elapsed Time
The total time recorded. For example, if you start the activity timer and bike for 10 minutes, 
then stop the timer for 5 minutes, then start the timer and bike for 20 minutes, your elapsed 
time is 35 minutes.

Lap Time The stopwatch time for the current lap.

Last Lap Time The stopwatch time for the last completed lap.

Timer The current time of the countdown timer.

Time Ahead The time ahead or behind the Virtual Partner.

Segment Time The amount of time racing the segment during the current activity.

Workouts

Name Description

Calories to Go During a workout, the remaining calories when you are using a calorie target.

Distance to Go During a workout or course, the remaining distance when you are using a distance 
target.

Duration The time remaining for the current workout step.

Heart Rate to Go During a workout, the amount you are above or below the heart rate target.

Primary Target During a workout, the target for the primary workout step.

Reps to Go During a workout, the remaining repetitions.

Secondary Target During a workout, the target for a secondary workout step.

Step Distance During a workout, the distance for the current step.

Step Time The time elapsed for the current workout step.

Time to Go During a workout or course, the remaining time when you are using a time target.

Workout Comparison A graph comparing your current effort to the workout target.

Workout Step During a workout, the current step out of the total number of steps.
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VO2 Max. Standard Ratings
These tables include standardized classifications for VO2 max. estimates by age and sex.

Males Percentile 20–29 30–39 40–49 50–59 60–69 70–79

Superior 95 55.4 54 52.5 48.9 45.7 42.1

Excellent 80 51.1 48.3 46.4 43.4 39.5 36.7

Good 60 45.4 44 42.4 39.2 35.5 32.3

Fair 40 41.7 40.5 38.5 35.6 32.3 29.4

Poor 0–40 <41.7 <40.5 <38.5 <35.6 <32.3 <29.4

Females Percentile 20–29 30–39 40–49 50–59 60–69 70–79

Superior 95 49.6 47.4 45.3 41.1 37.8 36.7

Excellent 80 43.9 42.4 39.7 36.7 33 30.9

Good 60 39.5 37.8 36.3 33 30 28.1

Fair 40 36.1 34.4 33 30.1 27.5 25.9

Poor 0–40 <36.1 <34.4 <33 <30.1 <27.5 <25.9

Data reprinted with permission from The Cooper Institute. For more information, go to www.CooperInstitute.org.

FTP Ratings
These tables include classifications for functional threshold power (FTP) estimates by sex.

Males Watts per Kilogram (W/kg)

Superior 5.05 and greater

Excellent From 3.93 to 5.04

Good From 2.79 to 3.92

Fair From 2.23 to 2.78

Untrained Less than 2.23

Females Watts per Kilogram (W/kg)

Superior 4.30 and greater

Excellent From 3.33 to 4.29

Good From 2.36 to 3.32

Fair From 1.90 to 2.35

Untrained Less than 1.90

FTP ratings are based on research by Hunter Allen and Andrew Coggan, PhD, Training and Racing with a Power 
Meter (Boulder, CO: VeloPress, 2010).
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Heart Rate Zone Calculations

Zone % of Maximum Heart 
Rate Perceived Exertion Benefits

1 50–60% Relaxed, easy pace, rhythmic breathing Beginning-level aerobic training, 
reduces stress

2 60–70% Comfortable pace, slightly deeper 
breathing, conversation possible

Basic cardiovascular training, good 
recovery pace

3 70–80% Moderate pace, more difficult to hold 
conversation

Improved aerobic capacity, optimal 
cardiovascular training

4 80–90% Fast pace and a bit uncomfortable, 
breathing forceful

Improved anaerobic capacity and 
threshold, improved speed

5 90–100% Sprinting pace, unsustainable for long 
period of time, labored breathing

Anaerobic and muscular endurance, 
increased power

Wheel Size and Circumference
Your speed sensor automatically detects your wheel size. If necessary, you can manually enter your wheel 
circumference in the speed sensor settings.
The tire size is marked on both sides of the tire. You can measure the circumference of your wheel or use one of 
the calculators available on the internet.

88 Appendix
Магазин спортивных часов и пульсометров «Спорт Лайф» 

8 (800) 333-57-82 | https://magazin-sportlife.ru

https://magazin-sportlife.ru


Магазин спортивных часов и пульсометров «Спорт Лайф» 
8 (800) 333-57-82 | https://magazin-sportlife.ru

https://magazin-sportlife.ru


support.garmin.com

GUID-17DE938E-466A-4746-BDBF-7A6FC1B3A32C v2November 2023

Магазин спортивных часов
и пульсометров

8 (800) 333-57-82
https://magazin-sportlife.ru

https://magazin-sportlife.ru

	Table of Contents
	Introduction
	Device Overview
	Viewing Widgets
	Viewing Glances


	Training
	Going for a Ride
	Evaluating an Activity
	Unified Training Status
	Training Plans
	Using Garmin Connect Training Plans
	Viewing the Training Calendar

	Power Guide
	Creating a Power Guide
	Starting a Power Guide

	Workouts
	Creating a Custom Workout on Garmin Connect
	Following a Workout From Garmin Connect

	Daily Suggested Workouts
	Following a Daily Suggested Workout
	Turning Daily Suggested Workout Prompts On and Off

	Starting a Workout
	Stopping a Workout
	Deleting Workouts

	Segments
	Strava™‎ Segments
	Using the Strava Segment Explore Widget

	Following a Segment from Garmin Connect
	Enabling Segments
	Racing a Segment
	Viewing Segment Details
	Segment Options
	Deleting a Segment

	Training Indoors
	Pairing Your Indoor Trainer
	Using an Indoor Trainer
	Setting Resistance
	Setting Target Power


	Interval Workouts
	Creating an Interval Workout
	Starting an Interval Workout

	Racing a Previous Activity
	Training for a Race Event
	Race Calendar and Primary Event

	Setting a Training Target

	My Stats
	Performance Measurements
	Training Status Levels
	Tips for Getting Your Training Status

	About VO2 Max.‍ Estimates
	Getting Your VO2 Max.‍ Estimate
	Tips for Cycling VO2 Max.‍ Estimates
	Heat and Altitude Performance Acclimation

	Acute Load
	Viewing Your Acute Load

	Training Load Focus
	Viewing Cycling Ability
	About Training Effect
	Recovery Time
	Viewing Your Recovery Time

	Getting Your Exercise Load Estimate
	Getting Your FTP Estimate
	Conducting an FTP Test
	Automatically Calculating FTP

	Viewing Your Real-Time Stamina
	Viewing Your Stress Score
	Viewing Your Power Curve
	Syncing Activities and Performance Measurements
	Turning Off Performance Notifications
	Pausing Your Training Status
	Resuming Your Paused Training Status


	Viewing Your Fitness Age
	Viewing Intensity Minutes
	Personal Records
	Viewing Your Personal Records
	Reverting a Personal Record
	Deleting a Personal Record

	Training Zones

	Navigation
	Locations
	Marking Your Location
	Saving Locations from the Map
	Navigating to a Location
	Navigating Back to Start
	Stopping Navigation
	Editing Locations
	Deleting a Location

	Courses
	Creating a Course on Your Device
	Creating a Course from a Recent Ride
	Following a Course From Garmin Connect
	Tips for Riding a Course
	Viewing Course Details
	Displaying a Course on the Map

	Course Options
	Rerouting a Course
	Stopping a Course
	Deleting a Course
	Trailforks Routes

	Using ClimbPro
	Using the Climb Explore Widget
	Climb Categories

	Map Settings
	Map Appearance Settings
	Changing the Map Orientation
	Map Themes

	Route Settings
	Selecting an Activity for Route Calculation


	Connected Features
	Pairing Your Phone
	Bluetooth Connected Features
	Safety and Tracking Features
	Incident Detection
	Turning Incident Detection On and Off

	Assistance
	Requesting Assistance

	Adding Emergency Contacts
	Viewing Your Emergency Contacts
	Cancelling an Automated Message
	Sending a Status Update After an Incident
	LiveTrack
	Turning On LiveTrack
	Starting a GroupTrack Session
	Tips for GroupTrack Sessions

	Tips for GroupTrack Sessions

	GroupRide
	Starting a GroupRide Session
	Joining a GroupRide Session
	Sending a GroupRide Message
	GroupRide Map Status
	Leaving a GroupRide Session
	Tips for GroupRide Sessions

	Live Event Sharing
	Turning On Live Event Sharing

	Spectator Messaging
	Blocking Spectator Messages

	Setting the Bike Alarm
	Playing Audio Prompts on Your Phone

	Listening to Music

	Wi‑Fi Connectivity Features
	Setting Up Wi‑Fi Connectivity
	Wi‑Fi Settings


	Wireless Sensors
	Putting On the Heart Rate Monitor
	Setting Your Heart Rate Zones
	About Heart Rate Zones
	Fitness Goals

	Tips for Erratic Heart Rate Data

	Installing the Speed Sensor
	Installing the Cadence Sensor
	About the Speed and Cadence Sensors
	Data Averaging for Cadence or Power

	Pairing Your Wireless Sensors
	Wireless Sensor Battery Life
	Training with Power Meters
	Setting Your Power Zones
	Calibrating Your Power Meter
	Pedal-Based Power
	Cycling Dynamics
	Using Cycling Dynamics
	Power Phase Data
	Platform Center Offset
	Customizing Cycling Dynamics Features


	Updating the Rally System Software Using the Edge Bike Computer

	Situational Awareness
	Using the Varia Camera Controls
	Enabling the Green Threat Level Tone

	Using Electronic Shifters
	The Edge 540 Bike Computer and Your eBike
	Viewing eBike Sensor Details

	inReach Remote
	Using the inReach Remote


	History
	Viewing Your Ride
	Viewing Your Time in Each Training Zone
	Deleting a Ride

	Viewing Data Totals
	Deleting Data Totals
	Garmin Connect
	Sending Your Ride to Garmin Connect

	Data Recording
	Data Management
	Connecting the Device to Your Computer
	Transferring Files to Your Device
	Deleting Files
	Disconnecting the USB Cable


	Customizing Your Device
	Connect IQ Downloadable Features
	Downloading Connect IQ Features Using Your Computer

	Profiles
	Setting Up Your User Profile
	Gender Settings


	Training Settings
	Updating Your Activity Profile
	Adding a Data Screen
	Editing a Data Screen
	Rearranging Data Screens
	Alerts and Prompts Settings
	Setting Range Alerts
	Setting Recurring Alerts
	Setting Smart Eat and Drink Alerts

	Auto Lap
	Marking Laps by Position
	Marking Laps by Distance
	Marking Laps by Time
	Customizing the Lap Banner

	Using Auto Sleep
	Using Auto Pause
	Using Auto Scroll
	Starting the Timer Automatically
	Changing the Satellite Setting

	Phone Settings
	System Settings
	Display Settings
	Using the Backlight

	Customizing the Glances
	Customizing the Widget Loop
	Data Recording Settings
	Changing the Units of Measure
	Turning the Device Tones On and Off
	Changing the Device Language
	Time Zones

	Setting Up Extended Display Mode
	Exiting Extended Display Mode


	Device Information
	Charging the Device
	About the Battery

	Installing the Standard Mount
	Installing the Out-Front Mount
	Releasing the Edge

	Installing the Mountain Bike Mount
	Attaching a Tether
	Product Updates
	Updating the Software Using the Garmin Connect App
	Updating the Software Using Garmin Express

	Specifications
	Edge Specifications
	HRM‍-Dual Specifications
	Speed Sensor 2 and Cadence Sensor 2 Specifications

	Viewing Device Information
	Viewing Regulatory and Compliance Information

	Device Care
	Cleaning the Device
	Caring for the Heart Rate Monitor

	User Replaceable Batteries
	Replacing the HRM‍-Dual Battery
	Replacing the Speed Sensor Battery
	Replacing the Cadence Sensor Battery
	Replacing the Cadence Sensor Battery


	Troubleshooting
	Resetting the Device
	Restoring the Default Settings
	Clearing User Data and Settings

	Maximizing Battery Life
	Turning On Battery Saver Mode

	My phone will not connect to the device
	Tips for Using the Edge 540 Solar Bike Computer
	Improving GPS Satellite Reception
	My device is in the wrong language
	Setting Your Elevation
	Temperature Readings
	Calibrating the Barometric Altimeter
	Calibrating the Compass
	Replacement O-rings
	Getting More Information

	Appendix
	Data Fields
	VO2 Max.‍ Standard Ratings
	FTP Ratings
	Heart Rate Zone Calculations
	Wheel Size and Circumference




